Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Touchpad werkt niet in jaunty  (gelezen 1187 keer)

Offline Rojo

  • Lid
  • Steunpunt: Nee
Touchpad werkt niet in jaunty
« Gepost op: 2009/04/16, 11:31:21 »
Een paar dagen geleden ben ik overgegaan van 8.04 naar 9.04, omdat ik een nieuwe harddisk heb gekocht.
Maar na een dag kwam ik erachter dat mijn touchpad nou opeens niet meer functioneerd.
Ik gebruik meestal de muis.
In 8.04 had ik hier geen enkel probleem mee.
Dus na enig onderzoek begrijp ik dat de xorg.conf niet meer op de aloude wijze wordt aangesproken. Als ik deze bekijk is hij ook zo goed als leeg.
Als ik hierin wat kleine wijzegingen doe die ik overhaal uit mijn oude xorg.conf dan slaat de hele boel op tilt.

Ik heb nog via "xinput list" gekeken of de boel wel gedetecteerd wordt.
Ik krijg dan de volgende output:

"ETPS/2 Elantech Touchpad" id=5 [XExtensionPointer]
Num_buttons is 12
Num_axes is 2
Mode is Relative
Motion_buffer is 256
Axis 0 :
Min_value is 32
Max_value is 544
Resolution is 1
Axis 1 :
Min_value is 32
Max_value is 352
Resolution is 1
"Video Bus" id=6 [XExtensionKeyboard]
Num_keys is 248
Min_keycode is 8
Max_keycode is 255

Dus volgens mij is het wel goed ge√Įnstalleerd.
Hoe zorg ik er nou voor dat mijn touchpad goed wordt aangestuurd?
Gsynaptic doet het ook niet en geeft:
GSynaptics couldn't initialize.
You have to set 'SHMConfig' 'true' in xorg.conf or XF86Config to use GSynaptics

Maar ik heb al een paar zaken geprobeerd aan te passen in xorg.conf en het heeft steeds als resultaat dat ubuntu alleen opstart in low graphic mode.

Heeft iemand een idee?

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Touchpad werkt niet in jaunty
« Reactie #1 Gepost op: 2009/04/16, 13:42:06 »
Kijk ook eens in dit draadje http://forum.ubuntu-nl.org/software-en-configuratie/gsynaptics/

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline Rojo

  • Lid
  • Steunpunt: Nee
Re: Touchpad werkt niet in jaunty
« Reactie #2 Gepost op: 2009/04/16, 15:49:29 »
Na veel gespeur en gezoek kwam ik hier terecht.
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-input-synaptics/+bug/315882
Ik heb de hele reeks met allerlei oplossingen doorgewerkt, maar bij de opmerking:

"i solved my non working touchpad by doing in terminal:

sudo modprobe -r psmouse
sudo modprobe psmouse proto=imps

at this time the touchpad should be working

and add: options psmouse proto=imps
to: sudo gedit /etc/modprobe.d/options

best of luck."

Sprong de cursor tot leven.

Schijnt dus nog een bug te zijn.
eigen schuld had ik nog maar een paar dagen moeten wachten.  =D