Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Probleempje met een url  (gelezen 590 keer)

qpatrick

  • Gast
Probleempje met een url
« Gepost op: 2009/04/16, 01:42:41 »
Beste allemaal,

Ik heb een probleem met een soort url en kan niet vinden waar het fout gaat.
De laatste ubuntu geïnstalleerd, zonder firewall en ik kan urls die beginnen met http://- niet benaderen.
Deze worden als een niet bestaande pagina aangegeven.

Ik dacht eerst dat het aan firefox lag, maar opera heeft het zelfde. Mijn dualboot Windows XP, gaf geen enkel probleem....

Ik zou eerst denken aan een firewall, maar dat kan het dus niet zijn (firewall op de router ook uitgeschakeld gehad). Waar kan ik nog meer zoeken ?

Alvast bedankt !
Patrick

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Probleempje met een url
« Reactie #1 Gepost op: 2009/04/16, 01:55:23 »
Gaat het om hyves of een vergelijkbare site? Dan is het probleem bekend.
Links die beginnen met http://- mogen niet volgens de webstandaarden.
Windows trekt zich daar helemaal niks van aan, maar Linux (en Mac?) weigeren om er wat mee te doen.