Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Opstart probleem Ubuntu 8.10  (gelezen 1936 keer)

jvde

  • Gast
Opstart probleem Ubuntu 8.10
« Gepost op: 2009/04/14, 23:40:25 »
Ik ben nog vrij nieuw in Ubuntu en stoot op een lastig probleem.

Op mijn Pc draait probleemloos Ubuntu 8.04 (LST).
Ik probeer 8.10 te installeren. Dat lijkt te lukken tot het heropstarten van de PC.
Daar loopt het mis. Net als het login-scherm verschijnt, wordt het hele scherm wit en bevriest.
Niets reageert nog.
Ik dacht dat het aan de CD kon liggen en heb hem een tweede maal gedownload, met hetzelfde resultaat.
Bij nader toezicht blijkt het ook niet mogelijk van CD op te starten.
Het beeld blokkeert op precies het zelfde ogenblik. Net op het moment dat het loginscherm verschijnt.
Ik begin te denken dat het aan mijn systeem ligt.
Nochtans geen aftandse PC. AMD sempron processor 3000+ met 440 MB (volgens de systeem monitor) en ruim voldoende schijfruimte.

Ik vind ook nergens op het forum melding van een gelijkaardig probleem.
Weet er iemand raad?

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Opstart probleem Ubuntu 8.10
« Reactie #1 Gepost op: 2009/04/15, 00:01:53 »
Wat voor videokaart heb je?

En natuurlijk van harte welkom :)

Offline track

  • Lid
  • Steunpunt: Nee
Re: Opstart probleem Ubuntu 8.10
« Reactie #2 Gepost op: 2009/04/15, 01:00:15 »
Welkom hier op het forum !

Mijn gis is ook de grafiek. 
Je kunt het voor het moment oplossen door in het grub startmenu met de "recovery mode" op te starten
en dan een "repair xorg" te doen.  Dan lukt het vaak om op te starten. En vanuit de gewone grafische login dan
het probeleem met de grafische kaart op te lossen.

Vriendelijke groet,

track

p.s.: zo je niet weten welke grafische kaart je hebt kun je een terminal openen en daar
       een  sudo  lshw -html  >  ijzerwaren.html  doen. In een van de eerste hokjes staat het.
« Laatst bewerkt op: 2009/04/15, 01:02:00 door track »

jvde

  • Gast
Re: Opstart probleem Ubuntu 8.10
« Reactie #3 Gepost op: 2009/04/15, 20:10:23 »
Dank voor de snelle reacties.
Ik heb de ijzerwaren.html truuk toegepast.
Als antwoord krijg ik: PCI (sysfs)

Wat weet ik daarmee?

In de grafische omgeving kan ik mij vrij goed terugvinden.
Maar het terminal-venster heeft voor mij niets dan geheimen.
Ben wel geïnteresseerd om er meer over te leren.

jvde

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Opstart probleem Ubuntu 8.10
« Reactie #4 Gepost op: 2009/04/15, 21:14:41 »
Dank voor de snelle reacties.
Ik heb de ijzerwaren.html truuk toegepast.
Als antwoord krijg ik: PCI (sysfs)

Wat weet ik daarmee?

In de grafische omgeving kan ik mij vrij goed terugvinden.
Maar het terminal-venster heeft voor mij niets dan geheimen.
Ben wel geïnteresseerd om er meer over te leren.

jvde

Je moet de computer even zijn werk laten doen (en het commando met sudo ervoor uitvoeren, dan krijg je meer informatie) en  als je daarna terug de prompt krijgt de terminal afsluiten en dan naar je persoonlijke map gaan. Daar staat nu een bestand met de naam: ijzerwaren.html

Tenandere, het kan gewoon zijn dat 8.10 niet goed samengaat met je hardware. Heeft een andere kernel-versie dan 8.04 en ik heb persoonlijk ook geen goede ervaring met de 8.10. (Beeld en geluid)
Mijn advies: Hou je 8.04 LTS gewoon en wacht nog enkele dagen tot 9.04 uitkomt en zet die er eens op in dual-boot, zonder je 8.04 eraf te gooien. Gaat het toch mis, dan kan je altijd je 8.04 install gebruiken en hoef je die niet te herinstalleren.

Offline track

  • Lid
  • Steunpunt: Nee
Re: Opstart probleem Ubuntu 8.10
« Reactie #5 Gepost op: 2009/04/15, 21:22:01 »
Dank voor de snelle reacties.
Ik heb de ijzerwaren.html truuk toegepast.
Als antwoord krijg ik: PCI (sysfs)

Wat weet ik daarmee?
De bedoeling was eigenlijk dat je op het nieuwe bestand "ijzerwaren.html" (in jouw thuismap) klikt en hem bekijkt !
Want dat was geen truc maar het verzamelen van info.  En die moet je maar bekijken.   Let op de hokjes met "graphics" erin !

track

jvde

  • Gast
Re: Opstart probleem Ubuntu 8.10
« Reactie #6 Gepost op: 2009/04/15, 21:57:06 »
Het enige hokje dat niet geel gekleurd is lijkt mij de gegevens van de grafische kaart te bevatten.
Ik zou graag weten wat het betekent?
Ter informatie als het niet te veel moeite kost., want ik denk toch dat ik de goede raad zal opvolgen en voorlopig bij distr. 8.04 zal blijven. En dan eens zien wat 9.04 te bieden heeft.

Toch bedankt,
Ik zal wellicht nog wel vragen hebben bij mijn ontdekkingstocht van Ubuntu.
jvde

[verwijderd door de beheerder]

Offline track

  • Lid
  • Steunpunt: Nee
Re: Opstart probleem Ubuntu 8.10
« Reactie #7 Gepost op: 2009/04/15, 23:51:06 »
Dat het hokje grijs is betekent dat er iets mee is.  Blijkbaar nog niet de goede driver ingesteld, zoals ik al vermoedde.

Je bent nu via "repair xorg"  en daarna de gewone login in je Uby gekomen, juist ?

Wil je in een terminal  sudo lspci  doen en het resultaat posten ?
Daar moet de grafische kaart ook in staan, en je kunt er zien of die herkent wordt.
(wat voor een grafische kaart heb je trouwens ?)

track

jvde

  • Gast
Re: Opstart probleem Ubuntu 8.10
« Reactie #8 Gepost op: 2009/04/16, 22:30:56 »

01:00.0 VGA compatible controller: VIA Technologies, Inc. S3 Unichrome Pro VGA Adapter (rev 01)

Dit is waarschijnlijk mijn grafische kaart. (output van sudo lspci)
Nu begint het. Waar vind ik een driver voor deze kaart?
En waar vindt ik uitleg over de installatie van die driver?

Toch goe dat er hulp bestaat voor een Linux-groentje.
jvde

Offline track

  • Lid
  • Steunpunt: Nee
Re: Opstart probleem Ubuntu 8.10
« Reactie #9 Gepost op: 2009/04/16, 22:46:12 »
Is dat alles ??

Want als er niet meer staat denk ik dat hij de kaart eigenlijk niet herkent. (en dus VESA als lapmiddel pakt)

Onlangs heb ik een dergelijk probleem in een andere draad gezien: http://forum.ubuntu-nl.org/hardware-en-drivers/dubieuze-grafische-kaart-verschijnselen/30/

Daar was het de oplossing een nieuwe PCI-codetabel binnen te halen.  Met  sudo update-pciids (in de terminal) dus.

Misschien helpt dat ook bij jou ?

Vriendelijke groet,

track
« Laatst bewerkt op: 2009/04/17, 13:14:16 door track »

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Opstart probleem Ubuntu 8.10
« Reactie #10 Gepost op: 2009/04/16, 23:56:52 »
@jvde, als je de xorg.conf van je 8.04 nog ergens staan hebt, kan je die via de LiveCd op de 8.10 versie zetten, en dan 'pakt' hij je hardware misschien wel.
Is maar een ideetje.

Offline Joshua822

  • Documentatieteam
  • Steunpunt: Nee
Re: Opstart probleem Ubuntu 8.10
« Reactie #11 Gepost op: 2009/04/18, 12:40:14 »
Misschien eens de drivers die hier staan proberen te installeren

http://www.openchrome.org/trac/wiki/About

Let wel, de closed source drivers wil je liever niet. Waarom niet staat beschreven op deze pagina.

Nu gebruik je de VESA driver. Deze driver heeft als doel een vendor independent driver neer te zetten. Maar deze zal niet altijd werken.
« Laatst bewerkt op: 2009/04/18, 12:42:09 door Joshua822 »

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Opstart probleem Ubuntu 8.10
« Reactie #12 Gepost op: 2009/04/18, 12:49:42 »