Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost] Geluid bij afsluiten van de PC na installatie dual-boot 9.04 en Vista  (gelezen 2460 keer)

Offline satshow

  • Lid
  • Steunpunt: Nee
Ik heb gisteren om te testen een dual boot gemaakt met vista en ubuntu 9.0.4
Dit is allemaal prima gelukt.
Het enigste wat ik nu heb is dat ik voor het afsluiten van de pc een piep hoor, denk van het moederbord.
Is dat ergens uit te zetten?
« Laatst bewerkt op: 2009/04/24, 22:06:22 door Vistaus »

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Die heb ik ook. Hetzelfde als met de live-cd.

Probeer eens volgende commando:
sudo rmmod pcspkr

Offline satshow

  • Lid
  • Steunpunt: Nee
Zie niks gebeuren in de terminal, heb geprobeerd opnieuw op te starten maar het geluid blijft.

Offline satshow

  • Lid
  • Steunpunt: Nee
iemand een idee hoe dit op te lossen is?  In mijn wubi installatie die ik hiervoor had heb ik hier geen last van gehad.

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Het gaat toch om een korte moederbord piep als ge op herstarten klikt?

Ik heb dit altijd bij de live-cd en testversies. Zodra ze als final uitkomen is het bij mij weg. Daarom dat ik voorlopig dat commando gebruik, dan doet hij het niet meer bij mij.

Offline satshow

  • Lid
  • Steunpunt: Nee
Dat klopt als je op herstarten. ook met het uitzetten klikt hoor je dat geluid, dat commando van je werkt hier niet overigens. Had ook al eens geprobeerd om gewoon de tijd van 60 secondes uit te laten lopen maar ook dan blijft dat gepiep.
Wel vreemd dat het geluid weg is tijdens de final versie, ben benieuwd of dat hier ook is tegen die tijd
Enig idee overigens waarom dat gepiep tevoorschijn komt?

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Waarom? Geen idee.

Geeft het commando een foutmelding?

Typ het commando nog eens en daarna:
lsmod | grep pcspkr
Bij ze alletwee zou ge geen enkele output mogen krijgen.

Offline satshow

  • Lid
  • Steunpunt: Nee
nee ik zie bij beiden geen foutmelding komen.
Heb hierna nog eens opgestart maar blijf dat gepiep horen.
« Laatst bewerkt op: 2009/04/15, 14:53:47 door satshow »

Offline satshow

  • Lid
  • Steunpunt: Nee
Dit is opgelost met hulp van DarkEra op IRC

Bij de mixer stond de pc beep aan en helemaal open.

Offline arpi

  • Lid
  • Steunpunt: Nee
Hallo,
hoe heb je dit juist opgelost? Ik heb met name dit geluid ook bij de definitieve versie en het is erg irritant.
Ik heb een HDA Intel (Alsa) mixer en vind geen 'pc beep' die aan en open kan staan.


Offline JvH

  • Lid
  • Steunpunt: Nee
Vroeger was het toch ook zo dat je een kort muziekje hoorde bij het afsluiten, net als bij het opstarten?
Werkt bij mij overigens al heel lang niet meer...

Offline Ed

  • Lid
  • Steunpunt: Nee
Hier ook een bijzonder harde piep bij herstarten en afsluiten, verder werkt alles perfect.

Gr.Ed

Offline satshow

  • Lid
  • Steunpunt: Nee
Kijk eens bij de alsa mixer en dan op voorkeuren, dan kun je kiezen welke je allemaal daar in dat scherm wilt hebben.
Daar staat PC Beep tussen, haal die eens op het scherm en kijk hoe de schuif staat.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Dat komt door de software. Gebruikt die netjes de HAL-methodes om de computer te rebooten, dan werkt het goed. Wordt het reboot-commando gebruikt, dan hoort men een piep.

Offline Maik

  • Lid
  • Steunpunt: Nee