Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Error met bluez-gnome  (gelezen 2347 keer)

Offline heir4c

  • Lid
  • Steunpunt: Nee
Error met bluez-gnome
« Gepost op: 2009/04/12, 23:15:38 »
Ik wil MeMaker installeren maar krijg een error i.v.m. bluez-gnome.
Weet niet wat dit bluetooth te maken heeft, maar ja...
Na sudo apt-get update en sudo apt-get upgrade krijg ik dit:
gerolf@Duck:~$ sudo apt-get upgrade
Reading package lists... Done
Building dependency tree       
Reading state information... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
1 not fully installed or removed.
After this operation, 0B of additional disk space will be used.
Do you want to continue [Y/n]?
Setting up bluez-gnome (1.8-0ubuntu5) ...
Warning: /usr/share/gconf/schemas/bluetooth-manager.schemas could not be found.
Usage: gconf-schemas --[un]register file1.schemas [file2.schemas [...]]

gconf-schemas: error: You need at least a file to (un)register.
dpkg: error processing bluez-gnome (--configure):
 subprocess post-installation script returned error exit status 2
Errors were encountered while processing:
 bluez-gnome
E: Sub-process /usr/bin/dpkg returned an error code (1)
gerolf@Duck:~$

Hoe dit corrigeren?

Edit: Kan bluez-gnome ook niet verwijderen of herinstalleren.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Error met bluez-gome
« Reactie #1 Gepost op: 2009/04/12, 23:23:26 »
Dit hoort eigenlijk nog in het testtopic, sorry, gaat over bluez-gnome in 9.04. Even vergeten dat ik in 9.04 zit. Dus verzet dit maar even.

Offline chris.

  • Lid
    • http://www.linuxmintusers.be
  • Steunpunt: Nee
Re: Error met bluez-gome
« Reactie #2 Gepost op: 2009/04/12, 23:28:45 »
gedaan :)


Offline Drummies

  • Lid
  • Steunpunt: Nee
Re: Error met bluez-gnome
« Reactie #3 Gepost op: 2009/04/13, 00:46:51 »
Ik wil MeMaker installeren maar krijg een error i.v.m. bluez-gnome.
Weet niet wat dit bluetooth te maken heeft, maar ja...


bluez-gnome pakket daar wordt bij afhankelijkheden wel bluetooth aangeraden ,wat dat met memaker te maken heeft ??
Gestopt als aktief Forumlid 17/10/2011

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Error met bluez-gnome
« Reactie #4 Gepost op: 2009/04/13, 01:27:13 »
Drummies, ik wilde dus gewoon MeMaker installeren, en die error heeft te maken met bluez-gnome, en bluez-gnome heeft op zijn beurt te maken met de bluetooth, dus hoe komt het dat als ik MeMaker wil installeren daar een foutmelding in verband met die bluetooth komt, dit heeft toch niets met elkaar te maken, dus raar, niet? En MeMaker start op maar krijg enkel het volgende:

Offline Drummies

  • Lid
  • Steunpunt: Nee
Re: Error met bluez-gnome
« Reactie #5 Gepost op: 2009/04/13, 01:48:07 »
vreemd Memaker en bluez-gnome zitten beide in synaptic pakketbeheer jaunty......misschien een probleem in python 2.6 daar komen nog regelmatig updates van binnen
Gestopt als aktief Forumlid 17/10/2011

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Error met bluez-gnome
« Reactie #6 Gepost op: 2009/04/13, 01:52:02 »
Ik zal nog maar wat afwachten. Dit is een nieuwe install van de Beta en ik had hiermee van in het begin problemen, dus zal ik maar wachten op de de definitieve release.
Had mijn afbeelding voor onder mijn nickname veranderd maar wilde die terugzetten maar vond die afb. niet meer dus wou ik hem opnieuw maken. Maar ja, heb intussen een andere leuke geupload. Met een Platypus erop. (vogelbekdier)

Alvast bedankt.

Offline Drummies

  • Lid
  • Steunpunt: Nee
Re: Error met bluez-gnome
« Reactie #7 Gepost op: 2009/04/13, 01:57:53 »
in Memaker blijft aanbevolen pakket python-imaging grijs die is blijkbaar nog niet installeerbaar ....misschien is dat de oorzaak ??

[verwijderd door de beheerder]
Gestopt als aktief Forumlid 17/10/2011

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Error met bluez-gnome
« Reactie #8 Gepost op: 2009/04/13, 02:05:47 »
Staat geinstalleerd, maar zoals je zei, niet instelbaar of nog niet compatibel. Op de website kun je ook maar de 8.04 of 8.10 versie ervan downloaden.

[verwijderd door de beheerder]