Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Probleem bij installatie gdesklets op ubuntu 9.04  (gelezen 1428 keer)

MarnixDL

  • Gast
Probleem bij installatie gdesklets op ubuntu 9.04
« Gepost op: 2009/04/10, 21:48:45 »
Hey,

Weet iemand een oplossing: na het installeren van de package  gdesklets via synaptic. Na de installatie krijg ik de volgende fout melding als ik gdesklets wil opstarten.

Er is een fout opgetreden bij het starten van de toepassing. Details: Uitvoeren van dochterproces ‘gdesklets’ is mislukt (No such file or directory)

Nu als ik een zoek opdracht start vind hij hem op verschillende plaatsen waaronder usr/bin.

Is deze aplicatie niet compactibel met ubuntu 9.04?

heeft iemand het al werkend gekregen op 9.04

weet iemand een alternatief?

Al bedankt

ps. ik heb de zelfde fout op mijn eepc 900.
« Laatst bewerkt op: 2009/04/10, 21:59:18 door MarnixDL »

KwastjeModus

  • Gast
Re: Probleem bij installatie gdesklets op ubuntu 9.04
« Reactie #1 Gepost op: 2009/04/27, 15:33:58 »
Ik heb hetzelfde probleem en ik mis het erg, dus ik sluit me aan bij de vorige inzender. Gdesklets is erg handig: Klok, meetapparatuur voor de machine en een snelstartbar. Erg jammer als het niet zou werken.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Probleem bij installatie gdesklets op ubuntu 9.04
« Reactie #2 Gepost op: 2009/04/27, 15:35:00 »
Je kan ook eens kijken naar Screenlets.

Offline lizardman

  • Lid
  • Steunpunt: Nee
Re: Probleem bij installatie gdesklets op ubuntu 9.04
« Reactie #3 Gepost op: 2009/04/27, 15:39:12 »
Hier heb ik twee desklets in gebruik, een rss reader en de starterbar.
Ik meen dat ik nog python-feedparser erbij moest installeren om het werkend te krijgen.

Om erachter te komen wat je nog nodig hebt kun je desklets even vanuit de terminal starten en naar de output kijken.
"Het is een teken van een ontwikkelde geest om met een gedachte te kunnen spelen zonder die te accepteren."

Aristoteles Grieks filosoof (384 v.C. - 322 v.C.)

KwastjeModus

  • Gast
Re: Probleem bij installatie gdesklets op ubuntu 9.04
« Reactie #4 Gepost op: 2009/04/27, 20:36:09 »
Je kan ook eens kijken naar Screenlets.
Yep, dank je, dat is echt veel beter. Ik ben in mijn noppen.

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Probleem bij installatie gdesklets op ubuntu 9.04
« Reactie #5 Gepost op: 2009/05/08, 16:00:53 »
In screenlets mis ik een "Quote of the day" applet, en ook de Romeinse klok past wonderwel bij de kleurtjes van mjn wallpaper. Spijtig genoeg vond ik hier de oplossing niet, maar het hielp bij mij om python2.5 te installeren. Standaard is op Ubuntu 9.04 python2.6 geïnstalleerd. De "dependency" python2.5 wordt blijkbaar niet automatisch mee geïnstalleerd als je gdesklets installeert, wellicht een foutje van de Ubuntu ontwikkelaars.