Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost] nvidia driver niet goed?  (gelezen 1033 keer)

van_zwier

  • Gast
[Opgelost] nvidia driver niet goed?
« Gepost op: 2009/04/10, 16:59:56 »
Hoi, gisteren tijdens het updaten, een update voor de nvidiakaart versie 180 zo uit mijn hoofd, ik had de 173 versie.

Update zonderproblemen geinstalleert, na herstarten echter krijg ik alleen een zwart scherm, ik kan dan alleen nog via de aan en uitknop uitschakelen.
Als ik opstart in de terminal modus, met welke commando's kan ik de vorige driver installeren?
Te minste als dat de oplossing is.
« Laatst bewerkt op: 2009/04/10, 18:09:11 door van_zwier »

van_zwier

  • Gast
Re: nvidia driver niet goed?
« Reactie #1 Gepost op: 2009/04/10, 17:01:02 »
ik heb trouwens een aspire 5520, met een nvidia Geforce 7000M

Offline kebabfish

  • Lid
  • Steunpunt: Ja
Re: nvidia driver niet goed?
« Reactie #2 Gepost op: 2009/04/10, 17:14:34 »
Welke ubuntuversie heb je? :)

van_zwier

  • Gast
Re: nvidia driver niet goed?
« Reactie #3 Gepost op: 2009/04/10, 17:18:55 »
ubuntu 8.10

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: nvidia driver niet goed?
« Reactie #4 Gepost op: 2009/04/10, 17:20:18 »
ik gebruik de 169.12 met nvidia 7050
werkt 100%

GrJ.

van_zwier

  • Gast
Re: nvidia driver niet goed?
« Reactie #5 Gepost op: 2009/04/10, 17:23:35 »
oke, prima. Maar die van mij even niet. en aangezien de nvidia driver de laatste wijziging is geweest, verwacht ik ook daar de oorzaak, en wil dat terug draaien.

ben echter (nog steeds) niet echt sterk met de terminal, m.a.w. wat doe ik als ik in de recovery mode het wil herstellen?

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: nvidia driver niet goed?
« Reactie #6 Gepost op: 2009/04/10, 17:38:46 »
Dan type je nano /etc/X11/Xorg.conf en in die file een "#" zetten voor de regels in het hoofdstuk waar de driver staat.
Je hebt dan echter helemaal geen driver !
Je kunt ook kijken, of er in /etc/X11/ een backup is gemaakt van de file ......
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: nvidia driver niet goed?
« Reactie #7 Gepost op: 2009/04/10, 17:39:30 »
Je kan in de recovery mode kiezen voor "fix xserver" de vragen beantwoorden en de PC herstarten. Gaat het nu wel goed? Anders opstarten in de recovery mode de terminal kiezen en typ in sudo apt-get remove nvidia-glx-180 daarna type
sudo apt-get install nvidia-glx-173   er is ook nog een 177 versie. Hierna weer herstarten. Succes

Met vriendelijke groet,

Gijs
« Laatst bewerkt op: 2009/04/10, 17:41:11 door Gijsbert »
In der Beschränkung zeigt sich der Meister.

van_zwier

  • Gast
Re: [Opgelost] nvidia driver niet goed?
« Reactie #8 Gepost op: 2009/04/10, 18:14:38 »
@gijsbert
fix server niet eens aan gedacht, maar werkte helaas half, tijdens het herstarten zag ik de melding voorbij vliegen could not attach to.....
en inderdaad had nu wel beeld, maar ubuntu had geen driver kunnen vinden/gebruiken. had dus vesa beeld.
hierdoor zaten alle functie knoppen op elkaar gepropt, en lukte het me niet om de knop systeem aangeklikt te krijgen, heb toen via terminal volgens jouw methode de oude driver verwijderd, de 173 herinstalleert, opnieuw opgestart, zelfde resultaat, de 173 verwijderd en nu de 177 geprobeerd, dat werkte gelukkig, pfff

pak van mijn hart, heb het nogal druk dit weekend, en heb alles op mijn lappie staan, ben weer een gelukkig mens.
ieder dank voor de reacties probleem opgelost.

van_zwier

  • Gast
Re: [Opgelost] nvidia driver niet goed?
« Reactie #9 Gepost op: 2009/04/10, 18:16:29 »
heb eigenlijk een vervolg vraagje, waarschijnlijk wordt me de update voor de 180 versie weer aangeboden.
Kan ik de update manager zo instellen dat hij die versie niet meer gaat aanbieden?

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: [Opgelost] nvidia driver niet goed?
« Reactie #10 Gepost op: 2009/04/10, 20:02:44 »
Het enigste wat ik zo vlug kan bedenken: Open Synaptic>selecteer het pakket>Klik op de Werkbalk op Pakket> Vink het hokje aan van Versie Vastzetten  Zo zou het moeten werken. Succes.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

van_zwier

  • Gast
Re: [Opgelost] nvidia driver niet goed?
« Reactie #11 Gepost op: 2009/04/10, 21:12:30 »
oke dankje, lijkt me inderdaad de juiste oplossing, heb het netjes op versie vastzetten gezet