Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: World of Warcraft - Wrath of the LichKing probleem.  (gelezen 811 keer)

Offline dvbacc

  • Lid
  • Steunpunt: Nee
World of Warcraft - Wrath of the LichKing probleem.
« Gepost op: 2009/04/09, 15:35:23 »
hallo;

nou het onderwerp zegt het al, ik heb een probleempje, ik speel al wow op xubuntu, maar dat is nog de tbc versie, nu wil ik op blizz gaan spelen met wotlk, maar als ik de dvd echter in de dvd speler stop, laad hij 2 bestandje,s in, dit zijn een map Direct X en Installer.exe, nu komt het probleem, bij allebij de bestandjes staat een Kruis, ik kan deze niet openen, probeer ik dit wel dan krijg ik de melding (Access Denied).

nu heb ik het volgende geprobeerd:
  sudo umount /dev/cdrom
  sudo mount -t iso9660 -o ro,unhide /dev/cdrom /media/cdrom0/

maar dan krijg ik de volgende melding:

mount: onjuiste bestandssysteemsoort, ongeldige optie, ontbrekende codepagina,
       ontbrekend hulpprogramma, slecht superblok op /dev/scd0, of een andere fout

       Soms staat er nuttige informatie in het systeemlog --
       probeer zoiets als:  dmesg | tail

ook als ik de dvd erin stop krijg ik de melding dat hij niet kan aankoppelen....

verder dan dit kom ik niet, en kan hier ook geen info over vinden, ik hoop daarom dus ook dat er mensen zijn met tips en ideeĆ©n, ik ben nog niet zolang bekend met ubuntu dus vandaar  :P

hopende op een reactie, en met vriendelijke groet dvbacc
« Laatst bewerkt op: 2009/04/09, 16:13:56 door dvbacc »
Ubuntu 10.04Lts x86_64


Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: World of Warcraft - Wrath of the LichKing probleem.
« Reactie #1 Gepost op: 2009/04/09, 16:44:07 »
Volgens mij is de cd slecht.

Offline dvbacc

  • Lid
  • Steunpunt: Nee
Re: World of Warcraft - Wrath of the LichKing probleem.
« Reactie #2 Gepost op: 2009/04/09, 16:57:16 »
heb er 2 en hij doet hetzelfde bij allebij
Ubuntu 10.04Lts x86_64