Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Error bij afsluiten bij gebruik externe HD.  (gelezen 1369 keer)

KingKong65

  • Gast
Error bij afsluiten bij gebruik externe HD.
« Gepost op: 2009/04/07, 19:46:43 »
Hallo

Van de vorige topics weten jullie (of sommigen toch) mijn configuratie pc.

Ik heb 2 interne harde schijven met elk zijn Operatin System.
Ik heb ook nog 1 interne uitneembare harde schijf waar mijn backup op staat.
Met deze schijven geen problemen.

Het probleem is met mijn externe harde schijf. Die harde schijf
staat normaal gezien steeds af, of mijn pc nu aan ligt of niet.
Als ik pc afsluit als mijn externe HD aanligt of als ik die gebruikt heb
(en al uitgedaan heb na veilig verwijderen (win) of volume ontkoppelen(ubuntu) )
dan krijg ik steeds een error, een soort error alsof pc nog achter iets zoekt.
Het is iets zoals dit 'error vendor 110' of iets dergelijks.
Pc blijft dit 'zoeken' en soms gaat die uit, soms moet ik die manueel afsluiten met de noodstop.
Ik moet erbij vermelden dat pc de externe hd steeds herkent, zowel onder windows als onder Ubuntu.
Ik kan aan alle files, ongeacht welk OS ik gebruik.

Weet er iemand een oplossing voor dit vreemd probleem?  ???

mvg
KK65



 

Offline eXtreem

  • Lid
  • Steunpunt: Nee
Re: Error bij afsluiten bij gebruik externe HD.
« Reactie #1 Gepost op: 2009/04/11, 11:28:24 »
Kun je ook de exacte melding kopiëren en hier posten? En graag ook de output van "dmesg"...
http://ubuntu.zurf.nl    (password ubuntu)
:wq

KingKong65

  • Gast
Re: Error bij afsluiten bij gebruik externe HD.
« Reactie #2 Gepost op: 2009/04/14, 20:26:59 »
De exacte melding is moeilijk te geven,
ik kan geen printscreen doen, het is bij het
afsluiten dat ik de melding krijg,
een zwart scherm met een tekst 'request vendor 110' en nog iets...
ik moet nu wel zeggen dat de externe hd een 1.1 usb heeft, en
mijn pc allemaal 2.0 usb's. Ik denk niet dat het probleem daaraan ligt.

Kun je ook de exacte melding kopiëren en hier posten? En graag ook de output van "dmesg"...
Wat bedoelt u daarmee?

Toch alvast bedankt.
mvg
KK65


Offline Progger

  • Lid
  • Steunpunt: Nee
Re: Error bij afsluiten bij gebruik externe HD.
« Reactie #3 Gepost op: 2009/04/14, 20:39:48 »
Hiermee bedoelt hij dat je in een terminal het commando dmesg invoert en dan de output daarvan hier neerzet denk ik.
Laptop MSI U123 (160 GB) 1 GB ramMint Cinnamon 18 LTS
Laptop Toshiba Tecra  (80GB) 2 GB ram Fedora 24
Dell Latitude D600 Pentium M 1400MHz 512MB ram
Bouwjaar 2003 met Debian 8 (Jessie)

Offline eXtreem

  • Lid
  • Steunpunt: Nee
Re: Error bij afsluiten bij gebruik externe HD.
« Reactie #4 Gepost op: 2009/04/15, 12:43:08 »
Hiermee bedoelt hij dat je in een terminal het commando dmesg invoert en dan de output daarvan hier neerzet denk ik.

Klopt helemaal. Open een terminalscherm (Toepassingen - Hulpmiddelen - Teminal) en typ:

dmesg
De output kun je dan vervolgens plaatsen als code. Dit doe je door er [ code] voor en [ /code] erachter te zetten (wel zonder de spatie die ik er in heb gezet)
http://ubuntu.zurf.nl    (password ubuntu)
:wq

KingKong65

  • Gast
Re: Error bij afsluiten bij gebruik externe HD.
« Reactie #5 Gepost op: 2009/04/15, 19:22:24 »
dmesg

KingKong65

  • Gast
Re: Error bij afsluiten bij gebruik externe HD.
« Reactie #6 Gepost op: 2009/04/15, 19:33:02 »
[   46.869871]   domain 1: span 0f
[   46.869872]    groups: 0c 03
[   46.870100] net_namespace: 64 bytes
[   46.870107] Booting paravirtualized kernel on bare hardware
[   46.870421] Time: 18:54:59  Date: 04/15/09
[   46.870437] NET: Registered protocol family 16
[   46.870559] EISA bus registered
[   46.870563] ACPI: bus type pci registered
[   46.870738] PCI: PCI BIOS revision 3.00 entry at 0xf0031, last bus=2
[   46.870740] PCI: Using configuration type 1
[   46.870753] Setting up standard PCI resources
[   46.873557] ACPI: EC: Look up EC in DSDT
[   46.876152] ACPI: Interpreter enabled
[   46.876158] ACPI: (supports S0 S1 S3 S4 S5)
[   46.876172] ACPI: Using IOAPIC for interrupt routing
[   46.880575] ACPI: PCI Root Bridge [PCI0] (0000:00)
[   46.881348] PCI quirk: region 0800-087f claimed by ICH6 ACPI/GPIO/TCO
[   46.881351] PCI quirk: region 0480-04bf claimed by ICH6 GPIO
[   46.881730] PCI: Transparent bridge - 0000:00:1e.0
[   46.881751] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
[   46.881854] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.P0P1._PRT]
[   46.891377] ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 5 6 7 *10 11 12 14 15)
[   46.891463] ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 5 6 7 10 11 12 14 15) *0, disabled.
[   46.891548] ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 *5 6 7 10 11 12 14 15)
[   46.891632] ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 5 6 7 10 *11 12 14 15)
[   46.891716] ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 5 6 7 *10 11 12 14 15)
[   46.891800] ACPI: PCI Interrupt Link [LNKF] (IRQs 3 *4 5 6 7 10 11 12 14 15)
[   46.891884] ACPI: PCI Interrupt Link [LNKG] (IRQs 3 4 5 6 *7 10 11 12 14 15)
[   46.891968] ACPI: PCI Interrupt Link [LNKH] (IRQs *3 4 5 6 7 10 11 12 14 15)
[   46.892058] Linux Plug and Play Support v0.97 (c) Adam Belay
[   46.892078] pnp: PnP ACPI init
[   46.892083] ACPI: bus type pnp registered
[   46.893667] pnp: PnP ACPI: found 14 devices
[   46.893668] ACPI: ACPI bus type pnp unregistered
[   46.893671] PnPBIOS: Disabled by ACPI PNP
[   46.893821] PCI: Using ACPI for IRQ routing
[   46.893823] PCI: If a device doesn't work, try "pci=routeirq".  If it helps, post a report
[   46.929702] NET: Registered protocol family 8
[   46.929704] NET: Registered protocol family 20
[   46.929736] hpet0: at MMIO 0xfed00000, IRQs 2, 8, 0, 0
[   46.929741] hpet0: 4 64-bit timers, 14318180 Hz
[   46.930765] AppArmor: AppArmor Filesystem Enabled
[   46.933627] Time: tsc clocksource has been installed.
[   46.933635] Switched to high resolution mode on CPU 0
[   46.933701] Switched to high resolution mode on CPU 1
[   46.933970] Switched to high resolution mode on CPU 2
[   46.934007] Switched to high resolution mode on CPU 3
[   46.946119] system 00:01: iomem range 0xfed14000-0xfed19fff has been reserved
[   46.946128] system 00:06: ioport range 0x4d0-0x4d1 has been reserved
[   46.946131] system 00:06: ioport range 0x800-0x87f has been reserved
[   46.946134] system 00:06: ioport range 0x480-0x4bf has been reserved
[   46.946137] system 00:06: iomem range 0xfed1c000-0xfed1ffff has been reserved
[   46.946140] system 00:06: iomem range 0xfed20000-0xfed8ffff has been reserved
[   46.946146] system 00:08: iomem range 0xfec00000-0xfec00fff has been reserved
[   46.946151] system 00:08: iomem range 0xfee00000-0xfee00fff could not be reserved
[   46.946156] system 00:09: ioport range 0xa00-0xadf has been reserved
[   46.946162] system 00:0b: iomem range 0xffc00000-0xffefffff has been reserved
[   46.946168] system 00:0c: iomem range 0xe0000000-0xefffffff has been reserved
[   46.946174] system 00:0d: iomem range 0x0-0x9ffff could not be reserved
[   46.946177] system 00:0d: iomem range 0xc0000-0xcffff could not be reserved
[   46.946180] system 00:0d: iomem range 0xe0000-0xfffff could not be reserved
[   46.946182] system 00:0d: iomem range 0x100000-0xbfffffff could not be reserved
[   46.946185] system 00:0d: iomem range 0x0-0x0 could not be reserved
[   46.976429] PCI: Bridge: 0000:00:01.0
[   46.976431]   IO window: e000-efff
[   46.976434]   MEM window: fa000000-febfffff
[   46.976436]   PREFETCH window: d0000000-dfffffff
[   46.976438] PCI: Bridge: 0000:00:1e.0
[   46.976439]   IO window: disabled.
[   46.976443]   MEM window: f9f00000-f9ffffff
[   46.976447]   PREFETCH window: disabled.
[   46.976459] ACPI: PCI Interrupt 0000:00:01.0[A] -> GSI 16 (level, low) -> IRQ 16
[   46.976462] PCI: Setting latency timer of device 0000:00:01.0 to 64
[   46.976472] PCI: Setting latency timer of device 0000:00:1e.0 to 64
[   46.976480] NET: Registered protocol family 2
[   47.014008] IP route cache hash table entries: 32768 (order: 5, 131072 bytes)
[   47.014188] TCP established hash table entries: 131072 (order: 8, 1048576 bytes)
[   47.014520] TCP bind hash table entries: 65536 (order: 7, 524288 bytes)
[   47.014682] TCP: Hash tables configured (established 131072 bind 65536)
[   47.014683] TCP reno registered
[   47.026065] checking if image is initramfs... it is
[   47.532178] Freeing initrd memory: 7955k freed
[   47.533246] audit: initializing netlink socket (disabled)
[   47.533258] audit(1239821699.348:1): initialized
[   47.533484] highmem bounce pool size: 64 pages
[   47.535673] VFS: Disk quotas dquot_6.5.1
[   47.535748] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
[   47.535874] io scheduler noop registered
[   47.535876] io scheduler anticipatory registered
[   47.535878] io scheduler deadline registered
[   47.535888] io scheduler cfq registered (default)
[   47.536037] Boot video device is 0000:02:00.0
[   47.536147] PCI: Setting latency timer of device 0000:00:01.0 to 64
[   47.536173] assign_interrupt_mode Found MSI capability
[   47.536194] Allocate Port Service[0000:00:01.0:pcie00]
[   47.536444] isapnp: Scanning for PnP cards...
[   47.888924] isapnp: No Plug & Play device found
[   47.917118] Real Time Clock Driver v1.12ac
[   47.917281] hpet_resources: 0xfed00000 is busy
[   47.917315] Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled
[   47.918523] RAMDISK driver initialized: 16 RAM disks of 65536K size 1024 blocksize
[   47.918587] input: Macintosh mouse button emulation as /devices/virtual/input/input0
[   47.918736] PNP: No PS/2 controller found. Probing ports directly.
[   47.921553] serio: i8042 KBD port at 0x60,0x64 irq 1
[   47.921556] serio: i8042 AUX port at 0x60,0x64 irq 12
[   47.940912] mice: PS/2 mouse device common for all mice
[   47.941037] EISA: Probing bus 0 at eisa.0
[   47.941065] EISA: Detected 0 cards.
[   47.941072] cpuidle: using governor ladder
[   47.941074] cpuidle: using governor menu
[   47.941149] NET: Registered protocol family 1
[   47.941174] Using IPI No-Shortcut mode
[   47.941199] registered taskstats version 1
[   47.941303]   Magic number: 5:913:948
[   47.941308]   hash matches device ttya3
[   47.941325]   hash matches device tty5
[   47.941334] BIOS EDD facility v0.16 2004-Jun-25, 0 devices found
[   47.941336] EDD information not available.
[   47.941441] Freeing unused kernel memory: 368k freed
[   47.941457] Write protecting the kernel read-only data: 806k
[   49.096246] fuse init (API version 7.9)
[   49.111077] ACPI: SSDT BFFC0270, 01D2 (r1 HPQOEM SLIC-CPC        1 INTL 20051117)
[   49.111354] ACPI: SSDT BFFC0450, 0143 (r1 HPQOEM SLIC-CPC        1 INTL 20051117)
[   49.111628] ACPI: SSDT BFFC05A0, 0143 (r1 HPQOEM SLIC-CPC        1 INTL 20051117)
[   49.111895] ACPI: SSDT BFFC06F0, 0143 (r1 HPQOEM SLIC-CPC        1 INTL 20051117)
[   49.225204] usbcore: registered new interface driver usbfs
[   49.225222] usbcore: registered new interface driver hub
[   49.225241] usbcore: registered new device driver usb
[   49.226081] USB Universal Host Controller Interface driver v3.0
[   49.226129] ACPI: PCI Interrupt 0000:00:1a.0[A] -> GSI 16 (level, low) -> IRQ 16
[   49.226138] PCI: Setting latency timer of device 0000:00:1a.0 to 64
[   49.226141] uhci_hcd 0000:00:1a.0: UHCI Host Controller
[   49.226291] uhci_hcd 0000:00:1a.0: new USB bus registered, assigned bus number 1
[   49.226317] uhci_hcd 0000:00:1a.0: irq 16, io base 0x0000c080
[   49.226410] usb usb1: configuration #1 chosen from 1 choice
[   49.226427] hub 1-0:1.0: USB hub found
[   49.226431] hub 1-0:1.0: 2 ports detected

KingKong65

  • Gast
Re: Error bij afsluiten bij gebruik externe HD.
« Reactie #7 Gepost op: 2009/04/15, 19:34:03 »
Vervolg...

[   49.282189] SCSI subsystem initialized
[   49.287684] libata version 3.00 loaded.
[   49.329442] ACPI: PCI Interrupt 0000:00:1a.1[B] -> GSI 21 (level, low) -> IRQ 17
[   49.329451] PCI: Setting latency timer of device 0000:00:1a.1 to 64
[   49.329454] uhci_hcd 0000:00:1a.1: UHCI Host Controller
[   49.329471] uhci_hcd 0000:00:1a.1: new USB bus registered, assigned bus number 2
[   49.329494] uhci_hcd 0000:00:1a.1: irq 17, io base 0x0000c400
[   49.329567] usb usb2: configuration #1 chosen from 1 choice
[   49.329582] hub 2-0:1.0: USB hub found
[   49.329585] hub 2-0:1.0: 2 ports detected
[   49.433266] ACPI: PCI Interrupt 0000:00:1d.0[A] -> GSI 23 (level, low) -> IRQ 18
[   49.433274] PCI: Setting latency timer of device 0000:00:1d.0 to 64
[   49.433277] uhci_hcd 0000:00:1d.0: UHCI Host Controller
[   49.433293] uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 3
[   49.433317] uhci_hcd 0000:00:1d.0: irq 18, io base 0x0000c480
[   49.433392] usb usb3: configuration #1 chosen from 1 choice
[   49.433408] hub 3-0:1.0: USB hub found
[   49.433412] hub 3-0:1.0: 2 ports detected
[   49.541066] ACPI: PCI Interrupt 0000:00:1d.1[B] -> GSI 19 (level, low) -> IRQ 19
[   49.541076] PCI: Setting latency timer of device 0000:00:1d.1 to 64
[   49.541080] uhci_hcd 0000:00:1d.1: UHCI Host Controller
[   49.541102] uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 4
[   49.541128] uhci_hcd 0000:00:1d.1: irq 19, io base 0x0000c800
[   49.541212] usb usb4: configuration #1 chosen from 1 choice
[   49.541227] hub 4-0:1.0: USB hub found
[   49.541230] hub 4-0:1.0: 2 ports detected
[   49.568947] usb 1-1: new full speed USB device using uhci_hcd and address 2
[   49.644864] ACPI: PCI Interrupt 0000:00:1d.2[C] -> GSI 18 (level, low) -> IRQ 20
[   49.644872] PCI: Setting latency timer of device 0000:00:1d.2 to 64
[   49.644875] uhci_hcd 0000:00:1d.2: UHCI Host Controller
[   49.644896] uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 5
[   49.644921] uhci_hcd 0000:00:1d.2: irq 20, io base 0x0000c880
[   49.645009] usb usb5: configuration #1 chosen from 1 choice
[   49.645024] hub 5-0:1.0: USB hub found
[   49.645028] hub 5-0:1.0: 2 ports detected
[   49.748676] ACPI: PCI Interrupt 0000:00:1d.3[D] -> GSI 16 (level, low) -> IRQ 16
[   49.748683] PCI: Setting latency timer of device 0000:00:1d.3 to 64
[   49.748687] uhci_hcd 0000:00:1d.3: UHCI Host Controller
[   49.748707] uhci_hcd 0000:00:1d.3: new USB bus registered, assigned bus number 6
[   49.748729] uhci_hcd 0000:00:1d.3: irq 16, io base 0x0000cc00
[   49.748818] usb usb6: configuration #1 chosen from 1 choice
[   49.748833] hub 6-0:1.0: USB hub found
[   49.748836] hub 6-0:1.0: 2 ports detected
[   49.852517] ACPI: PCI Interrupt 0000:00:1a.7[C] -> GSI 18 (level, low) -> IRQ 20
[   49.852529] PCI: Setting latency timer of device 0000:00:1a.7 to 64
[   49.852533] ehci_hcd 0000:00:1a.7: EHCI Host Controller
[   49.852560] ehci_hcd 0000:00:1a.7: new USB bus registered, assigned bus number 7
[   49.856459] ehci_hcd 0000:00:1a.7: debug port 1
[   49.856464] PCI: cache line size of 32 is not supported by device 0000:00:1a.7
[   49.856468] ehci_hcd 0000:00:1a.7: irq 20, io mem 0xf9eff400
[   49.869029] ehci_hcd 0000:00:1a.7: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
[   49.869101] usb usb7: configuration #1 chosen from 1 choice
[   49.869117] hub 7-0:1.0: USB hub found
[   49.869121] hub 7-0:1.0: 4 ports detected
[   49.876296] usb 1-1: configuration #1 chosen from 1 choice
[   49.880216] usb 1-1: can't set config #1, error -71
[   49.972348] ACPI: PCI Interrupt 0000:00:1d.7[A] -> GSI 23 (level, low) -> IRQ 18
[   49.972358] PCI: Setting latency timer of device 0000:00:1d.7 to 64
[   49.972362] ehci_hcd 0000:00:1d.7: EHCI Host Controller
[   49.972398] ehci_hcd 0000:00:1d.7: new USB bus registered, assigned bus number 8
[   49.976304] ehci_hcd 0000:00:1d.7: debug port 1
[   49.976308] PCI: cache line size of 32 is not supported by device 0000:00:1d.7
[   49.976312] ehci_hcd 0000:00:1d.7: irq 18, io mem 0xf9eff800
[   49.992686] ehci_hcd 0000:00:1d.7: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
[   49.992783] usb usb8: configuration #1 chosen from 1 choice
[   49.992806] hub 8-0:1.0: USB hub found
[   49.992811] hub 8-0:1.0: 8 ports detected
[   50.092182] ACPI: PCI Interrupt 0000:01:05.0[A] -> GSI 20 (level, low) -> IRQ 21
[   50.221311] ohci1394: fw-host0: OHCI-1394 1.0 (PCI): IRQ=[21]  MMIO=[f9fff000-f9fff7ff]  Max Packet=[1024]  IR/IT contexts=[8/8]
[   50.240635] ACPI: PCI Interrupt 0000:00:1f.2[B] -> GSI 19 (level, low) -> IRQ 19
[   50.240661] PCI: Setting latency timer of device 0000:00:1f.2 to 64
[   50.240670] ACPI: PCI interrupt for device 0000:00:1f.2 disabled
[   50.240687] ACPI: PCI Interrupt 0000:00:1f.5[B] -> GSI 19 (level, low) -> IRQ 19
[   50.240702] PCI: Setting latency timer of device 0000:00:1f.5 to 64
[   50.240710] ACPI: PCI interrupt for device 0000:00:1f.5 disabled
[   50.242908] ata_piix 0000:00:1f.2: version 2.12
[   50.242912] ata_piix 0000:00:1f.2: MAP [ P0 P2 P1 P3 ]
[   50.242925] ACPI: PCI Interrupt 0000:00:1f.2[B] -> GSI 19 (level, low) -> IRQ 19
[   50.242946] PCI: Setting latency timer of device 0000:00:1f.2 to 64
[   50.242998] scsi0 : ata_piix
[   50.243028] scsi1 : ata_piix
[   50.243920] ata1: SATA max UDMA/133 cmd 0x1f0 ctl 0x3f6 bmdma 0xff90 irq 14
[   50.243922] ata2: SATA max UDMA/133 cmd 0x170 ctl 0x376 bmdma 0xff98 irq 15
[   50.413044] ata1.00: ATA-8: WDC WD1600AAJS-00L7A0, 01.03E01, max UDMA/133
[   50.413049] ata1.00: 312581808 sectors, multi 16: LBA48 NCQ (depth 0/32)
[   50.413076] ata1.01: ATA-8: SAMSUNG HD320KJ, CP100-10, max UDMA7
[   50.413080] ata1.01: 625142448 sectors, multi 16: LBA48 NCQ (depth 0/32)
[   50.420038] ata1.00: configured for UDMA/133
[   50.427698] ata1.01: configured for UDMA/133
[   50.635038] usb 7-1: new high speed USB device using ehci_hcd and address 2
[   50.738945] ata2.01: NODEV after polling detection
[   50.907333] ata2.00: ATAPI: TSSTcorpCD/DVDW TS-H653L, 0514, max UDMA/33
[   50.907336] ata2.00: applying bridge limits
[   50.928137] usb 7-1: configuration #1 chosen from 1 choice
[   51.074518] ata2.00: configured for UDMA/33
[   51.074608] scsi 0:0:0:0: Direct-Access     ATA      WDC WD1600AAJS-0 01.0 PQ: 0 ANSI: 5
[   51.074701] scsi 0:0:1:0: Direct-Access     ATA      SAMSUNG HD320KJ  CP10 PQ: 0 ANSI: 5
[   51.075577] scsi 1:0:0:0: CD-ROM            TSSTcorp CD/DVDW TS-H653L 0514 PQ: 0 ANSI: 5
[   51.075637] ata_piix 0000:00:1f.5: MAP [ P0 -- P1 -- ]
[   51.075655] ACPI: PCI Interrupt 0000:00:1f.5[B] -> GSI 19 (level, low) -> IRQ 19
[   51.075684] PCI: Setting latency timer of device 0000:00:1f.5 to 64
[   51.075726] scsi2 : ata_piix
[   51.075754] scsi3 : ata_piix
[   51.076511] ata3: SATA max UDMA/133 cmd 0xdc00 ctl 0xd880 bmdma 0xd400 irq 19
[   51.076513] ata4: SATA max UDMA/133 cmd 0xd800 ctl 0xd480 bmdma 0xd408 irq 19
[   51.110218] usb 1-1: USB disconnect, address 2
[   51.394440] ata3.00: ATAPI: Optiarc DVD RW AD-7173S, 1-02, max UDMA/66
[   51.477532] usb 8-5: new high speed USB device using ehci_hcd and address 2
[   51.509574] ieee1394: Host added: ID:BUS[0-00:1023]  GUID[0011d800016e2494]
[   51.565644] ata3.00: configured for UDMA/66
[   51.611607] usb 8-5: configuration #1 chosen from 1 choice
[   51.611924] hub 8-5:1.0: USB hub found
[   51.612282] hub 8-5:1.0: 4 ports detected
[   51.732897] scsi 2:0:0:0: CD-ROM            Optiarc  DVD RW AD-7173S  1-02 PQ: 0 ANSI: 5
[   51.737873] Driver 'sd' needs updating - please use bus_type methods
[   51.738597] sd 0:0:0:0: [sda] 312581808 512-byte hardware sectors (160042 MB)
[   51.738606] sd 0:0:0:0: [sda] Write Protect is off
[   51.738608] sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
[   51.738619] sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[   51.738657] sd 0:0:0:0: [sda] 312581808 512-byte hardware sectors (160042 MB)
[   51.738664] sd 0:0:0:0: [sda] Write Protect is off
[   51.738665] sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
[   51.738676] sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[   51.738679]  sda:<4>Driver 'sr' needs updating - please use bus_type methods
[   51.748353]  sda1 sda2
[   51.748426] sd 0:0:0:0: [sda] Attached SCSI disk
[   51.748476] sd 0:0:1:0: [sdb] 625142448 512-byte hardware sectors (320073 MB)
[   51.748492] sd 0:0:1:0: [sdb] Write Protect is off
[   51.748494] sd 0:0:1:0: [sdb] Mode Sense: 00 3a 00 00
[   51.748505] sd 0:0:1:0: [sdb] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[   51.748533] sd 0:0:1:0: [sdb] 625142448 512-byte hardware sectors (320073 MB)
[   51.748554] sd 0:0:1:0: [sdb] Write Protect is off
[   51.748556] sd 0:0:1:0: [sdb] Mode Sense: 00 3a 00 00
[   51.748567] sd 0:0:1:0: [sdb] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[   51.748570]  sdb: sdb1 sdb2 < sdb5 > sdb3
[   51.811889] sd 0:0:1:0: [sdb] Attached SCSI disk
[   51.814808] sd 0:0:0:0: Attached scsi generic sg0 type 0
[   51.814822] sd 0:0:1:0: Attached scsi generic sg1 type 0
[   51.814834] sr 1:0:0:0: Attached scsi generic sg2 type 5
[   51.814846] scsi 2:0:0:0: Attached scsi generic sg3 type 5
[   51.821596] sr0: scsi3-mmc drive: 40x/40x writer dvd-ram cd/rw xa/form2 cdda tray
[   51.821599] Uniform CD-ROM driver Revision: 3.20
[   51.821632] sr 1:0:0:0: Attached scsi CD-ROM sr0
[   51.827243] sr1: scsi3-mmc drive: 48x/48x writer dvd-ram cd/rw xa/form2 cdda tray
[   51.827279] sr 2:0:0:0: Attached scsi CD-ROM sr1
[   51.960680] usb 8-6: new high speed USB device using ehci_hcd and address 3
[   52.116763] usb 8-6: configuration #1 chosen from 1 choice
[   52.125062] Attempting manual resume
[   52.125064] swsusp: Resume From Partition 8:21
[   52.125065] PM: Checking swsusp image.
[   52.125265] PM: Resume from disk failed.
[   52.166560] kjournald starting.  Commit interval 5 seconds
[   52.166572] EXT3-fs: mounted filesystem with ordered data mode.
[   52.356062] usbcore: registered new interface driver libusual
[   52.579939] Initializing USB Mass Storage driver...
[   52.596553] usb 1-2: new low speed USB device using uhci_hcd and address 3
[   52.780275] usb 1-2: configuration #1 chosen from 1 choice
[   52.983655] usb 8-5.1: new low speed USB device using ehci_hcd and address 5
[   53.081446] usb 8-5.1: configuration #1 chosen from 1 choice
[   53.278643] usb 8-5.2: new high speed USB device using ehci_hcd and address 6
[   54.008352] usb 8-5.2: configuration #1 chosen from 1 choice
[   54.010436] scsi4 : SCSI emulation for USB Mass Storage devices
[   54.010487] usb-storage: device found at 3
[   54.010490] usb-storage: waiting for device to settle before scanning
[   54.010558] scsi5 : SCSI emulation for USB Mass Storage devices
[   54.010599] usb-storage: device found at 6
[   54.010602] usb-storage: waiting for device to settle before scanning
[   54.010607] usbcore: registered new interface driver usb-storage
[   54.010611] USB Mass Storage support registered.
[   54.248607] usb 6-1: new full speed USB device using uhci_hcd and address 2
[   54.445726] usb 6-1: configuration #1 chosen from 1 choice
[   56.897027] ip_tables: (C) 2000-2006 Netfilter Core Team
[   56.944555] nf_conntrack version 0.5.0 (16384 buckets, 65536 max)
[   57.480609] Linux agpgart interface v0.102
[   57.516295] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
[   57.517526] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
[   57.556955] input: PC Speaker as /devices/platform/pcspkr/input/input1
[   57.584626] input: Power Button (FF) as /devices/virtual/input/input2
[   57.606526] e1000e: Intel(R) PRO/1000 Network Driver - 0.2.0
[   57.606528] e1000e: Copyright (c) 1999-2007 Intel Corporation.
[   57.606570] ACPI: PCI Interrupt 0000:00:19.0[A] -> GSI 20 (level, low) -> IRQ 21
[   57.606580] PCI: Setting latency timer of device 0000:00:19.0 to 64
[   57.611609] ACPI: Power Button (FF) [PWRF]
[   57.611676] input: Power Button (CM) as /devices/virtual/input/input3
[   57.643549] ACPI: Power Button (CM) [PWRB]
[   57.648941] iTCO_vendor_support: vendor-support=0
[   57.650684] iTCO_wdt: Intel TCO WatchDog Timer Driver v1.02 (26-Jul-2007)
[   57.650740] iTCO_wdt: Found a ICH9R TCO device (Version=2, TCOBASE=0x0860)
[   57.650773] iTCO_wdt: initialized. heartbeat=30 sec (nowayout=0)
[   57.741671] 0000:00:19.0: eth0: (PCI Express:2.5GB/s:Width x1) 00:1d:60:42:eb:43
[   57.741674] 0000:00:19.0: eth0: Intel(R) PRO/1000 Network Connection
[   57.741701] 0000:00:19.0: eth0: MAC: 5, PHY: 6, PBA No: ffffff-0ff
[   57.816341] nvidia: module license 'NVIDIA' taints kernel.
[   58.067343] ACPI: PCI Interrupt 0000:02:00.0[A] -> GSI 16 (level, low) -> IRQ 16
[   58.067351] PCI: Setting latency timer of device 0000:02:00.0 to 64
[   58.067431] NVRM: loading NVIDIA UNIX x86 Kernel Module  169.12  Thu Feb 14 17:53:07 PST 2008
[   58.219699] usbcore: registered new interface driver hiddev
[   58.234749] input: BTC USB Multimedia Cordless Kit as /devices/pci0000:00/0000:00:1a.0/usb1/1-2/1-2:1.0/input/input4
[   58.374815] input,hidraw0: USB HID v1.11 Keyboard [BTC USB Multimedia Cordless Kit] on usb-0000:00:1a.0-2
[   58.407756] input: BTC USB Multimedia Cordless Kit as /devices/pci0000:00/0000:00:1a.0/usb1/1-2/1-2:1.1/input/input5
[   58.490159] ACPI: PCI Interrupt 0000:00:1b.0[A] -> GSI 22 (level, low) -> IRQ 22
[   58.490177] PCI: Setting latency timer of device 0000:00:1b.0 to 64
[   58.502608] input,hiddev96,hidraw1: USB HID v1.11 Mouse [BTC USB Multimedia Cordless Kit] on usb-0000:00:1a.0-2
[   58.505023] hiddev97hidraw2: USB HID v1.00 Device [Formosa21 Beanbag Emulation Device] on usb-0000:00:1d.7-5.1
[   58.508655] input: Logitech Logitech USB Speaker as /devices/pci0000:00/0000:00:1d.3/usb6/6-1/6-1:1.2/input/input6
[   58.523239] hda_codec: Unknown model for ALC883, trying auto-probe from BIOS...
[   58.541004] input,hidraw3: USB HID v1.00 Device [Logitech Logitech USB Speaker] on usb-0000:00:1d.3-1
[   58.541019] usbcore: registered new interface driver usbhid
[   58.541023] /build/buildd/linux-2.6.24/drivers/hid/usbhid/hid-core.c: v2.6:USB HID core driver
[   58.638676] phy0: Selected rate control algorithm 'simple'
[   58.712339] usbcore: registered new interface driver rt73usb
[   58.780386] usbcore: registered new interface driver snd-usb-audio
[   58.945801] lp: driver loaded but no devices found
[   58.996161] Adding 9124880k swap on /dev/sdb5.  Priority:-1 extents:1 across:9124880k
[   59.004108] usb-storage: device scan complete
[   59.004158] usb-storage: device scan complete
[   59.008007] scsi 4:0:0:0: Direct-Access     ST332082 0AS                   PQ: 0 ANSI: 2
[   59.009468] sd 4:0:0:0: [sdc] 625142448 512-byte hardware sectors (320073 MB)
[   59.010353] scsi 5:0:0:0: Direct-Access     Generic- Compact Flash    1.00 PQ: 0 ANSI: 0 CCS
[   59.011834] sd 4:0:0:0: [sdc] Write Protect is off
[   59.011836] sd 4:0:0:0: [sdc] Mode Sense: 38 00 00 00
[   59.011838] sd 4:0:0:0: [sdc] Assuming drive cache: write through
[   59.012959] sd 4:0:0:0: [sdc] 625142448 512-byte hardware sectors (320073 MB)
[   59.015334] sd 4:0:0:0: [sdc] Write Protect is off
[   59.015337] sd 4:0:0:0: [sdc] Mode Sense: 38 00 00 00
[   59.015338] sd 4:0:0:0: [sdc] Assuming drive cache: write through
[   59.015341]  sdc:<5>scsi 5:0:0:1: Direct-Access     Generic- SM/xD-Picture    1.00 PQ: 0 ANSI: 0 CCS
[   59.019074]  sdc1
[   59.019127] sd 4:0:0:0: [sdc] Attached SCSI disk
[   59.019156] sd 4:0:0:0: Attached scsi generic sg4 type 0
[   59.022830] scsi 5:0:0:2: Direct-Access     Generic- SD/MMC           1.00 PQ: 0 ANSI: 0 CCS
[   59.029069] scsi 5:0:0:3: Direct-Access     Generic- MS/MS-Pro        1.00 PQ: 0 ANSI: 0 CCS
[   59.030581] sd 5:0:0:0: [sdd] Attached SCSI removable disk
[   59.030606] sd 5:0:0:0: Attached scsi generic sg5 type 0
[   59.031697] sd 5:0:0:1: [sde] Attached SCSI removable disk
[   59.031720] sd 5:0:0:1: Attached scsi generic sg6 type 0
[   59.032814] sd 5:0:0:2: [sdf] Attached SCSI removable disk
[   59.032838] sd 5:0:0:2: Attached scsi generic sg7 type 0
[   59.033944] sd 5:0:0:3: [sdg] Attached SCSI removable disk
[   59.033968] sd 5:0:0:3: Attached scsi generic sg8 type 0
[   59.532489] EXT3 FS on sdb1, internal journal
[   59.639770] device-mapper: uevent: version 1.0.3
[   59.639792] device-mapper: ioctl: 4.12.0-ioctl (2007-10-02) initialised: dm-devel@redhat.com
[   61.140122] No dock devices found.
[   61.958521] apm: BIOS version 1.2 Flags 0x03 (Driver version 1.16ac)
[   61.958525] apm: disabled - APM is not SMP safe.
[   62.085426] ppdev: user-space parallel port driver
[   62.182949] audit(1239814514.348:2): type=1503 operation="inode_permission" requested_mask="a::" denied_mask="a::" name="/dev/tty" pid=5868 profile="/usr/sbin/cupsd" namespace="default"
[   63.612656] Bluetooth: Core ver 2.11
[   63.612841] NET: Registered protocol family 31
[   63.612845] Bluetooth: HCI device and connection manager initialized
[   63.612849] Bluetooth: HCI socket layer initialized
[   63.630470] Bluetooth: L2CAP ver 2.9
[   63.630476] Bluetooth: L2CAP socket layer initialized
[   63.705831] Bluetooth: RFCOMM socket layer initialized
[   63.705845] Bluetooth: RFCOMM TTY layer initialized
[   63.705847] Bluetooth: RFCOMM ver 1.8
[   65.341237] 0000:00:19.0: eth0: Link is Up 100 Mbps Full Duplex, Flow Control: RX/TX
[   65.341242] 0000:00:19.0: eth0: 10/100 speed: disabling TSO
[   67.459185] NET: Registered protocol family 17
[   72.964649] NET: Registered protocol family 10
[   72.964974] lo: Disabled Privacy Extensions
[   72.966128] ADDRCONF(NETDEV_UP): wlan0: link is not ready
[   82.997389] eth0: no IPv6 routers present
[ 1500.960589] usb 7-3: new high speed USB device using ehci_hcd and address 4
[ 1501.113337] usb 7-3: configuration #1 chosen from 1 choice
[ 1501.113565] scsi6 : SCSI emulation for USB Mass Storage devices
[ 1501.113635] usb-storage: device found at 4
[ 1501.113638] usb-storage: waiting for device to settle before scanning
[ 1506.103095] usb-storage: device scan complete
[ 1506.138533] scsi 6:0:0:0: Direct-Access     Maxtor 6 L200P0           BAH4 PQ: 0 ANSI: 0
[ 1506.146862] sd 6:0:0:0: [sdh] 398297088 512-byte hardware sectors (203928 MB)
[ 1506.147878] sd 6:0:0:0: [sdh] Write Protect is off
[ 1506.147883] sd 6:0:0:0: [sdh] Mode Sense: 03 00 00 00
[ 1506.147885] sd 6:0:0:0: [sdh] Assuming drive cache: write through
[ 1506.148869] sd 6:0:0:0: [sdh] 398297088 512-byte hardware sectors (203928 MB)
[ 1506.149869] sd 6:0:0:0: [sdh] Write Protect is off
[ 1506.149873] sd 6:0:0:0: [sdh] Mode Sense: 03 00 00 00
[ 1506.149875] sd 6:0:0:0: [sdh] Assuming drive cache: write through
[ 1506.149879]  sdh: sdh1
[ 1506.176031] sd 6:0:0:0: [sdh] Attached SCSI disk
[ 1506.176079] sd 6:0:0:0: Attached scsi generic sg9 type 0
[ 1532.058542] kjournald starting.  Commit interval 5 seconds
[ 1532.058778] EXT3 FS on sdb3, internal journal
[ 1532.058782] EXT3-fs: recovery complete.
[ 1532.058957] EXT3-fs: mounted filesystem with ordered data mode.
[ 1745.337013] phy0 -> rt2x00usb_vendor_request: Error - Vendor Request 0x06 failed for offset 0x3040 with error -110.

Oeps daarnet vergeten te kopiëren  :rolleyes:

Vooral de laatste regel van usb_vendor_request...
deze melding krijg ik steeds als ik de externe harde schijf eens gebruikt heb en daarna pc afsluit.
Als ik externe hd niet gebruik, dan heb ik dit niet.

Alvast bedankt om dit probleem te bekijken.
mvg
KK65


Offline eXtreem

  • Lid
  • Steunpunt: Nee
Re: Error bij afsluiten bij gebruik externe HD.
« Reactie #8 Gepost op: 2009/04/16, 14:09:12 »
Als ik zoek op de foutmelding dan vind ik voornamelijk zaken m.b.t. de wireless kaart...

Ik heb zo even geen idee waar ik het nu moet zoeken, maar ik zal mijn ogen open houden voor jouw probleem. Misschien dat in de tussentijd iemand anders nog een idee heeft??

De verdachte foutmelding is mijns inziens deze:

[ 1745.337013] phy0 -> rt2x00usb_vendor_request: Error - Vendor Request 0x06 failed for offset 0x3040 with error -110.
http://ubuntu.zurf.nl    (password ubuntu)
:wq

KingKong65

  • Gast
Re: Error bij afsluiten bij gebruik externe HD.
« Reactie #9 Gepost op: 2009/04/20, 19:05:16 »
@extreem
Ja, dat de fout daar ligt denk ik ook.
Een raar probleem, maar bon...
Alleszins bedankt voor de hulp :)

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Error bij afsluiten bij gebruik externe HD.
« Reactie #10 Gepost op: 2009/04/20, 19:39:10 »
Dat komt van je draadloze kaart. Heb ik ook weleens, gebeurt als ik de stick eruit trek:P