Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Installatie  (gelezen 3714 keer)

Toon

  • Gast
Installatie
« Gepost op: 2006/10/04, 12:55:51 »
Hallo iedereen,

Ik heb een probleem: als ik een programma wil installaren via synaptic, dan krijg ik steeds de error dat hij de paketten niet opgehaald kunnen worden. Ook als ik op het wit-oranje sterretje in de rechterbovenhoek klik om updates te installeren kan ik de paketten niet ophalen...

Hen ik mijn sources.list verknoeid, of zit het probleem vermoedelijk ergens anders?

Mijn sources.list heb ik zojuist terug helemaal vervangen met eentje van source-o-matic, dus die zou, volgens mij ok

Offline Ing. Ger Apeldoorn

  • Lid
    • http://www.gerapeldoorn.nl
  • Steunpunt: Nee
Installatie
« Reactie #1 Gepost op: 2006/10/04, 13:57:43 »
Heb je wel de lijsten vernieuwd?? (Reload)

Vorik
http://www.gerapeldoorn.nl - Freelance Unix/Linux specialist
http://botix.sourceforge.net - Open-source robotica software

Offline Arvid Van Essche

  • Lid
  • Steunpunt: Nee
Installatie
« Reactie #2 Gepost op: 2006/10/04, 17:09:42 »
Dag Toon,

Doe eens een reload zoals Vorik zegt.Ofwel reloadknop in synaptic ofwel de commando die hetzelfde doet.
sudo apt-get update

Of kijk eens naar jullie netwerk. Kan je op internet?
post anders eens sources.list

Groeten, uw buurman,
Arvid

Toon

  • Gast
Installatie
« Reactie #3 Gepost op: 2006/10/04, 19:26:10 »
Ik had het nog niet gedaan. Nu wel, maar hetzelfde probleem blijft nog steeds...

Ik starte zojuist ook synaptic. Er kwam een boodschap dat mijn lijst verouderd was. Toen ik wou opdaten, kwam er overal "mislukt" te staan...

Trouwens: hoi Arvid :)

budster

  • Gast
Installatie
« Reactie #4 Gepost op: 2006/10/04, 19:27:59 »
kan jij je source.list eens posten.

Janny

  • Gast
Installatie
« Reactie #5 Gepost op: 2006/10/04, 19:35:05 »
Had ik ook en ben er gisteren uitgekomen door:
http://forum.ubuntu-nl.org/topic/3399
en door dit te doen (stond de volgende tip in):
Staat het gezochte programma niet in de lijst dan kan het zijn dat je de pakketbronnen moet uitbreiden. Dit gaat als volgt: Systeem > Beheer > Synaptic pakketbeheer. Klik op Instellingen, Pakketbronnen en Toevoegen. Vink bij Componenten de volgende opties aan: Door de gemeenschap beheerd (Universe) en Niet-vrij (Multiverse). Klik op Toevoegen en update nu Synaptic door te Herladen, Systeem bijwerken en Toepassen.

Dat heb ik dus maar gedaan en toen wilden ze wel installeren

Toon

  • Gast
Installatie
« Reactie #6 Gepost op: 2006/10/04, 19:59:30 »
Dit is mijn sources.list

Op dat andere forum vond ik op het eerste zicht mijn probleem niet echt...

# Automatically generated sources.list
# http://www.ubuntulinux.nl/source-o-matic
#
# If you get errors about missing keys, lookup the key in this file
# and run these commands (replace KEY with the key number)
#
# gpg --keyserver subkeys.pgp.net --recv KEY
# gpg --export --armor KEY | sudo apt-key add -


# Ubuntu supported packages (packages, GPG key: 437D05B5)
deb http://be.archive.ubuntu.com/ubuntu dapper main restricted
deb http://be.archive.ubuntu.com/ubuntu dapper-updates main restricted
deb http://security.ubuntu.com/ubuntu dapper-security main restricted

# Ubuntu supported packages (sources, GPG key: 437D05B5)
deb-src http://be.archive.ubuntu.com/ubuntu dapper main restricted
deb-src http://be.archive.ubuntu.com/ubuntu dapper-updates main restricted
deb-src http://security.ubuntu.com/ubuntu dapper-security main restricted

# Ubuntu community supported packages (packages, GPG key: 437D05B5)
deb http://be.archive.ubuntu.com/ubuntu dapper universe multiverse
deb http://be.archive.ubuntu.com/ubuntu dapper-updates universe multiverse
deb http://security.ubuntu.com/ubuntu dapper-security universe multiverse

# Ubuntu community supported packages (sources, GPG key: 437D05B5)
deb-src http://be.archive.ubuntu.com/ubuntu dapper universe multiverse
deb-src http://be.archive.ubuntu.com/ubuntu dapper-updates universe multiverse
deb-src http://security.ubuntu.com/ubuntu dapper-security universe multiverse

# Ubuntu supported packages (packages, GPG key: 437D05B5)
deb http://be.archive.ubuntu.com/ubuntu dapper main restricted
deb http://be.archive.ubuntu.com/ubuntu dapper-updates main restricted
deb http://security.ubuntu.com/ubuntu dapper-security main restricted

# Ubuntu supported packages (sources, GPG key: 437D05B5)
deb-src http://be.archive.ubuntu.com/ubuntu dapper main restricted
deb-src http://be.archive.ubuntu.com/ubuntu dapper-updates main restricted
deb-src http://security.ubuntu.com/ubuntu dapper-security main restricted

# Ubuntu community supported packages (packages, GPG key: 437D05B5)
deb http://be.archive.ubuntu.com/ubuntu dapper universe multiverse
deb http://be.archive.ubuntu.com/ubuntu dapper-updates universe multiverse
deb http://security.ubuntu.com/ubuntu dapper-security universe multiverse

# Ubuntu community supported packages (sources, GPG key: 437D05B5)
deb-src http://be.archive.ubuntu.com/ubuntu dapper universe multiverse
deb-src http://be.archive.ubuntu.com/ubuntu dapper-updates universe multiverse
deb-src http://security.ubuntu.com/ubuntu dapper-security universe multiverse

# Seveas' packages (packages, GPG key: 1135D466)
deb http://users.lichtsnel.nl/~seveas dapper-seveas all

# Seveas' packages (sources, GPG key: 1135D466)
deb-src http://seveas.theplayboymansion.net/seveas dapper-seveas all

# Cipherfunk multimedia packages (packages, GPG key: 33BAC1B3)
deb ftp://cipherfunk.org/pub/packages/ubuntu/ dapper main

# Cipherfunk multimedia packages (sources, GPG key: 33BAC1B3)
deb-src ftp://cipherfunk.org/pub/packages/ubuntu dapper main

# kubuntu.org packages for the latest KDE version (packages, GPG key: DD4D5088)
deb http://kubuntu.org/packages/kde-latest dapper main

# kubuntu.org packages for the latest KDE version (sources, GPG key: DD4D5088)
deb-src http://kubuntu.org/packages/kde-latest dapper main

# kubuntu.org packages for the latest Koffice version (packages, GPG key: DD4D5088)
deb http://kubuntu.org/packages/koffice-latest dapper main

# kubuntu.org packages for the latest Koffice version (sources, GPG key: DD4D5088)
deb-src http://kubuntu.org/packages/koffice-latest dapper main

# kubuntu.org packages for the latest amaroK version (packages, GPG key: DD4D5088)
deb http://kubuntu.org/packages/amarok-latest dapper main

# kubuntu.org packages for the latest amaroK version (sources, GPG key: DD4D5088)
deb-src http://kubuntu.org/packages/amarok-latest dapper main

# Penguin Liberation Front (packages)
deb ftp://ftp.free.fr/pub/Distributions_Linux/plf/ubuntu/plf/ dapper free non-free

# Penguin Liberation Front (sources)
deb-src ftp://ftp.free.fr/pub/Distributions_Linux/plf/ubuntu/plf/ dapper free non-free

# Bleeding edge wine packages (packages)
deb http://wine.budgetdedicated.com/apt dapper main

# Bleeding edge wine packages (sources)
deb-src http://wine.budgetdedicated.com/apt dapper main

# The Opera browser (packages)
deb http://deb.opera.com/opera etch non-free

# Bazaar-NG development (packages, GPG key: 1F44842D)
deb http://people.ubuntu.com/~jbailey/snapshot/bzr ./

# Bazaar-NG development (sources, GPG key: 1F44842D)
deb-src http://people.ubuntu.com/~jbailey/snapshot/bzr ./

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
Installatie
« Reactie #7 Gepost op: 2006/10/04, 20:05:58 »
Met je sources.list is niets mis omdat je de programma's ziet staan in synaptic.

Beter is te proberen dat programma te installeren via je terminal en daarna de foutmelding hier ff te posten.
Bijvoorbeeld je wil VLC dan doe je:
 sudo apt-get install vlc

De melding die volgt ff hier posten

Oh ja, in je sources.list mag je alles van plf en cipherfunk weggooien. Die servers zijn helaas niet meer ... :(
En ik weet niet of Bazaar al terug online is. Ik heb daar lang geen verbinding mee gehad en heb deze ook verwijdert.
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

Toon

  • Gast
Installatie
« Reactie #8 Gepost op: 2006/10/04, 20:07:05 »
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd... Klaar
E: Kon pakket vlc niet vinden

Ziet er niet zo best uit zeker?

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
Installatie
« Reactie #9 Gepost op: 2006/10/04, 20:11:53 »
VLC zit gewoon in Universe en die zit in je sources.list ... hmmm. De server is ook online ... 't programma zit er gewoon in ... je sources.list laat 'm zien maar hij vind 'm niet als je 't wil installeren ...

Zier er inderdaad niet zo goed uit... Zal es ff googlen ...

Doe eens
sudo apt-get update
sudo apt-get upgrade

En probeer nog eens.
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

Saamelainen

  • Gast
Installatie
« Reactie #10 Gepost op: 2006/10/04, 20:15:15 »
Cipherfunk en PLF zitten er nog in. ;)

Toon

  • Gast
Installatie
« Reactie #11 Gepost op: 2006/10/04, 20:18:35 »
Nog steeds hetzelfde

Bij de upgrade stond er ook heel vaak vb:
Ophalen van http://security.ubuntu.com/ubuntu/pool/main/o/openssl/openssl_0.9.8a-7ubuntu0.2_i386.deb 403 Forbidden is mislukt

Op het einde zei hij:
E: Kon sommige archieven niet ophalen, misschien kunt u 'apt-get update' of --fix-missing proberen?

Saamelainen

  • Gast
Installatie
« Reactie #12 Gepost op: 2006/10/04, 20:29:29 »
Vanmorgen of gisteren was hier nog een topic over. De Belgische servers geven regelmatig problemen. Door in de url's de be door nl te vervangen werd dat opgelost. Kan het topic even niet zo snel terugvinden. Misschien kun je het zelf vinden.

Ik heb geen idee of dat jou kan helpen vanwege de foutmelding

Toon

  • Gast
Installatie
« Reactie #13 Gepost op: 2006/10/04, 20:30:53 »
Gewoon in mijn sources.list alle ".be" vervangen door ".nl"?

Klinkt eenvoudig, hopelijk werkt het h

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
Installatie
« Reactie #14 Gepost op: 2006/10/04, 20:31:20 »
Geeft hij na een update ook een opmerking over een missing KEY?

De belgische server is gewoon online dus ff overschakelen op een nederlandse server lijkt me niet de oplossing maar 't proberen waart natuurlijk.
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

Saamelainen

  • Gast
Installatie
« Reactie #15 Gepost op: 2006/10/04, 20:39:07 »
Ik hoop dat je dat topic terug kunt vinden. Helaas weet ik niet meer welke het was. Die persoon uit Belgie had daarna geen foutmeldingen maar.

Ik beweer niet dat voor jou dezelfde oplossing zal helpen. ;)

Saamelainen

  • Gast
Installatie
« Reactie #16 Gepost op: 2006/10/04, 20:41:16 »
Ik meen dat het kotnet of zo heet waar vaak problemen mee zijn.

Saamelainen

  • Gast
Installatie
« Reactie #17 Gepost op: 2006/10/04, 20:52:41 »
Zie post 5 en 6 in dit topic
http://forum.ubuntu-nl.org/topic/3961

Toon

  • Gast
Installatie
« Reactie #18 Gepost op: 2006/10/05, 00:52:55 »
Ik heb inderdaad kotnet (Leuvense internetserver die heel goedkoop en traag is voor studenten).

Ik heb nog niets gedaan, maar morgen ga ik nog wat verder proberen.
Alvast bedankt voor de hulp!

Offline Arvid Van Essche

  • Lid
  • Steunpunt: Nee
Installatie
« Reactie #19 Gepost op: 2006/10/05, 01:15:44 »
ah ja toon, stom dat ik er niet aan gedacht heb.
Ik heb ook eens dat probleem gehad tot Dennis met de opl kwam.
Kotnet blokkeert een paar zaken oa deze repo's.

vervang gewoon on de sourses.list. De http door ftp:// en normaal moet het dan gaan. of kom gewoon eens op mijn kot langs. Of ik kom eens naar U.

Groeten,Arvid

Toon

  • Gast
Installatie
« Reactie #20 Gepost op: 2006/10/05, 13:44:33 »
Hallo iedereen,

Arvid had gelijk. Het probleem is eindelijk opgelost!

Bedankt!

Toon