Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Updaten verplicht?  (gelezen 2263 keer)

Offline Ploffie

  • Lid
  • Steunpunt: Nee
Updaten verplicht?
« Gepost op: 2009/04/06, 18:41:51 »
Die updates die je automatisch krijgt, kun je die ook op 1 of andere manier negeren zonder dat ze blijven zeuren?

Desktop en Kleptop voorzien van 10.04.1...dusss...

˙doʞ uɾız do ʇɐɐʇs pʃǝɹǝʍ ǝʃǝɥ ǝ◖

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Updaten verplicht?
« Reactie #1 Gepost op: 2009/04/06, 18:50:43 »
Je kunt ze beter installeren, ten slotte zitten er ook veiligheids-updates bij !
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een dwarsligger.

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: Updaten verplicht?
« Reactie #2 Gepost op: 2009/04/06, 18:51:57 »
Tegen vraag beste Ploffie , waarom zou je die niet willen ?
Ze zijn er toch om programma´s te verbeteren of te wel voor de veiligheid.
Groet Tom.

Je kunt ze bij softwarebronnen - updates op nooit zetten. :)
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Re: Updaten verplicht?
« Reactie #3 Gepost op: 2009/04/06, 19:10:04 »
In zekere zin, hoe cryptisch het misschien ook klinkt, een sociale verplichting ook.
updates:
-verbeteringen/stabiliteit
-compabiliteit
-veiligheid

Offline Ploffie

  • Lid
  • Steunpunt: Nee
Re: Updaten verplicht?
« Reactie #4 Gepost op: 2009/04/06, 23:38:14 »
Ik was misschien niet geheel duidelijk mensen.
Normaliter laat ik de updates ook gewoon zijn dingetje doen.

Maar sinds ik gisteren mijn weather applet heb aangezet krijg ik een update voor de timeserver in Marocco en meer van dat soort verweggistanlanden die hier dus overbodig zijn.

Die halve MB kan ik dan beter ergens anders voor gebruiken dan voor die update.
Desktop en Kleptop voorzien van 10.04.1...dusss...

˙doʞ uɾız do ʇɐɐʇs pʃǝɹǝʍ ǝʃǝɥ ǝ◖

Offline woteb

  • Lid
  • Steunpunt: Nee
Re: Updaten verplicht?
« Reactie #5 Gepost op: 2009/04/06, 23:48:16 »
Ik kan wel een voorbeeld bedenken waarbij het zelfs -RAADZAAM- kan zijn om een update te negeren: Een kernel upgrade wanneer je VirtualBox OSE gebruikt en de VB kernelpakketten nog niet zijn uitgegeven. Dat resulteert in een corrupte VirtualBox.
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Updaten verplicht?
« Reactie #6 Gepost op: 2009/04/06, 23:51:58 »
Maar sinds ik gisteren mijn weather applet heb aangezet krijg ik een update voor de timeserver in Marocco en meer van dat soort verweggistanlanden die hier dus overbodig zijn.

Die halve MB kan ik dan beter ergens anders voor gebruiken dan voor die update.
Dat ligt toch ergens anders aan denk ik. Als je op de tijd klikt kan je jouw locatie aanpassen. Staat die wel goed?
Verder komen er wel vaker updates uit zodat de tijdzones overal ter wereld goed zijn. Dat wij daar niks aan hebben kan best, maar de mensen in Marokko zien dat soort updates wel graag ;)
Bovendien wil jij ook dat alles klopt als je met je laptop naar een ander land gaat bijvoorbeeld.

Offline 10o

  • Lid
  • Steunpunt: Nee
Re: Updaten verplicht?
« Reactie #7 Gepost op: 2009/04/07, 12:02:04 »
Ik kan wel een voorbeeld bedenken waarbij het zelfs -RAADZAAM- kan zijn om een update te negeren: Een kernel upgrade wanneer je VirtualBox OSE gebruikt en de VB kernelpakketten nog niet zijn uitgegeven. Dat resulteert in een corrupte VirtualBox.
Hoi Woteb,
Hoe kunnen we erachter komen óf en wanneer het wél raadzaam is de kernel-update te doen i.c.m. VirtualBox?
Normaal gesproken doe ik altijd onderstaande richting VB na een kernel-update. Maar dit werkt dus niet altijd begrijp ik?
sudo /etc/init.d/vboxdrv setup
Workstation:  i7-5820K 16GiB - GeForce GTX 960 2GiB - 4K  (Ubuntu 16.04.1)
Server: Asus E35M1-I Deluxe - AMD Fusion APU E-350 (Ubuntu Server 16.04.1)

Offline woteb

  • Lid
  • Steunpunt: Nee
Re: Updaten verplicht?
« Reactie #8 Gepost op: 2009/04/07, 12:12:00 »
Ik kan wel een voorbeeld bedenken waarbij het zelfs -RAADZAAM- kan zijn om een update te negeren: Een kernel upgrade wanneer je VirtualBox OSE gebruikt en de VB kernelpakketten nog niet zijn uitgegeven. Dat resulteert in een corrupte VirtualBox.
Hoi Woteb,
Hoe kunnen we erachter komen óf en wanneer het wél raadzaam is de kernel-update te doen i.c.m. VirtualBox?
Normaal gesproken doe ik altijd onderstaande richting VB na een kernel-update. Maar dit werkt dus niet altijd begrijp ik?
sudo /etc/init.d/vboxdrv setup
Je hebt voor VirtualBox aparte kernelmodules nodig. Wat ik altijd deed was apt-get update && apt-get upgrade. Dan werden er pakketten achtergehouden (die dus wachten op die kernelmodules). Pas wanneer die binnen waren werd de rest ook gedownload en geïnstalleerd. Met Synaptic gaat het op die manier verkeerd, omdat de kernel eerder wordt geïnstalleerd, dus voordat de VirtualBox kernelmodules uit kwamen, en dat resulteert in een corrupte VirtualBox. Wilde je dan VB starten, dan moets je de computer opstarten met de oude kernel.
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

Offline 10o

  • Lid
  • Steunpunt: Nee
Re: Updaten verplicht?
« Reactie #9 Gepost op: 2009/04/07, 12:39:03 »
Ik kan wel een voorbeeld bedenken waarbij het zelfs -RAADZAAM- kan zijn om een update te negeren: Een kernel upgrade wanneer je VirtualBox OSE gebruikt en de VB kernelpakketten nog niet zijn uitgegeven. Dat resulteert in een corrupte VirtualBox.
Hoi Woteb,
Hoe kunnen we erachter komen óf en wanneer het wél raadzaam is de kernel-update te doen i.c.m. VirtualBox?
Normaal gesproken doe ik altijd onderstaande richting VB na een kernel-update. Maar dit werkt dus niet altijd begrijp ik?
sudo /etc/init.d/vboxdrv setup
Je hebt voor VirtualBox aparte kernelmodules nodig. Wat ik altijd deed was apt-get update && apt-get upgrade. Dan werden er pakketten achtergehouden (die dus wachten op die kernelmodules). Pas wanneer die binnen waren werd de rest ook gedownload en geïnstalleerd. Met Synaptic gaat het op die manier verkeerd, omdat de kernel eerder wordt geïnstalleerd, dus voordat de VirtualBox kernelmodules uit kwamen, en dat resulteert in een corrupte VirtualBox. Wilde je dan VB starten, dan moets je de computer opstarten met de oude kernel.
Vanochtend had ik de aangeraden update reeds gedaan, maar ik zie geen aangepaste grub... ???
De enige Linux kernel die daarin staat is 2.6.24-23.
Ben even vergeten welke versie vanochtend binnengekomen is...
VirtualBox werkt overigens nog steeds, maar is de kernel nu wel geupdate?
Workstation:  i7-5820K 16GiB - GeForce GTX 960 2GiB - 4K  (Ubuntu 16.04.1)
Server: Asus E35M1-I Deluxe - AMD Fusion APU E-350 (Ubuntu Server 16.04.1)

Offline Ploffie

  • Lid
  • Steunpunt: Nee
Re: Updaten verplicht?
« Reactie #10 Gepost op: 2009/04/07, 17:46:36 »
Maar ik heb nog geen antwoord op mijn vraag.
En nee, dit is geen leptop en ik ga niet naar het buitenland.

Ik bedoel dus eigenlijk of je zinloze updates kunt afvinken zonder dat er de volgende keer weer om wordt gevraagd?
Desktop en Kleptop voorzien van 10.04.1...dusss...

˙doʞ uɾız do ʇɐɐʇs pʃǝɹǝʍ ǝʃǝɥ ǝ◖

Offline woteb

  • Lid
  • Steunpunt: Nee
Re: Updaten verplicht?
« Reactie #11 Gepost op: 2009/04/07, 18:22:13 »
Vanochtend had ik de aangeraden update reeds gedaan, maar ik zie geen aangepaste grub... ???
De enige Linux kernel die daarin staat is 2.6.24-23.
Ben even vergeten welke versie vanochtend binnengekomen is...
VirtualBox werkt overigens nog steeds, maar is de kernel nu wel geupdate?
2.6.24-23 is de meest recente kernel voor Hardy. Als je 2.6.24-24 (of hoger) zou krijgen kun je dus in de problemen komen met VirtualBox OSE.
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: Updaten verplicht?
« Reactie #12 Gepost op: 2009/04/07, 18:28:09 »
Vanochtend had ik de aangeraden update reeds gedaan, maar ik zie geen aangepaste grub... ???
De enige Linux kernel die daarin staat is 2.6.24-23.
Ben even vergeten welke versie vanochtend binnengekomen is...
VirtualBox werkt overigens nog steeds, maar is de kernel nu wel geupdate?
2.6.24-23 is de meest recente kernel voor Hardy. Als je 2.6.24-24 (of hoger) zou krijgen kun je dus in de problemen komen met VirtualBox OSE.
En die zit in de pipline van proposed.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

Offline tjjoost

  • Lid
  • Steunpunt: Nee
Re: Updaten verplicht?
« Reactie #13 Gepost op: 2009/04/12, 08:24:59 »
Maar ik heb nog geen antwoord op mijn vraag.
En nee, dit is geen leptop en ik ga niet naar het buitenland.

Ik bedoel dus eigenlijk of je zinloze updates kunt afvinken zonder dat er de volgende keer weer om wordt gevraagd?

Ik zit nu niet achter een linux box, maar je moet ergens in een file (in de apt dir) "exlude=packagename" toevoegen.
Pc1=Centos5-desktop
Pc2=Fedora10-server
Pc3=Ubuntu810-desktop
Pc4=Test distributies
Laptop=F10+U810+C5+S11

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Updaten verplicht?
« Reactie #14 Gepost op: 2009/04/12, 08:41:48 »
Updates moet je toepassen, of je moet een reden weten waarom.
Normaliter worden geen nieuwe versie van software geinstalleerd, maar veel beveiligings updates. Dus dit is voor je veiligheid.
En je weet dat de software werkt met de andere software(ubuntu en geinstalleerde software), dit is samen getest.

Offline Drummies

  • Lid
  • Steunpunt: Nee
Re: Updaten verplicht?
« Reactie #15 Gepost op: 2009/04/12, 09:27:16 »
Maar ik heb nog geen antwoord op mijn vraag.
En nee, dit is geen leptop en ik ga niet naar het buitenland.

Ik bedoel dus eigenlijk of je zinloze updates kunt afvinken zonder dat er de volgende keer weer om wordt gevraagd?

wat versta je onder zinloze updates ,.....geef eens een voorbeeld,als het gaat om een versie update van een bepaald pakket zou je kunnen overwegen om het pakket in synaptic vast te zetten dmv versie vastzetten....persoonlijk zou ik dit niet doen,maar misschien heb je daar een reden voor
Gestopt als aktief Forumlid 17/10/2011

Offline Ploffie

  • Lid
  • Steunpunt: Nee
Re: Updaten verplicht?
« Reactie #16 Gepost op: 2009/04/15, 20:47:51 »
Zoiets als ik in antwoord #4 noem bijvoorbeeld.
Desktop en Kleptop voorzien van 10.04.1...dusss...

˙doʞ uɾız do ʇɐɐʇs pʃǝɹǝʍ ǝʃǝɥ ǝ◖