Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Problemen met scanner/scansoftware  (gelezen 795 keer)

Offline Partynoud

  • Lid
  • Steunpunt: Nee
Problemen met scanner/scansoftware
« Gepost op: 2009/03/31, 17:09:14 »
Wanneer ik scan met Xsane dan geeft ie (Xsane)de volgende melding:

"Fout tijden lezen: fout tijdens apparaat communicatie."

Wat betekent dit? "t is erg vervelend in ieder geval want ik kan niets meer scannen.

Ook wanneer ik een ander scanprogramma gebruik (Scanner Utility) dan wordt mijn scanner wel aan het werk gezet, maar datgene wat ik scan komt er helemaal niet op te staan of alleen de rand van het a-4tje.....?????

Overigens heb ik een Canon MP160 All-in-one. (Voor degenen die op zoek zijn naar een all-in-one: deze niet aanschaffen!)


Offline Pattattezak

  • Lid
  • Steunpunt: Nee
Re: Problemen met scanner/scansoftware
« Reactie #1 Gepost op: 2009/04/02, 19:45:51 »
Foute driver of een foutje in de driver?  ???

Offline Partynoud

  • Lid
  • Steunpunt: Nee
Re: Problemen met scanner/scansoftware
« Reactie #2 Gepost op: 2009/04/04, 02:23:40 »
Foute driver of een foutje in de driver?  ???

Durf ik niet te zeggen. Ik heb een Canon MP 160 Printer. Op advies van de mensen hier op het forum hebben ze me geadviseerd de mp 150 -driver te installeren (mp 160 is er niet!!). Die zou op zich ook werken. Dat klopt, die werkt ook, alleen nu krijg ik ineens problemen met mijn scansoftware............????

Hij scant wel iets, maar alleen het bovenhoekje van het a-4tje of alleen de zijkant en dan nog vergoot ook! Terwijl ik helemaal nergens aangezeten heb! Ik heb al iemand uit mijn buurt gesproken die zei dat het wel eens vaker voorkwam met all-in-one printers.......Hij zei stekker erin en eruit maar dat zette ook geen zoden aan de dijk...

Als iemand een mp 160 driver heeft laat het me dan weten!