Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: audacity  (gelezen 816 keer)

Offline Kazart

  • Lid
  • Steunpunt: Nee
audacity
« Gepost op: 2009/03/29, 13:17:31 »
al verscheidene malen audacity op pc gezet maar krijg altijd de laatste beta versie,ik heb een  Nederlandse handleiding  voor de 126 (stable) andere handleidingen zijn in het engels en die versta ik toch niet.Iemand bereid me de goede tip te geven ? Van programs te installeren ben ik nier zo ervaren . Via synaptic paketbeheer krijg ik ook de laatste beta versie en is voor mij niet bruikbaar
Dank voor de hulp
Linux Mint 18.1 xfce  - Ubuntu Mate16.04 LTS 
Linux user  # 515489
Your dog is the only one that loves you more than loves himself
     ---------------------------------------------------------------

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: audacity
« Reactie #1 Gepost op: 2009/03/29, 13:28:40 »
Hier http://packages.ubuntu.com/ kan je een oudere versie downloaden. Beetje naar beneden scrollen en daar audacity invullen in het zoekveld en daaronder de voorgaande versie van Ubuntu invullen. Als je de deb hebt gedownload, twee keer er op klikken dan  opent de pakket manager, wachtwoord invullen, installeren klikken. Zorg wel dat Synaptic niet actief is, anders lukt het niet.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline Kazart

  • Lid
  • Steunpunt: Nee
Re: audacity
« Reactie #2 Gepost op: 2009/03/30, 05:03:05 »
audacity invullen in het zoekveld en daaronder de voorgaande versie van Ubuntu invullen.
Zorg wel dat Synaptic niet actief is, anders lukt het niet.
Kom er niet aan uit  ??? :-[
« Laatst bewerkt op: 2009/03/30, 05:05:08 door Kazart »
Linux Mint 18.1 xfce  - Ubuntu Mate16.04 LTS 
Linux user  # 515489
Your dog is the only one that loves you more than loves himself
     ---------------------------------------------------------------

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: audacity
« Reactie #3 Gepost op: 2009/03/30, 13:33:10 »
Wat precies lukt er niet?

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline Kazart

  • Lid
  • Steunpunt: Nee
Re: audacity
« Reactie #4 Gepost op: 2009/03/30, 19:44:14 »
Weet niet wat en waar invullen (Engelse taal  :-[ )

Linux Mint 18.1 xfce  - Ubuntu Mate16.04 LTS 
Linux user  # 515489
Your dog is the only one that loves you more than loves himself
     ---------------------------------------------------------------

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: audacity
« Reactie #5 Gepost op: 2009/03/30, 20:47:56 »
Bij Keyword(zoekwoord) :  audacity
Search on: Rondje is goed bij Package names only(Alleen pakket namen)
Distrubition: Bijv Gutsy aangezien je een oudere versie wilt hebben
Klik nu op Search(Zoeken) rechts naast Keywoord.
Het stukje eronder is als je bijv expliciet op bijv 64 bits wilt zoeken dus dit hoef je niet in te vullen.
Kan je de versie die je wilt hebben niet krijgen dan zoek ik het wel op een andere manier op.
Bij installatie krijg je ongetwijfeld de mededeling dat een nieuwer pakket in de repro's is, dit kan je gewoon negeren.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline Steven Klein Haneveld

  • Lid
  • Steunpunt: Nee
Re: audacity
« Reactie #6 Gepost op: 2009/03/31, 16:39:07 »
al verscheidene malen audacity op pc gezet maar krijg altijd de laatste beta versie,ik heb een  Nederlandse handleiding  voor de 126 (stable) andere handleidingen zijn in het engels en die versta ik toch niet.Iemand bereid me de goede tip te geven ? Van programs te installeren ben ik nier zo ervaren . Via synaptic paketbeheer krijg ik ook de laatste beta versie en is voor mij niet bruikbaar
Dank voor de hulp

Kazart,

Een kleine aanvulling bij Gijsbert's tip.

Je kunt zijn advies gewoon opvolgen, maar houd er dan wel rekening mee, dat je elke dag een update-melding krijgt. De update-manager ziet dan namelijk, dat je oudere software gebruikt. Als je daar rekening mee houd, en elke keer bij het updaten audacity NIET meeneemt in de update, dan gaat dat goed.

Wanneer je dat te ingewikkeld vind, gebruik dan gewoon de versie van Synaptic. Volgens mij kun je dan gewoon je oude handleiding blijven raadplegen. Er zal niet zo heel veel veranderd zijn.

Succes.