Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Werkt de nieuwe ATI Catalyst bij de radeon 9600  (gelezen 609 keer)

r_heliman

  • Gast
Werkt de nieuwe ATI Catalyst bij de radeon 9600
« Gepost op: 2009/03/26, 11:41:05 »
Hoi,

Ik heb een paar maanden geleden al vaak geprobeerd mijn dual screen aan de praat te krijgen. Maar steeds crashed mijn video resolutie en moest ik ubuntu weer opnieuw installeren.

Nu zie ik dat ATI Catalyst een nieuwe versie heeft 9.2 en op 20-2-09 heeft vrijgegeven. Weet iemand of deze fglrx het nu wel doet?
http://support.amd.com/us/gpudownload/linux/Pages/radeon_linux.aspx?type=2.4.1&product=2.4.1.3.24&lang=English

ATI geeft al geruime tijd aan dat de 9600 wordt ondersteund, maar steeds crashed mijn PC. Door de .run bestand te installeren, weet ik niet of dat als het niet werkt weer kan de-installeren...

Alvast bedankt
Roel

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Werkt de nieuwe ATI Catalyst bij de radeon 9600
« Reactie #1 Gepost op: 2009/03/26, 13:51:54 »
Dvdmeer heeft voor ATI en Intelkaarten een programma geschreven, misschien iets voor jou? http://forum.ubuntu-nl.org/etalage/python-randr/ in zijn handtekening staat de meest recente versie.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: Werkt de nieuwe ATI Catalyst bij de radeon 9600
« Reactie #2 Gepost op: 2009/03/27, 13:00:16 »
Hallo

Ben zelf geen Ati deskundige, maar misschien kun je uit 1 van de laatste xorg.conf's in de
volgende draad;

http://forum.ubuntu-nl.org/software-en-configuratie/ati-x850-visuele-effecten-en-dual-screen/

voor jouw bruikbare info halen. Oplossing is ook in die draad nog niet rond, maar je kunt daar bijv. in ieder
geval zien dat je niet telkens hoeft te herinstalleren, maar alleen je xorg.conf terug mag zetten.

Het uitstekende progje van dvdmeer, dat Gijsbert voorsteld, is ook een optie, ook dat zelf nog nooit toege-
past. Maar ik denk wel, dat je basis xorg.conf al min of meer op orde moet zijn qua driver, wil python-randr
daar zinnige opties bij invoegen. (voorzichtige inschatting, corrigeer als dat niet juist blijkt te zijn)

Groeten Gerrit


 
-- = >  simplify if you can   -- = >