Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: (Voorlopig?..Opgelost) Ain't no mountain high enough?  (gelezen 4674 keer)

Offline Ploffie

  • Lid
  • Steunpunt: Nee
(Voorlopig?..Opgelost) Ain't no mountain high enough?
« Gepost op: 2009/03/25, 20:47:48 »
Hallo forummers,

Om niet weer op mijn falie te krijgen zal ik nu een eigen topic openen in plaats van mee te surfen met een ander  :)

Ik had problemen om mijn externe hd te mounten, ook afkoppelen in XP wilde niet, omdat XP mij deze mogelijkheid niet bood.

Nou ja, dan niet, echter, nu heb ik ergens iets veranderd door al dat gepruts in de terminal en nu wil niets meer mounten via een usb poort.

Dat wil zeggen, niet als gewone gebruiker.

Zowel mijn digitale camera als al mijn usb stokjes worden geweigerd en ik krijg de melding "mount: alleen root kan /dev/ sdc1 aankoppelen op media/sdc1.

Laat ik de camera/usb stok er in zitten en word root middels gksu nautilus dan lust hij ze wel gewoon.

Hetzelfde geldt voor het afkoppelen, ook alleen als root.

Vrij omslachtig natuurlijk als je plug&play wilt, zoals het was.

Weet iemand hoe ik dit weer zo kan krijgen dat ik de harde waren er in kan prikken en dat ze dan direct openen?

Groet.
« Laatst bewerkt op: 2009/03/28, 17:52:06 door Ploffie »
Desktop en Kleptop voorzien van 10.04.1...dusss...

˙doʞ uɾız do ʇɐɐʇs pʃǝɹǝʍ ǝʃǝɥ ǝ◖

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Ain't no mountain high enough?
« Reactie #1 Gepost op: 2009/03/25, 21:42:49 »
Ik denk dat je wat rechten moet geven. Systeem>Beheer>Gebruikers en Groepen>Klik op Ontgrendelen>Selecteer een Gebruiker>Klik op Eigenschappen>Klik op het tabblad Gebruikersrechten en vink alle rechten aan die de gebruiker mag hebben,natuurlijk ook
"mag automatisch gebruik maken van externe opslag apparaten" Klik OK en klik Sluiten.
Lukt het nu wel? Zo niet in de terminal gksudo nautilus> Navigeer met Nautilus naar de disk bij mij staat deze in /media/disk, rechts klik op disk>Klik in het menu op eigenschappen>Klik op het tabblad rechten>Verander de Eigenaar naar nobody>Map toegang zet deze op Bestanden aanmaken en verwijderen>Zet bestandstoegang op Lezen en Schrijven>Net zo voor groep alleen wordt de Eigenaar nogroup.>Uitvoeren aanvinken> Klik links onder even op "Rechten op bestanden in de map toepassen>klik op sluiten. Nu moet het toch lukken, zo niet schrijf je maar weer.
En niet meer meeliften Ploffie. ;)

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline Ploffie

  • Lid
  • Steunpunt: Nee
Re: Ain't no mountain high enough?
« Reactie #2 Gepost op: 2009/03/25, 22:13:44 »
Beide mogelijkheden werken niet, Gijs.

De eerste suggestie die je gaf heb ik uitgevoerd, alles was al aangevinkt.

Daarna, als root naar nautilus, daar kwam eerst een melding met een heleboel essen (SSSSSSSSS...) en een waarschuwing over een monitor  :rolleyes:

Vervolgens het beeld als in de bijlage, niets veranderd dus.
Desktop en Kleptop voorzien van 10.04.1...dusss...

˙doʞ uɾız do ʇɐɐʇs pʃǝɹǝʍ ǝʃǝɥ ǝ◖

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Ain't no mountain high enough?
« Reactie #3 Gepost op: 2009/03/25, 23:15:28 »
Citaat van: ploffie
Ik had problemen om mijn externe hd te mounten, ook afkoppelen in XP wilde niet, omdat XP mij deze mogelijkheid niet bood.
Dat is het grootste probleem, niet afgekoppeld onder XP. Staan er belangrijke gegevens op? Zo niet probeer de schijf opnieuw te formatteren met bijv. Gparted Live. Of probeer je gegevens via XP veilig te stellen. Ik denk nl. niet dat je met pysdm, grafisch mounten, iets bereikt. Maar wacht anders nog wat reacties af, wellicht dat iemand een betere oplossing heeft.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline Ploffie

  • Lid
  • Steunpunt: Nee
Re: Ain't no mountain high enough?
« Reactie #4 Gepost op: 2009/03/25, 23:37:32 »
Nou, ik heb nu XP opgestart en gevonden hoe de hd te ontkoppelen, deze stopte dan ook meteen met spinnen.
Hetzelfde heb ik met mijn usb stokjes en camera gedaan, ingeplugd en veilig verwijderd.

Ubuntu opstarten, niente.
Kan alleen onder root openen, dat is het enige obstakel, de boel werkt dan wel.

Alleen wat omslachtig.
Desktop en Kleptop voorzien van 10.04.1...dusss...

˙doʞ uɾız do ʇɐɐʇs pʃǝɹǝʍ ǝʃǝɥ ǝ◖

Offline Mikkel

  • Lid
  • Steunpunt: Nee
Re: Ain't no mountain high enough?
« Reactie #5 Gepost op: 2009/03/25, 23:39:04 »
Ik had problemen om mijn externe hd te mounten, ook afkoppelen in XP wilde niet, omdat XP mij deze mogelijkheid niet bood.

Was jij dat die een tijdje geleden in XP wilde instellen dat je die optie 'Veilig verwijderen' niet meer wilde zien, Ploffie? Zo ja, heb je dat dan ook daadwerkelijk ingesteld en krijg je misschien dáárom die mogelijkheid niet meer?


Edit: je hebt het 'veilig verwijderen' in XP al opgelost, zie ik. :)
« Laatst bewerkt op: 2009/03/25, 23:41:00 door Mikkel »

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Ain't no mountain high enough?
« Reactie #6 Gepost op: 2009/03/25, 23:48:40 »
Probeer dan nogmaals de rechten te veranderen met een rechts klik via de Eigenschappen van de disk en de rechten aan te passen. Mocht het niet lukken kijk dan via Gebruikers en groepen of bij root alle vakjes aangevinkt staan.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline Ploffie

  • Lid
  • Steunpunt: Nee
Re: Ain't no mountain high enough?
« Reactie #7 Gepost op: 2009/03/25, 23:51:37 »
@Mikkel: Ja, en ik heb ook dat tabblad onder XP teruggevonden dat aangaf dat je externe apparatuur veilig mocht verwijderen.
XP zorgde dan dan er geen resten in je cache achter bleef.

Maar gewoon de knop veilig verwijderen heeft ook niet geholpen dus.

Had het ook niet verwacht, ik had XP wel sinds weken weer eens opgestart, maar er weinig mee gedaan, beetje updaten, dat was alles.

Waarom ik dan alleen als root kan mounten...beats me.

Oja, het enige wat ik wel kan mounten is de XP partitie op de hd zelf.
« Laatst bewerkt op: 2009/03/26, 00:04:22 door Ploffie »
Desktop en Kleptop voorzien van 10.04.1...dusss...

˙doʞ uɾız do ʇɐɐʇs pʃǝɹǝʍ ǝʃǝɥ ǝ◖

Offline Ploffie

  • Lid
  • Steunpunt: Nee
Re: Ain't no mountain high enough?
« Reactie #8 Gepost op: 2009/03/25, 23:59:14 »
Gijs,

Als ik de usb stok inprik krijg ik nog de waarschuwing dat ik als root mag openen.
Typ ik gksu naut. in dan krijg ik eerst deze melding:
Initializing nautilus-open-terminal extension
Initializing nautilus-share extension

** (nautilus:6818): WARNING **: Unable to add monitor: De bewerking is niet mogelijk
SSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSNautilus-Share-Message: Called "net usershare info" but it failed: 'net usershare' gaf fout 255: net usershare: cannot open usershare directory /var/lib/samba/usershares. Error Bestand of map bestaat niet
Please ask your system administrator to enable user sharing.

Shutting down nautilus-open-terminal extension
seahorse nautilus module shutdown

Typ ik het nogmaals in dan gaat het goed.
Tenminste, net nog, nu ook niet meer  >:(
Desktop en Kleptop voorzien van 10.04.1...dusss...

˙doʞ uɾız do ʇɐɐʇs pʃǝɹǝʍ ǝʃǝɥ ǝ◖

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Ain't no mountain high enough?
« Reactie #9 Gepost op: 2009/03/26, 00:14:52 »
Ik heb zelf een starter aangemaakt voor gksudo nautilus onder hulpmiddelen via Systeem>Voorkeuren>Hoofdmenu>Hulpmiddelen. Hierbij heb ik geen foutmeldingen.
Doe ik het via de terminal krijg ik ook de melding zoals bij jou. Hoe het komt ???
Misschien dat iemand daar een antwoord op heeft?

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: Ain't no mountain high enough?
« Reactie #10 Gepost op: 2009/03/26, 00:28:30 »
als ik naar deze fout kijk:
 Nautilus-Share-Message: Called "net usershare info" but it failed: 'net usershare' gaf fout 255: net usershare: cannot open usershare directory /var/lib/samba/usershares. Error Bestand of map bestaat niet
Please ask your system administrator to enable user sharing.

is dit dan wat!!:  http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=188683


GrJ.

Offline Ploffie

  • Lid
  • Steunpunt: Nee
Re: Ain't no mountain high enough?
« Reactie #11 Gepost op: 2009/03/26, 18:09:45 »
Alles met Samba in de naam installeren, bedoel je?
Er staan er wel al een aantal geïnstalleerd zie ik in synaptic.
Desktop en Kleptop voorzien van 10.04.1...dusss...

˙doʞ uɾız do ʇɐɐʇs pʃǝɹǝʍ ǝʃǝɥ ǝ◖

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: Ain't no mountain high enough?
« Reactie #12 Gepost op: 2009/03/26, 18:39:07 »
her-geïnstalleerd  die maar eens
wat doe je met SMB

Offline Ploffie

  • Lid
  • Steunpunt: Nee
Re: Ain't no mountain high enough?
« Reactie #13 Gepost op: 2009/03/26, 19:18:16 »
Dat heeft wel geholpen.
Tenminste, voor 1 usb stokje, een andere wil helemaal niet en de externe hd doet het nu ook voor het eerst, maar alleen als root.

We zijn er bijna...

Wat bedoel je met SMB? Samba?
Desktop en Kleptop voorzien van 10.04.1...dusss...

˙doʞ uɾız do ʇɐɐʇs pʃǝɹǝʍ ǝʃǝɥ ǝ◖

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: Ain't no mountain high enough?
« Reactie #14 Gepost op: 2009/03/26, 20:13:52 »
ik bedoel samba
die fout melding is iets over samba
herstart je pc. ook gedaan!

GrJ.

Offline Ploffie

  • Lid
  • Steunpunt: Nee
Re: Ain't no mountain high enough?
« Reactie #15 Gepost op: 2009/03/26, 20:50:42 »
Na een volledige herstart lust hij het enige werkende usb pennetje ook niet meer.

Dus nu weer niet de externe hd, usb pennetjes en camera  :|
Desktop en Kleptop voorzien van 10.04.1...dusss...

˙doʞ uɾız do ʇɐɐʇs pʃǝɹǝʍ ǝʃǝɥ ǝ◖

Offline track

  • Lid
  • Steunpunt: Nee
Re: Ain't no mountain high enough?
« Reactie #16 Gepost op: 2009/03/26, 21:30:09 »
Hoi Ploffie,

heb je trouwens een keer jouw rechtenpatroon gecontroleerd ?
( [systeem] - beheer - gebruiker en groepen: jouw naam aanklikken  [eigenschappen] - tab [gebruikerrechten]: wat is daar aangevinkt ?)

track

Offline Ploffie

  • Lid
  • Steunpunt: Nee
Re: Ain't no mountain high enough?
« Reactie #17 Gepost op: 2009/03/26, 21:42:42 »
Hoi Track,

Er staan 2 gebruikers, ikzelf en root.

Bij beide is alles aangevinkt.

Ik heb net nog maar eens Samba opnieuw geïnstalleerd, X-server getracht te repareren, opstarten in de veilige modus.
Hier zie je heel snel een boel tekst voorbij komen en als ik snel kijk staat overal [OK] behalve bij 1.

Ik kan het bijna niet zien, maar het heeft iets met ntfs te maken.

Mounten aan mijn XP deel van de hd lukt nog wel en mijn dvd speler doet het ook nog.
Desktop en Kleptop voorzien van 10.04.1...dusss...

˙doʞ uɾız do ʇɐɐʇs pʃǝɹǝʍ ǝʃǝɥ ǝ◖

Offline track

  • Lid
  • Steunpunt: Nee
Re: Ain't no mountain high enough?
« Reactie #18 Gepost op: 2009/03/26, 21:44:56 »
Die "heleboel" kun je door  dmesg  met rust bekijken, en dus ook het fout.
Anders zijn er nog meer log's onder  /var/log/* .

track

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Ain't no mountain high enough?
« Reactie #19 Gepost op: 2009/03/26, 21:47:31 »
Kijk in je log files dan kan je zien waar de fout zit Systeem>Beheer>Systeemlogboeken> Onder beeld staat de zoekfunctie, invullen ntfs.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline Ploffie

  • Lid
  • Steunpunt: Nee
Re: Ain't no mountain high enough?
« Reactie #20 Gepost op: 2009/03/26, 22:00:26 »
Als ik dat doe bij syslog krijg ik dit te zien...
Desktop en Kleptop voorzien van 10.04.1...dusss...

˙doʞ uɾız do ʇɐɐʇs pʃǝɹǝʍ ǝʃǝɥ ǝ◖

Offline track

  • Lid
  • Steunpunt: Nee
Re: Ain't no mountain high enough?
« Reactie #21 Gepost op: 2009/03/26, 22:08:35 »
In dat plaatje kan ik geen fout ontdekken. 
Wél zie ik er  umounts  die ik niet weet te interpreteren.

Hmm.

track
« Laatst bewerkt op: 2009/03/27, 00:34:25 door track »

Offline Ploffie

  • Lid
  • Steunpunt: Nee
Re: Ain't no mountain high enough?
« Reactie #22 Gepost op: 2009/03/27, 17:19:22 »
Iemand nog een idee?
Als ik geen camera oid aan kan sluiten verliest Ubuntu zijn waarde natuurlijk.  :(

De situatie is nog zo dat zodra ik een geheugenstaaf inplug ik eerst de melding krijg dat ik alleen als root dit mag doen.

Word ik root dan komt de stick wel in het lijstje te staan in nautilus, maar mounten wil niet en de melding 'ntfs signature is missing' is aan de orde.

Ik heb ntfs-config geistallereerd via synaptic, maar nada.
Desktop en Kleptop voorzien van 10.04.1...dusss...

˙doʞ uɾız do ʇɐɐʇs pʃǝɹǝʍ ǝʃǝɥ ǝ◖

Offline track

  • Lid
  • Steunpunt: Nee
Re: Ain't no mountain high enough?
« Reactie #23 Gepost op: 2009/03/27, 17:25:56 »
Mijn idee is dat er iets mis is met het  HAL / udf-systeem. 
Maar dat is (in ieder geval voor mij) vrij ingewikkeld en het zal tegen vallen om dat te analyseren en te debuggen.

Dus de richting zie ik wél, een aanpak niet.  (Sorry !)

track

Offline Ploffie

  • Lid
  • Steunpunt: Nee
Re: Ain't no mountain high enough?
« Reactie #24 Gepost op: 2009/03/27, 18:19:49 »
Zoiets las ik ook in een ander draadje..

Nou, das dan lekker.

Trouwens Xsane scanner deed het ook niet meer, opnieuw de pakketjes installeren via synaptic hielp ook niets.
Via de terminal xsane opnieuw installeren hielp wel  :rolleyes:

Zou het een met het ander te maken hebben?

Edit: krijg nou wat!!!!!

Probeer ik mijn digitale camera, werkt hij gewoon ineens???!!!!!
Dus snel usb stokjes geprobeerd, werken allemaal weer  :o

Alleen durf ik nu meer niet opnieuw op te starten....
« Laatst bewerkt op: 2009/03/27, 18:52:17 door Ploffie »
Desktop en Kleptop voorzien van 10.04.1...dusss...

˙doʞ uɾız do ʇɐɐʇs pʃǝɹǝʍ ǝʃǝɥ ǝ◖