Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: canon mp600!!!!!!  (gelezen 1636 keer)

severins

  • Gast
canon mp600!!!!!!
« Gepost op: 2009/03/19, 16:55:56 »
hallo,

ik heb al een lange tijd de canon mp600, maar ik heb sinds kort (2 maanden zoongeveer) linux ubuntu erop

ja, het bevalt me UITSTEKEND!, maar nu zit ik met een probleempje

na intensief speurwerk op google heb ik ''de toebehoren software'' die eigelijk op site site moesten staat gevonden..althans 1 van de 2 pakketjes, want die ander stond er niet bij.

dus nu kan ik niet verder.
ik had ook gelezen dat je met de software van de canon mp600 ook de canon mp610 kon draaien dus ik dacht: ik installeer de printer met software van de canon mp610, maar nu als ik bijv. een afbeelding wil printen print hij ze heel raar uit en scheef en verschillende rare kleuren,

dus mijn vraag: heeft iemand alle 2 de pakketten voor de canon mp600??
(ja de pakketjes kan ik converteren naar .deb met alien) :)
dank jullie vriendelijk,

mvg Maikel

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: canon mp600!!!!!!
« Reactie #1 Gepost op: 2009/03/19, 18:30:39 »
Canon in australie heeft wel linux drivers.
http://www.canon.com.au/products/all_in_one_printers/all_in_one_printers/mp600_support.aspx Mocht je een rpm downloaden, deze is om te zetten met alien in een deb. In synaptic eerst alien installeren en dan naar de map gaan met de terminal waar je het bestand in hebt zitten dan intypen
sudo alien -i pakketnaam.rpm dit genereert een deb. Mocht het niet lukken of je een ander soort pakket hebt gedownload, schrijf je maar weer.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline mcgyver

  • Lid
  • Steunpunt: Nee
Re: canon mp600!!!!!!
« Reactie #2 Gepost op: 2009/03/19, 20:07:08 »
Heb je de 32 of 64-bits versie?

Offline DV9540

  • Lid
  • Steunpunt: Nee
Re: canon mp600!!!!!!
« Reactie #3 Gepost op: 2009/03/19, 20:53:40 »
Ik (Ubuntu 8.10 64-bits) gebruik DIT (MP600R) pakket ;)

severins

  • Gast
Re: canon mp600!!!!!!
« Reactie #4 Gepost op: 2009/03/21, 11:25:07 »
bedankt voor jullie snelle reacties!

ik ga nu kijken of het lukt me te installeren
ik houd jullie op de hoogte

gr. Maikel

severins

  • Gast
Re: canon mp600!!!!!!
« Reactie #5 Gepost op: 2009/03/21, 11:34:57 »
ik heb die pakketten geinstalleerd, kan ik dan gewoon printen of wat moet ik dan doen?

Offline mcgyver

  • Lid
  • Steunpunt: Nee
Re: canon mp600!!!!!!
« Reactie #6 Gepost op: 2009/03/21, 12:43:28 »
Je moet de geïnstalleerde driver als standaard instellen. Ik zit nu in Win  :-[ . Zoek onder systeem en dan beheer (denk ik) maar kan ook de andere zijn. Ben eerlijk gezegd lang niet op mijn eigen(Ubuntu) pc geweest. Zit nu achter die van vrouwlief.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: canon mp600!!!!!!
« Reactie #7 Gepost op: 2009/03/21, 19:33:34 »
ik heb die pakketten geïnstalleerd, kan ik dan gewoon printen of wat moet ik dan doen?
Heb je cups geïnstalleerd? Zo ja type in de adresbalk http://localhost:631/ hier kan je van alles instellen voor je printer, wel eerst je printer toevoegen als deze nog niet onder het tabblad printers staat.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.