Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Video glitch  (gelezen 1856 keer)

NavadeHo

  • Gast
Video glitch
« Gepost op: 2009/03/16, 19:28:39 »
Nadat ik verschillende pakketten had geïnstalleerd, heb ik nu een video glitch. In alle mediaplayers zijn de kleuren heel onnatuurlijk (groen en blauw e.d.)

Hoe los ik dit op en waardoor komt dit?

http://forum.ubuntu-nl.org/hardware-en-drivers/(opgelost)-audio-werkt-niet-in-webbrowser-(ff3)/msg384224/#new

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Video glitch
« Reactie #1 Gepost op: 2009/03/16, 20:38:22 »
Wat voor een pakketten heb je geïnstalleerd? Je hebt geen problemen met de gewone programma's neem ik aan? Wat voor een grafische kaart heb je? Heb je ook last als je een dvd afspeelt?

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

NavadeHo

  • Gast
Re: Video glitch
« Reactie #2 Gepost op: 2009/03/16, 20:50:02 »
Ik heb gewoon wat random pakketten aangeklikt die met mpeg4, xvid en dragon (etc.) waren verbonden :rolleyes:
Nee. GeForce 8800GT. Geen idee.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Video glitch
« Reactie #3 Gepost op: 2009/03/16, 21:07:49 »
Weke Ubuntu/Kubuntu versie gebruik je? 8.04 of 8.10?  Ik neem even aan dat je geen updates hebt gehad voor je grafische kaart, deze wil ik er ook eigenlijk even buiten laten. Wat kan je nog regelen met nvidia-settings met de kleur correctie? Het lijkt erop dat een aantal video programma's elkaar in de weg zit. Kan je deze programma's verwijderen en dan 1 voor 1 weer installeren en uitproberen, zo zou je de "boosdoener" kunnen elimineren.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

NavadeHo

  • Gast
Re: Video glitch
« Reactie #4 Gepost op: 2009/03/17, 17:07:09 »
Ik heb het bij Dragon player en VLC, maar niet bij Totem. (Maar daar heb ik weer geen geluid :|)

8.10

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Video glitch
« Reactie #5 Gepost op: 2009/03/17, 17:55:10 »
Zelf gebruik ik VLC voor al mijn video, vind persoonlijk Totem niet geweldig, maar ja smaken verschillen. Probeer eerst eens Dragon player en Totem te verwijderen, heb je ook de codecs geinstalleerd? de w32codecs,non-free-codecs en de libdvdcss2? Controleer dit even voor de zekerheid in Synaptic.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

NavadeHo

  • Gast
Re: Video glitch
« Reactie #6 Gepost op: 2009/03/17, 20:16:24 »
Totem heeft niet mijn voorkeur XD Al meerdere keren gedaan. Even kijken.

NavadeHo

  • Gast
Re: Video glitch
« Reactie #7 Gepost op: 2009/03/18, 00:54:05 »
Het lijkt niet te werken, welke pakketten geven problemen en moeten niet zijn geïnstalleerd?
(En welke wel?)

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Video glitch
« Reactie #8 Gepost op: 2009/03/18, 17:23:28 »
Heb je dit al een keer gedaan? http://sites.google.com/site/computertip/multimedia

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

NavadeHo

  • Gast
Re: Video glitch
« Reactie #9 Gepost op: 2009/03/19, 01:31:02 »
Ja.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Video glitch
« Reactie #10 Gepost op: 2009/03/19, 15:47:57 »
Wat is de uitkomst van lspci? En wat staat er in je /etc/X11/xorg.conf?
Wat geeft mplayer? is het beeld wel goed?

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

NavadeHo

  • Gast
Re: Video glitch
« Reactie #11 Gepost op: 2009/03/19, 19:55:59 »
00:00.0 Host bridge: Intel Corporation 82G33/G31/P35/P31 Express DRAM Controller (rev 02)
00:01.0 PCI bridge: Intel Corporation 82G33/G31/P35/P31 Express PCI Express Root Port (rev 02)
00:1a.0 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #4 (rev 02)
00:1a.1 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #5 (rev 02)
00:1a.2 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #6 (rev 02)
00:1a.7 USB Controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #2 (rev 02)
00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 02)
00:1c.0 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 1 (rev 02)
00:1c.4 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 5 (rev 02)
00:1c.5 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 6 (rev 02)
00:1d.0 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #1 (rev 02)
00:1d.1 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #2 (rev 02)
00:1d.2 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #3 (rev 02)
00:1d.7 USB Controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #1 (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev 92)
00:1f.0 ISA bridge: Intel Corporation 82801IB (ICH9) LPC Interface Controller (rev 02)
00:1f.2 IDE interface: Intel Corporation 82801IB (ICH9) 2 port SATA IDE Controller (rev 02)
00:1f.3 SMBus: Intel Corporation 82801I (ICH9 Family) SMBus Controller (rev 02)
00:1f.5 IDE interface: Intel Corporation 82801I (ICH9 Family) 2 port SATA IDE Controller (rev 02)
01:00.0 VGA compatible controller: nVidia Corporation GeForce 8800 GT (rev a2)
02:00.0 Ethernet controller: Attansic Technology Corp. L1 Gigabit Ethernet Adapter (rev b0)
03:00.0 SATA controller: JMicron Technologies, Inc. JMicron 20360/20363 AHCI Controller (rev 03)
03:00.1 IDE interface: JMicron Technologies, Inc. JMicron 20360/20363 AHCI Controller (rev 03)
05:03.0 FireWire (IEEE 1394): VIA Technologies, Inc. VT6306 Fire II IEEE 1394 OHCI Link Layer Controller (rev c0)

..xorg.conf bestaat niet.

In MPlayer is het beeld wel goed, maar geen geluid.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Video glitch
« Reactie #12 Gepost op: 2009/03/19, 21:48:13 »
..xorg.conf bestaat niet.
Dat is niet goed, deze zou er wel moeten zijn.
In de terminal cd /etc/X11 wel de hoofdletter X gebruiken anders werkt het niet, hierna in de terminal dir  welke bestanden zie je?

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

NavadeHo

  • Gast
Re: Video glitch
« Reactie #13 Gepost op: 2009/03/20, 00:34:32 »
Nu is het er wel, misschien omdat ik wat had aangeprutst..

# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

# commented out by update-manager, HAL is now used
#Section "InputDevice"
# Identifier "Generic Keyboard"
# Driver "kbd"
# Option "XkbRules" "xorg"
# Option "XkbModel" "pc105"
# Option "XkbLayout" "us"
# Option "XkbVariant" "alt-intl"
# Option "XkbOptions" "lv3:ralt_switch"
#EndSection

# commented out by update-manager, HAL is now used
#Section "InputDevice"
# Identifier "Configured Mouse"
# Driver "mouse"
# Option "CorePointer"
#EndSection

Section "Device"
Identifier "Configured Video Device"
Driver "nvidia"
Option "NoLogo" "True"
EndSection

Section "Monitor"
Identifier "Configured Monitor"
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
Defaultdepth 24
EndSection

Section "ServerLayout"
Identifier "Default Layout"
  screen "Default Screen"
EndSection
Section "Module"
Load "glx"
EndSection

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Video glitch
« Reactie #14 Gepost op: 2009/03/20, 14:19:06 »
Ach van aan prutsen heb ik ook het meest geleerd, vooral mee doorgaan. En commando's in de terminal luisteren heel nauw, bijv een spatie of geen spatie, lijk Shakespeare wel. =D
Je xorg.conf ziet er goed uit en je video kaart wordt ook in lspci genoemd.
Ik heb een Nvidia 7600 GS en dit is mijn xorg.conf, sinds 8.10 is deze een stuk korter geworden.
Section "Monitor"
Identifier "Configured Monitor"
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
DefaultDepth 24
        Option          "DynamicTwinView" "FALSE"
EndSection

Section "Module"
Load "glx"
EndSection

Section "Device"
Identifier "Configured Video Device"
Driver "nvidia"
Option "NoLogo" "True"
EndSection
Ik heb alleen bij section screen de regel
Option "DynamicTwinView" "FALSE" toegevoegd omdat anders de beeld frequentie niet hoger komt dan 61 Hz, ik heb nog een crt monitor deze geeft het rustigste beeld bij 75Hz
Kan je een scherm afdruk maken van je video glitch en een van de VLC instellingen?
Kan je op je monitor nog instellingen doen? Zo ja, als je het groen en blauw goed instelt wordt de monitor dan bijv. erg rood?

Met vriendelijke groet,

Gijs
Het blijft even zoeken, is altijd met zo'n soort probleem. Er moet toch een oplossing te vinden zijn
In der Beschränkung zeigt sich der Meister.

NavadeHo

  • Gast
Re: Video glitch
« Reactie #15 Gepost op: 2009/03/20, 19:20:08 »

Video glitch, Totem. Had hier eerst wel geluid in, maar heb het weer VERprutst.

Welke specifieke instellingen van VLC wil je hebben?

Kan niet.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Video glitch
« Reactie #16 Gepost op: 2009/03/20, 20:12:01 »
De kleur is goed hoor, zo ziet een smurf er gewoonlijk uit.  =D Even zonder dollen ziet inderdaad erg blauw en groen uit. Kan je in Totem nog wat regelen via Bewerken>Voorkeuren>Weergave kleurbalans? In VLC staat onder tools>preferences 6 opties kan je van elke optie een schermafdruk maken? Ik heb trouwens versie 0.9.4
Is dat filmpje ergens te downloaden, kan ik het bij mij eens bekijken.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

NavadeHo

  • Gast
Re: Video glitch
« Reactie #17 Gepost op: 2009/03/20, 23:43:59 »
De video glitch is nu verholpen. Ik ben te lui om die allemaal te uploaden (lees: tijdgebrek). Het filmpje heb ik toch maar op Windows bekeken en het is ook gewoon goed in de andere mediaplayers, alleen dragonplayer schiet in een keer door en stopt dan weer (zwart beeld/geen geluid)



Misschien heeft het meer zin om naar het Geluid te kijken,
Autodetectie
HDA Intel ALC 883 Digital (ALSA)
HDA Intel ALC 883 Analog (ALSA)
Logitech Z-10 USB Speaker USB Audio (ALSA)
Logitech Logitech USB Headset USB Audio (ALSA)
HDA Intel ALC883 Analog (OSS)
HDA Intel ALC883 Analog (OSS)
HDA Intel ALC883 Analog (OSS)
Logitech Z-10 USB Speaker USB Audio (OSS)
Logitech Z-10 USB Speaker USB Audio (OSS)
Logitech Logitech USB Headset USB Audio (OSS)
Logitech Logitech USB Headset USB Audio (OSS)
USB Device 0x46d:0x994 OSS PCM Device (OSS)
USB Device 0x46d:0x994 OSS PCM Device (OSS)
ALSA - Geavanceerde Linux-geluidsarchitectuur
OSS - Open Sound System
PulseAudio geluidssserver
Op wat moet alles nu staan?

NavadeHo

  • Gast
Re: Video glitch
« Reactie #18 Gepost op: 2009/03/24, 18:10:37 »
[BUMP]