Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost] Open office: Geen tekst meer in menu's en werkbalken  (gelezen 524 keer)

Offline Sytsuh

  • Lid
  • Steunpunt: Nee
Ik heb geen tekst meer in de menu's en werkbalken van open office. Ik werk met open office 2.4 en ubuntu 8.10

Ik heb het volgende al geprobeerd:
Verwijderen van .openoffice.org2
Volledig verwijderen van open office via synaptic, opnieuw opstarten en opnieuw installeren.

Beide methodes waren zonder resultaat. Heeft er iemand nog een idee?
« Laatst bewerkt op: 2009/03/13, 13:51:19 door Sytsuh »

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: Open office: Geen tekst meer in menu's en werkbalken
« Reactie #1 Gepost op: 2009/03/13, 11:52:57 »
Ook de map Open office bij verborgen bestanden weg gehaald ?.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.4 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren.

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Open office: Geen tekst meer in menu's en werkbalken
« Reactie #2 Gepost op: 2009/03/13, 13:12:33 »
Je hebt een nvidia kaart. Zie verder hier: http://forum.ubuntu-nl.org/software-en-configuratie/probleemple-open-office-werkbalken-niet-zichtbaar/msg361956/#msg361956 De oorspronkelijke vraagstellers hebben daar niet gereageerd, dus ik weet niet zeker of het werkt (heb zelf het probleem namelijk niet).

Offline Sytsuh

  • Lid
  • Steunpunt: Nee
Re: Open office: Geen tekst meer in menu's en werkbalken
« Reactie #3 Gepost op: 2009/03/13, 13:50:33 »
Het komt neer op "uncheck 'screen font antialiasing' in OO tools>options>view; deactivate nVidia driver: restart; activate nVidia driver; restart; check 'screen font antialiasing' and it's done."

Het probleem is opgelost, maar na het: deactiveren van de driver: herstarten: activeren van de driver: herstarten en "Schermlettertypen glad maken" weer aanvinken, keerde het probleem toch weer terug.

Ik heb het vinkje nu maar uit gelaten. Heb ik wat minder mooie lettertypes op het scherm, maar kan ik er tenminste weer normaal mee werken.
Bedankt.