Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Avidemux: na knippen beeld en geluid niet synchroon  (gelezen 3483 keer)

Offline loes

  • Lid
  • Steunpunt: Nee
Avidemux: na knippen beeld en geluid niet synchroon
« Gepost op: 2009/03/10, 21:52:28 »
In een ouder topic zag ik deze reactie:

Nog een gouden raad: Als je een bestand opent, kijk dan via Audio - Main track (of second track) welke de delay is. Bij het uitschrijven moet je die delay meegeven in de "Shift" box in het hoofdvenster, anders is je audio niet meer synchroon.

Dat is nou net het probleem wat ik heb: beeld en geluid niet meer synchroon.
Ik heb met VLC een ASF-video bestand binnen gehaald, waar ik met Avidemux een stuk wil uitknippen. Ik krijg de audio maar niet synchroon met de video. Ik heb de gouden raad opgevolgd (als ik het goed heb gedaan), maar ook dat helpt niet:
Bij Audio - Main track staat bij Audio source: video en bij Track from video: audio track 0 (MP3/2 channels/128 kbit per s/0 ms shift). Het stuk wat ik eruit wil knippen heb ik gemarkeerd met A en B, in het hoofdvenster staat Copy bij video en bij audio. Shift aanvinken en daarachter 0. Format is AVI. Vervolgens Save Video. Heeft iemand een idee wat ik niet goed doe? Of moet ik iets heel anders doen? Is eerst converteren een optie? Uiteindelijk moet het een bestand worden wat ik in Windows (op m'n werk...) in PowerPoint kan afspelen.

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Avidemux: na knippen beeld en geluid niet synchroon
« Reactie #1 Gepost op: 2009/03/10, 22:41:10 »
Het klinkt goed wat je doet. Echter, als je geen synchroon geluid hebt, zal je zelf een delay moeten bepalen (de delay aangegeven in "Audio - main track" is niet noodzakelijk correct).

Vul bij "shift" een waarde van 50 ms in (of -50 alnaargelang geluid voor of achter loopt), controleer door te kijken en te luisteren of het verbetert, en verhoog (of verlaag) telkens met 50 ms op tot het ongeveer goed zit. Als je heel gevoelig bent voor synchroon geluid (niet iedereen is dat), dan kan je nog verder verfijnen in kleinere stapjes. Eens de waarde goed is kan je het bestand uitschrijven.

Offline loes

  • Lid
  • Steunpunt: Nee
Re: Avidemux: na knippen beeld en geluid niet synchroon
« Reactie #2 Gepost op: 2009/03/10, 23:16:34 »
Bedankt voor je reactie.
Ik heb het idee dat het geen enkel effect heeft.  Bij shift een waarde van - 50, 50, 800, 1200 ik merk geen verschil. Het beeld blijft naar mijn idee in dezelfde mate voorlopen op het geluid. Bij zulke waarden zou je toch enig verschil moeten merken?

Trouwens, dat synchroon kan ik pas zien/horen wanneer ik het heb opgeslagen en in VLC weer bekijk.
« Laatst bewerkt op: 2009/03/10, 23:19:47 door loes »

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Avidemux: na knippen beeld en geluid niet synchroon
« Reactie #3 Gepost op: 2009/03/11, 09:38:12 »
Bij mij lukt het alvast om het in avidemux te testen. Met "shift" gechecked en een tijd ingevuld, wordt bij het afspelen in avidemux de verschuiving in tijd merkbaar. Die wordt dan bestendigd door uit te schrijven naar een nieuwe AVI.

Offline loes

  • Lid
  • Steunpunt: Nee
Re: Avidemux: na knippen beeld en geluid niet synchroon
« Reactie #4 Gepost op: 2009/03/11, 20:51:04 »
Je hebt gelijk, ik kan in Avidemux ook wel geluid afspelen. Deze software is nieuw voor mij en ik had die knop nog niet gezien. Ik heb sowieso niet eerder met video gewerkt.
Als ik het geluid aanzet dan hoor ik het als een hoog stemmetje, dat is in VLC niet zo. Het beeld loopt voor op het geluid. Als ik kijk bij Properties, dan staat bij Video Total Duration 00:29:11.921 en bij Audio 00:29:38.544 Wil dat zeggen dat de audio zo'n 27 seconden langer duurt dan het beeld?

Offline loes

  • Lid
  • Steunpunt: Nee
Re: Avidemux: na knippen beeld en geluid niet synchroon
« Reactie #5 Gepost op: 2009/03/12, 22:20:35 »
Iemand enig idee hoe ik dat beeld en geluid synchroon krijg?
Of zijn er andere/betere bewerkingsprogramma's voor hetgeen ik wil.
Tips?