Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: resolutie instellen  (gelezen 662 keer)

Sam Vimes

  • Gast
resolutie instellen
« Gepost op: 2009/03/09, 21:20:08 »
Hallo! ik zag wel al een topic hierover maar kreeg de hint een nieuw te starten daar het al meer dan drie maanden oud was.
Bij deze.
Ik heb maar weer eens kub 8.10 willen installeren op een tweede pc (in dual boot, ik kan niet zonder photoshop!), een Asus met AMD Athlon 2700+ met 2 gig geheugen en een nVidia FX5200 videokaart. Installeren liep goed maar de beeldscherm-resolutie bleef staan op 800x640, en dat werkt dus absoluut niet op een 17" TFT. Het veranderen ervan, wat onder 7.10 al niet echt soepel liep, werkt nu helemaal niet meer, ik kan alleen naar een nog kleinere resolutie (640 x 400).
Ook heb ik in 8.10 geen geluid (soundblaster kaartje in de pc doet het perfect onder windows)
Ben dus bang dat het over en uit is met Linux, want andere distros hebben dezelfde onhebbelijkheid.
Wel jammer van meer dan 7 jaar experimenteren!

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: resolutie instellen
« Reactie #1 Gepost op: 2009/03/09, 21:26:53 »
nVidia FX5200 videokaart probeer het eens met: nvidia-settings
Systeem - Beheer - Synaptic pakketbeheer
zoekterm: nvidia-settings
aan vink druk op knop Toepassen
Daarna:
Het configureren doe je met nvidia-settings!!
Als je blijvende instellingen wil maken moet je wel het volgende doen.
(toetsencombinatie) Alt f2   gksudo nvidia-settings

GrJ.
« Laatst bewerkt op: 2009/03/09, 21:28:48 door joop905 »

Sam Vimes

  • Gast
Re: resolutie instellen
« Reactie #2 Gepost op: 2009/03/09, 23:26:41 »
werkt niet. kan niets veranderen.

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: resolutie instellen
« Reactie #3 Gepost op: 2009/03/09, 23:31:10 »
kijk hier eens naar
via: Systeem => Beheer => Hardware drivers de juiste drivers activeren. deze moet aan gevinkt zijn

GrJ

Sam Vimes

  • Gast
Re: resolutie instellen
« Reactie #4 Gepost op: 2009/03/09, 23:32:50 »
zal morgen even kijken, ga nu slapen. bedankt voor de antwoorden.