Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: bestand dev/video* niet aanwezig!  (gelezen 1277 keer)

Offline Faiz

  • Lid
  • Steunpunt: Nee
bestand dev/video* niet aanwezig!
« Gepost op: 2009/03/06, 21:13:40 »
Hallo,
Ik ben aan het stoeien om mijn Logitech Quickcam E2500 aan de praat te krijgen. Nu schijnt het van belang te zijn dat er een bestandje video0 of video1 in de map dev/ staat, alleen in mijn dev/ folder kom ik helemaal geen video0 of video1 bestand tegen. Hoe kan ik hieraan komen?
Ter info: ik werk met 8.10 (64bits) op een HP 6820s laptop. Via virtualbox onder windows xp werkt ie prima, alleen heb ik daar geen geluid.

Mocht iemand nog een simpele handleiding hebben hoe je de Quickcam E2500 in Ubuntu 8.10 aan het werk krijgt, hoor ik dat natuurlijk ook erg graag.

Alvast bedankt.
HP 6820S | 2,1Mhz | 3 GB | 500GB | Ubuntu 9.10 | Nokia E71 | Dlink DIR-635 | HP Ipaq 4150 | ~Mini Cooper 1.3i 40th Anniversary~

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: bestand dev/video* niet aanwezig!
« Reactie #1 Gepost op: 2009/03/06, 23:13:05 »
Het klopt dat dev/video* niet aanwezig is. Je moet eerst de driver installeren. Ik heb voor mijn logitech webcam zo gedaan via Easycam2
http://forum.ubuntu-fr.org/viewtopic.php?id=16670
In de witte vakjes waar code instaat, die tekst in de terminal invoeren. Zorg wel dat Synaptic en de pakketmanager niet actief zijn, anders lukt het niet. Succes.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline Faiz

  • Lid
  • Steunpunt: Nee
Re: bestand dev/video* niet aanwezig!
« Reactie #2 Gepost op: 2009/03/07, 08:20:26 »
Hoi Gijs,

Thanks, ik zie dat het voor de Easycam is, volgens mij moet het tweede gedeelte dan anders zijn voor de E2500. Als het eerste gedeelte universeel is (dus dat het voor alle camera's werkt) dan ga ik het even proberen. Ik zie wel op de site van die franse snuiter nog een instructie om een gspca driver te installeren.
HP 6820S | 2,1Mhz | 3 GB | 500GB | Ubuntu 9.10 | Nokia E71 | Dlink DIR-635 | HP Ipaq 4150 | ~Mini Cooper 1.3i 40th Anniversary~

Offline drik

  • Lid
  • Steunpunt: Nee
Re: bestand dev/video* niet aanwezig!
« Reactie #3 Gepost op: 2009/03/07, 19:02:16 »
zelf ook mee aan het stoeien
onder 8.04 schijnt ie te werken
http://nepbabu.livejournal.com/15650.html
lukt mij nog niet onder 8.10
meer info
http://forums.quickcamteam.net/showthread.php?tid=349&pid=2654#pid2654
en
http://forums.quickcamteam.net/showthread.php?tid=310
btw de gspca driver zit in synaptic vanaf 2-6-27
wegens tijdgebrek nog niet verder gekomen....

edit
http://www.actionshrimp.com/2008/08/logitech-quickcam-e2500-on-ubuntu-skype/
ziet er hoopvol uit voor 8.10
ga hier tzt mee verder...
« Laatst bewerkt op: 2009/03/07, 19:25:40 door drik »

Offline Faiz

  • Lid
  • Steunpunt: Nee
Re: bestand dev/video* niet aanwezig!
« Reactie #4 Gepost op: 2009/03/08, 10:18:29 »
Ik ben er maar mee gestopt. Wat een gedoe, grijze haren krijg je er van! Hopelijk is er een techie die misschien een goed auto install pakketje kan maken voor de niet-techie met een E2500, want met die regeltjes copy-pasten kom ik ook niet verder (of de links waar je het vandaan moet plukken zijn dood, of er is wel iets anders wat er ontbreekt).
Gelukkig heb ik Windows XP onder Virtualbox draaien (een van de weinige momenten dat ik blij met windows ben), en daar draait mijn webcammetje als een zonnetje.
HP 6820S | 2,1Mhz | 3 GB | 500GB | Ubuntu 9.10 | Nokia E71 | Dlink DIR-635 | HP Ipaq 4150 | ~Mini Cooper 1.3i 40th Anniversary~

Offline drik

  • Lid
  • Steunpunt: Nee
Re: bestand dev/video* niet aanwezig!
« Reactie #5 Gepost op: 2009/03/11, 13:06:12 »
ga hier tzt mee verder..

edit, ga hier niet mee verder
heb hem geruild met een e3500
deze werkt zonder installatie
btw ook op de mac terwijl de e2500 het niet doet op de mac, ook niet met macam

Offline Faiz

  • Lid
  • Steunpunt: Nee
Re: bestand dev/video* niet aanwezig!
« Reactie #6 Gepost op: 2009/04/25, 17:33:22 »
Don't ask how, maar ik heb op mijn Skype beeld (camera test) met de Logitech E2500 ???. Alleen is ie nog wel aardig donker, wat simpel te fixen is door de verlichting in de kamer aan te zetten. Echter ben ik eigenlijk nu op zoek naar een tooltje of een manier waarin ik de helderheid in kan aanpassen. 
Iemand een ideetje?
HP 6820S | 2,1Mhz | 3 GB | 500GB | Ubuntu 9.10 | Nokia E71 | Dlink DIR-635 | HP Ipaq 4150 | ~Mini Cooper 1.3i 40th Anniversary~