Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Toshiba Tecra 510CT  (gelezen 496 keer)

olafvdkruk

  • Gast
Toshiba Tecra 510CT
« Gepost op: 2009/03/03, 22:49:46 »
Hoi,
ik vond op het internet een artikel hoe je ubuntu met het minimum aan geheugen kon installeren(http://www.binonabiso.com/en/Ubuntu-miniRAM-HOWTO.html). alleen, deze installatie is gebaseerd op ubuntu 4.10. en het is niet mogelijk om op mijn apparaat ubuntu 8.10 te installeren. want dan krijg ik een probleem met de cd drivers (cd spelertje is de Toshiba CD-Rom XM-1502B) heb er al naar gezocht maar ik kon niets vinden. Ik heb er nu 4.10 op gegooid, maar het installeren van nieuwe programma's gaat niet aangezien hij niet meer word ondersteund.

Ik besloot toen om het address van mijn Ubuntu installatie op een andere computer over te typen (sources.list) en zo toch aan de benodigde software te komen. Dat werkte, tenminste, ik kon software binnen halen, maar sommige programmaatje niet. Alleen werkt er nu nog steeds niets van.
Ik vroeg me af, om toch 8.10 erop te gooien (alleen command-line en dan GUI volgens bovengenoemd artikel) maar mij is dit tot op heden nog niet gelukt, want ik kreeg een error over de cd speler. Een van de oplossingen was om in het Command Prompt "auth1" te typen. alleen, hoe kom je bij het command-prompt, is dat door op F6 te drukken bij het optie menutje aan het begin?

Ik hoop dat ik snel hulp krijg.

Doei  :P

Offline woteb

  • Lid
  • Steunpunt: Nee
Re: Toshiba Tecra 510CT
« Reactie #1 Gepost op: 2009/03/03, 23:04:48 »
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

Offline jusgje

  • Lid
  • Steunpunt: Nee
Re: Toshiba Tecra 510CT
« Reactie #2 Gepost op: 2009/03/04, 07:38:18 »
Op de officiƫle documentatie zijn ook nog 2 artikelen:

http://wiki.ubuntu-nl.org/UbuntuBlokkendoos
http://wiki.ubuntu-nl.org/community/XubuntuBlokkendoosInstalleren

Deze laatste behandelt Ubuntu 8.10.