Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Kompozer  (gelezen 975 keer)

Offline CorneliusCook

  • Lid
  • Steunpunt: Nee
Kompozer
« Gepost op: 2009/03/03, 12:31:51 »
Kompozer werkt van geen kant onder 8.10, zit vol met bugs. Waar moet ik vragen of men NVU weer beschikbaar stelt? Ik snap niet dat ze zo'n brakke software online laten staan.

Link voor info over de stand van zaken betreffende Kompozer: http://www.tonyyarusso.com/floss/acking-kompozer-brokenness-ubuntu-810
« Laatst bewerkt op: 2009/03/03, 12:43:15 door CorneliusCook »
Intel i5-6400 cpu 2.70 GHz - Samsung SSD 850 EVO 500 gb

Offline Dave

  • Lid
  • Steunpunt: Nee
Re: Kompozer
« Reactie #1 Gepost op: 2009/03/03, 14:23:39 »
Voor degelijk werk is er dan ook 8.04 en werkt Kompozer uitstekend.
Wie met het nieuwste wil experimenteren neemt 8.10, zo simpel is het.

Offline CorneliusCook

  • Lid
  • Steunpunt: Nee
Re: Kompozer
« Reactie #2 Gepost op: 2009/03/03, 15:17:46 »
Voor degelijk werk is er dan ook 8.04 en werkt Kompozer uitstekend.
Wie met het nieuwste wil experimenteren neemt 8.10, zo simpel is het.


Voor jou misschien wel simpel, maar voor mij niet. Er staat nergens dat 8.10 experimenteel is of niet deugt. En volgens mij moet goed gemaakte software gewoon op elke Linux variant werken. Doet die dat niet dan heeft de maker niet de juiste protocollen aangehouden. Het lijkt me ongeveer vergelijkbaar als Internet Exploirer only webpagina's.
Intel i5-6400 cpu 2.70 GHz - Samsung SSD 850 EVO 500 gb

Offline ruujan

  • Lid
  • Steunpunt: Nee
Re: Kompozer
« Reactie #3 Gepost op: 2009/03/03, 16:02:21 »

En volgens mij moet goed gemaakte software gewoon op elke Linux variant werken. Doet die dat niet dan heeft de maker niet de juiste protocollen aangehouden. Het lijkt me ongeveer vergelijkbaar als Internet Exploirer only webpagina's.

Nee, zo simpel is dat helaas niet. Het probleem zit erin dat Intrepid bepaalde nieuwere bibliotheken bevat en dat dat iets meer werk is dan een simpele hercompilatie. Er wordt volgens mij druk aan gewerkt, maar ik snap je frustratie.

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Kompozer
« Reactie #4 Gepost op: 2009/03/03, 16:39:37 »
8.10 is een stabiele versie. Het gaat spijtig genoeg fout met de ontwikkeling van Kompozer. Hierdoor hebben we onder linux een optie minder om grafisch html pagina's aan te maken.

Compozer is gebaseerd op nvu is gebaseerd op de mozilla suite. Die mozilla suite, inclusief de html editeermodule, leeft nu verder in SeaMonkey, een mozilla project. Mogelijk is dus Seamonkey een oplossing, alhoewel dat inhoudt dat je een ganse suite met geïntegreerde browser, email client en newsreader installeert. Met de huidige schijfruimte is dat nu niet het grootste probleem, hoewel we het liever anders hadden gezien.


Offline asilnevs

  • Lid
    • jef-damen
    • Ubuntu - Video - 2012
  • Steunpunt: Nee
Re: Kompozer
« Reactie #5 Gepost op: 2009/03/03, 17:03:48 »
Ik vind het ook spijtig dat Kompozer niet meer fatsoenlijk werkt onder 8.10 maar ik probeer zo veel mogelijk de muis niet te gebruiken, dus alles met sneltoetsen en dan is het wel doenbaar.
Je kunt eventueel ook eens Amaya uitproberen.
Allemaal Linux gerelateerde links op mijn website http://home.scarlet.be/jefdamen/Ubuntu.html
Mijn filmpjes met Openshot en Kdenlive gemaakt:http://www.youtube.com/user/asilnevs
https://jefdamen.wordpress.com/
We are spiritual beings having a human experience

Offline Dave

  • Lid
  • Steunpunt: Nee
Re: Kompozer
« Reactie #6 Gepost op: 2009/03/03, 21:22:09 »
en met oudere versies van de afhankelijkheden geinstalleerd?
In dat andere OS zie je ook regelmatig dat programma's van dezelfde dll een andere versie nodig zijn.

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Kompozer
« Reactie #7 Gepost op: 2009/03/03, 21:41:54 »
De zogenaamde "dll hell" van Windows is evengoed een probleem voor Linux. Nieuwe versies van programmabibliotheken met dezelfde naam kunnen oudere programma's die reeds op het systeem staan, breken. Je kan niet zomaar de oudere afhankelijkheden installeren, want dan werken weer andere programma's niet meer.

Offline CorneliusCook

  • Lid
  • Steunpunt: Nee
Re: Kompozer
« Reactie #8 Gepost op: 2009/03/06, 15:15:06 »
Als ik meer onder Linux wil gaan werken moet ik mijn website goed kunnen onderhouden, ik kan niet zonder een wysiwyg editor. Vanmorgen terug gegaan naar 8.04.2 LTS.

Iedereen bedankt voor het meedenken.

Cornelius
Intel i5-6400 cpu 2.70 GHz - Samsung SSD 850 EVO 500 gb