Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Schermresolutie na starten soms fout, na stroomonderbreken pas weer goed  (gelezen 913 keer)

Offline Ronaldus

  • Lid
  • Steunpunt: Nee
Ik zit met een vreemd probleem. Soms, na het opstarten van Ubuntu, is de resolutie niet meer juist. Mijn native 1440x900 staat dan in een lagere vervormde resolutie welke niet meer goed te krijgen is.
Het enige dat helpt is alles netjes uitzetten, de stekker uit het stopcontact halen (!!!), een paar minuutjes wachten, de stekker er weer in doen en weer opstarten. Dan werkt e.e.a. weer normaal gedurende enkele dagen tot weken.
Alleen opnieuw opstarten helpt niet.

Iemand enig idee waar ik de oplossing moet zoeken??? Scherm wellicht deffect? Batterijtje bios op? Een setting in het bios?
Het lijkt een hardwareprobleem omdat ik voor het herstel geen software ingreep hoef te verrichten.

-Probleem doet zich voor bij 8.04 en 8.10.
-Probleem heeft zich alleen voorgedaan bij breedbeeldscherm (ACER X193w).
-Is een zeer Linux vriendelijke pc (HP dx2000 MT) met Intel 82865G video on-board.
-Heb ook al eens gepoogd om in het bios het gedeelde video geheugen te vergroten -->> hielp niet
-Heb in het bios ook de setting ' LAN wake-up' e.d. uitgezet -->> hielp ook niet
-Heb ooit in deze pc het geheugen vergroot van 256Mb naar 512Mb en toen naar 1Gb.
« Laatst bewerkt op: 2009/02/28, 10:17:22 door Ronaldus »
5 pc's in 'actieve dienst'. Daarop draaiend:
** Mint XFCE 18.2 (gezins pc/hoofd pc) ** W10 (werk-pc) ** Xubuntu 16.04 (laptop 1)  ** Mint Cinnamon 18.2 (laptop 2) ** W10 (laptop 3) **
Randapparatuur:
** Scanner: een compacte Canon Lide 110 (werkt 'out of the box' in Linux + voeding via usb) + div. HP's ** Printer: div. HP's **

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Schermresolutie na starten soms fout, na stroomonderbreken pas weer goed
« Reactie #1 Gepost op: 2009/02/28, 10:43:19 »
Als je inlogt zie je in het inlogscherm onderaan 'opties'. Klik aan en kies 'sessies veranderen'. Daar kies je voor de lijn met 'Xclient' erin. Start nu gewoon op.
En/Of ga naar Systeem>Voorkeuren>Sessies>(tweede tabblad)Opties en vink daar het vierkantje aan. (zie afb.) Misschien helpt dit wel. (?)

Er moet ergens ook iets aangevinkt kunnen worden dat de optie 'breedbeeld' actieveert. Ik denk via Systeem>Toepassingen>Screenresolutie. Zie ook: http://forum.ubuntu-nl.org/hardware-en-drivers/input-not-supported-38371/msg376059/#msg376059
Het kan ook zijn dat dat aangevinkt moet worden via: gksudo displayconfig-gtk   (Dit werkt NIET in 8.10 enkel in 8.04)