Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: 5.1 surround geluid  (gelezen 1176 keer)

Offline aeromaxx

  • Lid
  • Steunpunt: Nee
5.1 surround geluid
« Gepost op: 2009/02/27, 14:40:08 »
hallo,

ik heb een 5.1 surroundsysteem, maar ik krijg geen geluid uit mijn 2 achterste speakers. ik heb al verschillende dingen geprobeerd maar ik krijg ze niet aan de praat.

Waarom?... Arme studenten kunnen geen windows betalen....

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: 5.1 surround geluid
« Reactie #1 Gepost op: 2009/02/27, 14:43:53 »
Dubbelklik ook eens op het luidsprekertje in je paneel
Alle volumeschuiven in het Volumebeheer helemaal open gezet

GRj

Offline aeromaxx

  • Lid
  • Steunpunt: Nee
Re: 5.1 surround geluid
« Reactie #2 Gepost op: 2009/02/27, 14:45:08 »
ja, ik heb bij andere users gezien dat die de opties surround e.d. in hun volume control hebben staan. die heb ik dus niet
Waarom?... Arme studenten kunnen geen windows betalen....

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: 5.1 surround geluid
« Reactie #3 Gepost op: 2009/02/27, 14:47:50 »
Terminalvenster:  alsamixer

Offline aeromaxx

  • Lid
  • Steunpunt: Nee
Re: 5.1 surround geluid
« Reactie #4 Gepost op: 2009/02/27, 14:48:46 »
 function snd_ctl_open failed for default: No such device
Waarom?... Arme studenten kunnen geen windows betalen....

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: 5.1 surround geluid
« Reactie #5 Gepost op: 2009/02/27, 14:49:42 »
Systeem - Beheer - Synaptic pakketbeheer
zoekterm: alsamixergui
aanvinken en druk op knop Toepassen

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: 5.1 surround geluid
« Reactie #6 Gepost op: 2009/02/27, 14:50:34 »

Offline aeromaxx

  • Lid
  • Steunpunt: Nee
Re: 5.1 surround geluid
« Reactie #7 Gepost op: 2009/02/27, 14:50:59 »
die had ik al gedownload via synaptic

aan die link heb ik ook niks. ik heb verder alles geprobeerd wat daar staat.
« Laatst bewerkt op: 2009/02/27, 14:53:12 door aeromaxx »
Waarom?... Arme studenten kunnen geen windows betalen....

Offline aeromaxx

  • Lid
  • Steunpunt: Nee
Re: 5.1 surround geluid
« Reactie #8 Gepost op: 2009/02/27, 14:54:55 »
als ik alsamixer gui open in applicaties zegt hij "No Such Device"

Mijn geluidskaart:
http://www.trust.com/products/product_detail.aspx?item=14319
Waarom?... Arme studenten kunnen geen windows betalen....

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: 5.1 surround geluid
« Reactie #9 Gepost op: 2009/02/27, 14:56:25 »
Terminalvenster:  aplay -l

zet de uitkomst hier eens neer.

Offline aeromaxx

  • Lid
  • Steunpunt: Nee
Re: 5.1 surround geluid
« Reactie #10 Gepost op: 2009/02/27, 14:57:24 »
rob@rob-desktop:~$ aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: CMI8738 [C-Media CMI8738], device 0: CMI8738-MC6 [C-Media PCI DAC/ADC]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: CMI8738 [C-Media CMI8738], device 1: CMI8738-MC6 [C-Media PCI 2nd DAC]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: CMI8738 [C-Media CMI8738], device 2: CMI8738-MC6 [C-Media PCI IEC958]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: modem [VIA 82XX modem], device 0: VIA 82XX modem [VIA 82XX modem]
  Subdevices: 1/1
  Subdevice #0: subdevice #0


ik lees ook iets over pulseaudio, iets wat ik volgens mij niet heb? ik heb alsa (denk ik?)

« Laatst bewerkt op: 2009/02/27, 14:59:54 door aeromaxx »
Waarom?... Arme studenten kunnen geen windows betalen....

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: 5.1 surround geluid
« Reactie #11 Gepost op: 2009/02/27, 15:07:22 »
aplay -l ziet er goed uit.
zitten er twee kaartjes in !!
 (interne geluidskaart in de bios uit te zetten.)

Offline aeromaxx

  • Lid
  • Steunpunt: Nee
Re: 5.1 surround geluid
« Reactie #12 Gepost op: 2009/02/27, 15:09:54 »
heb ik ook al gedaan. de onboard geluidskaart doet ook niks meer. die staat 100% Uit. (mischien dat de andere die jij ziet mijn Modem is?)
Waarom?... Arme studenten kunnen geen windows betalen....

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: 5.1 surround geluid
« Reactie #13 Gepost op: 2009/02/27, 15:24:06 »
probeer dit eens (Synaptic pakketbeheer)  alsa-utils  installeren.

Offline aeromaxx

  • Lid
  • Steunpunt: Nee
Re: 5.1 surround geluid
« Reactie #14 Gepost op: 2009/02/27, 15:29:51 »
is ook al geinstalleerd.
Waarom?... Arme studenten kunnen geen windows betalen....