Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ubuntu(server) installeren.  (gelezen 2722 keer)

Jouster

  • Gast
Ubuntu(server) installeren.
« Gepost op: 2006/09/28, 22:10:16 »
Hallo,

Ik ben helemaal nieuw in linux en zou graag een server willen opzetten en heb hiervoor ubuntu server 6.06 gedownload.
Nou heb ik dit geinstalleerd en wil de eerste keer mijn computer laten opstarten komt er dit te staan.

Grub Loading stage 1.5

Loading grub...

Hier zijn verschillende oplossingen voor las ik op internet maar snap er niks van.

wr19026

  • Gast
Ubuntu(server) installeren.
« Reactie #1 Gepost op: 2006/09/28, 22:40:33 »
Gefeliciteerd met je keuze!

Kan je iets meer vertellen over je server? Is het een dual-boot etc?

In principe is het heel eenvoudig: download en brand de server iso, stop 'm in de cd speler, doe een reboot, kies de server installatie en voila, na een kwartiertje heb je een werkende Ubuntu server.

Wat wil je met de server gaan doen, oftewel, waarvoor moet het een server worden: web, mail, ftp?

Jouster

  • Gast
Ubuntu(server) installeren.
« Reactie #2 Gepost op: 2006/09/29, 07:56:08 »
Dank je

Het is geen dual boot het is een pentium 3 500 Mhz 128 mb sdram
Ik heb gewon zo'n iso gedownload van ubuntu server edition i386
En geinstalleerd tijdens de installatie geen problemen voorgekomen maar als hij wil hem voor de eerste keer wil opstarten krijg ik de foutmelding die hierboven staat.

Offline Tukcedo

  • Lid
    • http://www.tukcedo.nl
  • Steunpunt: Nee
Ubuntu(server) installeren.
« Reactie #3 Gepost op: 2006/09/29, 10:19:09 »
Dat probleem had ik met mijn laptopje. Ik heb uiteindelijk LILO als bootmanager moeten installeren (staat hier vast al ergens beschreven). Schijnt met het BIOS te maken te hebben waar GRUB blijkbaar veel gevoeliger voor is dan LILO.
Tukcedo Services - Unix en Linux Consultants
http://www.tukcedo.nl

Jouster

  • Gast
Ubuntu(server) installeren.
« Reactie #4 Gepost op: 2006/09/29, 15:25:03 »
Hoe kan ik lilo als bootmanager installeren en grub verwijderen?

Jouster

  • Gast
Ubuntu(server) installeren.
« Reactie #5 Gepost op: 2006/10/01, 14:09:38 »
Ik heb is geprobeerd te installeren dmv de alternate cd maar als ik lilo dan wil installeren geeft hij een foutmelding

Jouster

  • Gast
Ubuntu(server) installeren.
« Reactie #6 Gepost op: 2006/10/01, 17:27:25 »
Ik ben vandaag maar weer is bezig geweest en heb ubuntu zo als deze handleiding geinstalleerd:  http://www.howtoforge.com/perfect_setup_ubuntu_6.06

Ik weer installeren en krijg weer dit bericht.

Grub Loading stage 1.5

Loading grub...

Wat moet ik nu doen? weet iemand een oplossing?

Offline Tukcedo

  • Lid
    • http://www.tukcedo.nl
  • Steunpunt: Nee
Ubuntu(server) installeren.
« Reactie #7 Gepost op: 2006/10/02, 12:59:04 »
Citaat van: Jouster
Ik heb is geprobeerd te installeren dmv de alternate cd maar als ik lilo dan wil installeren geeft hij een foutmelding
Hoe heb je 'm geprobeerd te installeren en wat was die melding???
Tukcedo Services - Unix en Linux Consultants
http://www.tukcedo.nl

Jouster

  • Gast
Ubuntu(server) installeren.
« Reactie #8 Gepost op: 2006/10/02, 15:10:26 »
Ik kan die melding niet meer terug vinden maar weet nu ook niet meer hoe ik lilo toen het geinstalleerd

Jouster

  • Gast
Ubuntu(server) installeren.
« Reactie #9 Gepost op: 2006/10/02, 15:36:24 »
Ik denk dat er iets is met de bios ofzo.
Als ik dsl installeer boot ik hem van de cdrom hierna installeer ik hem op de harddisk als hda1 dan installeer ik grub als bootloader en start ik hem opnieuw op.
Dan krijg ik weer die foutmelding

Offline Tukcedo

  • Lid
    • http://www.tukcedo.nl
  • Steunpunt: Nee
Ubuntu(server) installeren.
« Reactie #10 Gepost op: 2006/10/02, 16:01:23 »
Nou, ik ben nu toch wel reuze benieuwd naar die melding hoor. Maar je hebt dus wel kans gezien om LILO te installeren? Dan is het natuurlijk zaak om de configuratiefile /etc/lilo.conf goed te krijgen, zoals hier bijv:

http://www.bartendavid.be/doc/howto/sysconfig/lilo/02.html

Als je dat hebt gedaan moet je als root het commando lilo draaien, dus:

sudo lilo

Als je geen foutmeldingen krijgt dan zou het moeten lukken.
Tukcedo Services - Unix en Linux Consultants
http://www.tukcedo.nl

Jouster

  • Gast
Ubuntu(server) installeren.
« Reactie #11 Gepost op: 2006/10/02, 16:12:53 »
Die foutmelding was er toen ik vanaf de alternate cd probeer te installeren als ik DSL installeer en dan lilo als bootloader komt er de hele tijd 99 op het beeldscherm.
Ik wil ook wel dsl gebruiken maar die moet dan wel gewoon opstarten

Offline Tukcedo

  • Lid
    • http://www.tukcedo.nl
  • Steunpunt: Nee
Ubuntu(server) installeren.
« Reactie #12 Gepost op: 2006/10/02, 16:17:53 »
Wat bedoel je met DSL?
Tukcedo Services - Unix en Linux Consultants
http://www.tukcedo.nl

Jouster

  • Gast
Ubuntu(server) installeren.
« Reactie #13 Gepost op: 2006/10/02, 16:34:59 »
Damn small linux
Ben alweer wat verder ik voer nu grub-install /dev/hda1 uit en krijg deze foutmelding

/dev/cloop does not have any corresponding Bios drive

Wat moet ik nu doen

Jouster

  • Gast
Ubuntu(server) installeren.
« Reactie #14 Gepost op: 2006/10/03, 14:23:27 »
Ik ben er nog steeds niet uit waarom grub niet werkt ik denk dat ik bijna alle manieren wel geprobeerd heb weet iemand nog iets?

Offline Tukcedo

  • Lid
    • http://www.tukcedo.nl
  • Steunpunt: Nee
Ubuntu(server) installeren.
« Reactie #15 Gepost op: 2006/10/03, 15:05:14 »
Sorry Jouster, maar echt het enige dat ik kan bedenken is dat je een andere boot loader erop moet zien te krijgen. Ik heb deze melding zelf nog nooit gezien. En je kunt dus wel van de Live-CD helemaal booten begrijp ik? Dat zou betekenen dat het probleem in je drive setup moet zitten ...
Tukcedo Services - Unix en Linux Consultants
http://www.tukcedo.nl

Jouster

  • Gast
Ubuntu(server) installeren.
« Reactie #16 Gepost op: 2006/10/03, 15:38:05 »
Als ik dus DSL gebruik kan ik alles doen alleen dan wil ik hem op de harde schijf installeren dan kies ik als bootloader grub lilo kan ook.
Dan reboot ik de computer en dan krijg ik die melding
Als ik lilo gebruik komt er L99 99 99 enz. te staan

abdirk

  • Gast
Ubuntu(server) installeren.
« Reactie #17 Gepost op: 2006/10/04, 15:22:41 »
recent heb ik een dvd gebrand met ubuntu erop,  deze werkt perfect op onze pentium 4. maar niet op onze nieuw aangekochte Acer 5043 laptop met AMD 64 bit processor . volgende melding verschijnt 17179570.104000 MP-bios bug 825 Timer not connected to io apic.
Wie kan me helpen

Jouster

  • Gast
Ubuntu(server) installeren.
« Reactie #18 Gepost op: 2006/10/04, 18:06:49 »
misschien ff nieuw topic aanmaken?