Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: geen internetverbinding onder Ubuntu wel onder Windows Vista  (gelezen 16103 keer)

Offline marius sr

  • Lid
  • Steunpunt: Nee
geen internetverbinding onder Ubuntu wel onder Windows Vista
« Gepost op: 2009/02/26, 12:31:19 »
Ik heb Ubuntu 8.04 naast Windows Vista geinstalleerd. Op de C schijf was hiervoor te weinig plaats daarom heb ik een vrije partitie op de D schijf gemaakt. Ubuntu functioneerde, ik moest van Windows een stukje opnieuw installeren. Windows functioneerde hierna, ook internet, echter het internet van Ubuntu nog maar half, sommige sites krijg ik wel andere niet, doorzoeken of inloggen via internet lukt niet. Nadat ik de verbinding van Ubuntu met de router opnieuw installeerde werkte het weer. Dus aan de router lijkt het niet te liggen. Toen ik daarna het internet via Windows gebruikt heb weer niet meer. Het lijkt wel of door het gebruik van Windows de verbinding met Ubuntu gehinderd wordt. Wat kan ik er aan doen? Ik werk nu vanaf de Windows kant van mijn computer.

Bedankt
Marius Sr

Offline HapsHash

  • Lid
  • Steunpunt: Nee
Re: geen internetverbinding onder Ubuntu wel onder Windows Vista
« Reactie #1 Gepost op: 2009/02/26, 12:52:13 »
Voor 5 euro een 2 de netwerk kaart er in heus het helpt raar maar waar SUC6
M.v.g.

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: geen internetverbinding onder Ubuntu wel onder Windows Vista
« Reactie #2 Gepost op: 2009/02/26, 12:55:29 »

Offline marius sr

  • Lid
  • Steunpunt: Nee
Re: geen internetverbinding onder Ubuntu wel onder Windows Vista
« Reactie #3 Gepost op: 2009/02/26, 13:15:32 »
Ik heb het geprobeerd maar ik zou geen bevoegdheden hebben terwijl in administrator ben. Is hier wat aan te doen?

Offline marius sr

  • Lid
  • Steunpunt: Nee
Re: geen internetverbinding onder Ubuntu wel onder Windows Vista
« Reactie #4 Gepost op: 2009/02/26, 15:33:39 »
Bedankt voor de ondersteuning, het werkt echter nog niet. Het is mij wel gelukt om het commando ipconfig /release te geven. Het internet in Windows was daarna uitgeschakeld. Ik kreeg echter nog steeds geen bruikbare verbinding vanuit Ubuntu (nu werk ik weer vanuit Windows). Ik kan een tweede kaart kopen maar zijn er nog andere oplossingen?

Bedankt

Offline elgl

  • Lid
  • Steunpunt: Nee
Re: geen internetverbinding onder Ubuntu wel onder Windows Vista
« Reactie #5 Gepost op: 2009/02/26, 20:06:22 »
Kunt u eerst eens Windows starten en dan het volgende intypen op een command prompt,
ipconfig /allVervolgens ubuntu starten en dan in een terminal het volgende,
ifconfig
Kunt u de uitvoer van beide commando's dan hier posten?

Offline marius sr

  • Lid
  • Steunpunt: Nee
Re: geen internetverbinding onder Ubuntu wel onder Windows Vista
« Reactie #6 Gepost op: 2009/02/26, 21:45:28 »
Hierbij de gegevens van Windows:

Microsoft Windows [versie 6.0.6000]
Copyright (c) 2006 Microsoft Corporation. Alle rechten voorbehouden.

C:\Windows\system32>ipconfig /all

Windows IP-configuratie

   Hostnaam  . . . . . . . . . . . . : PC_van_MariusSt
   Primair DNS-achtervoegsel . . . . :
   Knooppunttype . . . . . . . . . . : hybride
   IP-routering ingeschakeld . . . . : nee
   WINS-proxy ingeschakeld . . . . . : nee
   DNS-achtervoegselzoeklijst. . . . : maast1.lb.home.nl

Ethernet-adapter LAN-verbinding:

   Verbindingsspec. DNS-achtervoegsel: maast1.lb.home.nl
   Beschrijving. . . . . . . . . . . : SiS191 Ethernet Controller
   Fysiek adres. . . . . . . . . . . : 00-1C-25-3C-25-5E
   DHCP ingeschakeld . . . . . . . . : ja
   Autom. configuratie ingeschakeld  : ja
   Link-local IPv6-adres . . . . . . : fe80::e0cd:1781:f65b:9b72%8(voorkeur)
   IPv4-adres. . . . . . . . . . . . : 192.168.1.101(voorkeur)
   Subnetmasker. . . . . . . . . . . : 255.255.255.0
   Lease verkregen . . . . . . . . . : donderdag 26 februari 2009 21:36:14
   Lease verlopen. . . . . . . . . . : vrijdag 27 februari 2009 21:36:14
   Standaardgateway. . . . . . . . . : 192.168.1.1
   DHCP-server . . . . . . . . . . . : 192.168.1.1
   DHCPv6 IAID . . . . . . . . . . . : 134218092
   DNS-servers . . . . . . . . . . . : 212.54.40.25
                                       212.54.35.25
   NetBIOS via TCPIP . . . . . . . . : ingeschakeld

Tunnel-adapter LAN-verbinding*:

   Mediumstatus. . . . . . . . . . . : medium ontkoppeld
   Verbindingsspec. DNS-achtervoegsel:
   Beschrijving. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Fysiek adres. . . . . . . . . . . : 02-00-54-55-4E-01
   DHCP ingeschakeld . . . . . . . . : nee
   Autom. configuratie ingeschakeld  : ja

Tunnel-adapter LAN-verbinding* 6:

   Verbindingsspec. DNS-achtervoegsel: maast1.lb.home.nl
   Beschrijving. . . . . . . . . . . : isatap.maast1.lb.home.nl
   Fysiek adres. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP ingeschakeld . . . . . . . . : nee
   Autom. configuratie ingeschakeld  : ja
   Link-local IPv6-adres . . . . . . : fe80::5efe:192.168.1.101%10(voorkeur)
   Standaardgateway. . . . . . . . . :
   DNS-servers . . . . . . . . . . . : 212.54.40.25
                                       212.54.35.25
   NetBIOS via TCPIP . . . . . . . . : uitgeschakeld

Ubuntu gaf het volgend:
eth 0             link encap: Ethernet Hwadd 00:1c:25:3c:25:5E



Offline marius sr

  • Lid
  • Steunpunt: Nee
Re: geen internetverbinding onder Ubuntu wel onder Windows Vista
« Reactie #7 Gepost op: 2009/02/26, 22:00:48 »
Er schoot mij iets door de vingers:
Ubuntu

eth 0
link encap:Ethernet Hwadd 00:1c:25:3c:25:5E
inet address: 192.168.1.101
B cast 192.168.1.255
Mask 255.255.255.0
inet 6 address:fe80 :: 21c:21ff:fe3c:255e/64 scope:link
UP BROADCAST RUNNING MULTICAST
MTU: 1500 metric:1
RX packets: 114 errors:15 dropped:0 overruns:0 frame:15
TX packets: 161 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueulen:100
RX bytes:24812 (24.2 KB) TX bytes:15591 (15.2 KB)
Interrupt: 20 Base address: 0xdead

lo
link uncap: local loopback
lnetaddress: 127.0.0.1 masc: 255.0.0.0
lnet 6 address:  :: 1/228 Scope: Hvst
UP LOOPBACK RUNNING MTU: 16436 metric: 1
RX Packets:0 errors: 0 dropped: 0 overruns:0 frame:0
TX Packets: 0 errors: 0 dropped:0 overruns: 0 carrier:0

Collisions:0 txqueulen:0
RXbytes: 0 (0.0B) TX bytes: 0 (0.0B)

Dit was wat Ubuntu gaf. Ik hoop dat u wat duidelijk is.

Bedankt

Offline elgl

  • Lid
  • Steunpunt: Nee
Re: geen internetverbinding onder Ubuntu wel onder Windows Vista
« Reactie #8 Gepost op: 2009/02/28, 14:44:50 »
Hmm oke, ubuntu heeft in ieder geval een goed ip adres gekregen van de router. Ik weet wel dat ubuntu als dhcp client gewoon het mac adres gebruikt en dat voor windows 01 voor het mac adres staat.

In de dhcp clients tabel van de router ziet het er dan zo uit voor een windows machine,
192.168.1.101     0100.3005.5a79.87
en zo voor een ubuntu machine
192.168.1.101     0030.055a.7987

Wellicht dat de router of de switch in de router hiermee in de knoop komt.

Wat het nu precies is weet ik even niet, ik zal in ieder geval nog eens over nadenken. Iemand anders misschien een idee of dit ermee te maken kan hebben?

Offline track

  • Lid
  • Steunpunt: Nee
Re: geen internetverbinding onder Ubuntu wel onder Windows Vista
« Reactie #9 Gepost op: 2009/02/28, 14:49:28 »
Hoi Marius,

een ander voorstel bij je internetverbinding.    Heb je een keer in  [systeem] - Beheer - Netwerk gekeken ?
Als je even op de eerste verbinding en [eigenschappen] klikt, wat vind je daar ?   Staat er "automatische configuratie (DHCP)"  ?
En in de tab [DNS],  is er de DNS-server  "212.54.40.25" ?  (net als in Win..)
  (Als er een DNS-server in de router zit kan het ook  "192.178.1.1" zijn.)
En bevat de tab [computer]  o.m. de adressen  127.0.0.1 (localhost) en 127.0.1.1 (ubuntu) ?

Zo ja moeten wij even een beetje  "Netwerk-diagnose" doen.

track

Offline Ronaldus

  • Lid
  • Steunpunt: Nee
Re: geen internetverbinding onder Ubuntu wel onder Windows Vista
« Reactie #10 Gepost op: 2009/02/28, 15:45:07 »
Heb hetzelde gehad met een Acer pc (met SIS moederbord met onboard netwerkaansluiting).

Heb een netwerkkaartje uit een oude pc gehaald, in de Acer gedaan, daar de netwerkkabel op aangesloten en internet deed het in Vista en in Ubuntu.

(op datzelfde moederbord zat trouwens ook een SIS grafische chipset wat een drama was - heb daarna ook een goedkope Nvidia videokaart er in gezet wat eveneens in Vista en Ubuntu vervolgens goed werkte)
« Laatst bewerkt op: 2009/02/28, 15:49:40 door Ronaldus »
5 pc's in 'actieve dienst'. Daarop draaiend:
** Ubuntu MATE 18.04 (gezins pc/hoofd pc) ** W10 (thuiswerk-pc) ** Ubuntu MATE 18.04 (laptop 1)  ** Xubuntu 18.04 (laptop 2) ** Xubuntu 18.04 (netbook) **

Offline marius sr

  • Lid
  • Steunpunt: Nee
Re: geen internetverbinding onder Ubuntu wel onder Windows Vista
« Reactie #11 Gepost op: 2009/02/28, 23:15:39 »
Hallo Track,

Er was inderdaad een automatische configuratie, verder stonden op het tabblad DNS de twee servers die ook in Windows werden genoemd.
Op het Tabblad Host stond van alles
Ik heb de eerste twee regels veranderd in IP adres 127.0.0.1 en op de tweede regel mijn netwerkadres met daarachter Marius-desktop. De rest heb ik gelaten zoals het was en ik had het eerste willen herstellen maar dat lukte niet meer, dus ik vraag mij af wat er op deze tab moet staan.
Een Tab Computer heb ik niet kunnen vinden. Er was wel een tab algemeen met daarop de hostnaam marius-desktop en een domein wat blanco was.

Ben ik duidelijk genoeg? In ieder geval bedankt

Marius

Offline marius sr

  • Lid
  • Steunpunt: Nee
Re: geen internetverbinding onder Ubuntu wel onder Windows Vista
« Reactie #12 Gepost op: 2009/02/28, 23:23:05 »
Hallo Ronaldus,

Bedankt voor de tip. Ik heb ook een Aces computer. Er was nog iemand die een extra kaart in zijn computer zette waarna de zaak werkte. Alleen vraag ik mij af of met het zetten van de juiste tekens op de juiste plaats we de zaak ook niet aan de gang kunnen krijgen. Tenslotte heeft het even gewerkt voor ik weer op Windows overschakelde.

Bedankt

Marius

Offline chris.

  • Lid
    • http://www.linuxmintusers.be
  • Steunpunt: Nee
Re: geen internetverbinding onder Ubuntu wel onder Windows Vista
« Reactie #13 Gepost op: 2009/02/28, 23:37:27 »
dit geeft mij te denken,, win geeft niet altijd netjes het ip weer vrij voor een ander systeem.

geef in win eens in:   ipconfig/release  in de terminal en sluit dan af,

werkt het nu wel als je ubuntu opstart?

Offline track

  • Lid
  • Steunpunt: Nee
Re: geen internetverbinding onder Ubuntu wel onder Windows Vista
« Reactie #14 Gepost op: 2009/03/01, 01:52:45 »
Ja Marius, dat blijkt dus goed te zijn.  Bij jou is het "host", met een hele reeks adressen erin.

Dus even testen:  [Systeem] - Beheer - Netwerkdiagnose  (1 beneden netwerk)

1. Daar  tab [toestellen]:  staat bij het "Netwerktoestel:"  [loopback (lo)] ,  klopt de eerste lijn ?  :  IPv4    127.0.0.1    255.0.0.0    dan  tab [ping]:  in  "Netwerkadres."  127.0.0.1  invoeren en   [ping]  doen.  Lukt het ?

2. Terug  tab [toestellen]:  wisselen van het "Netwerktoestel:"  [ethernet (eth0)] ,  klopt de eerste lijn ?  : IPv4    192.168.1.101    255.255.255.0    192.168.1.255    zo niet moetne wij de inrichting van het netwerk (boven) nog een keer doorgaan.
    zo wél dan  tab [ping]:  in  "Netwerkadres."  192.168.1.101  invoeren en   [ping]  doen.  Lukt het ?

Deze beiden testen de aanspreekbaarheid van de Ethernet-poort.  Wil je dat even testen ?192.168.178.20

track

p.s.: Wat is trouwens het IP-ades van je router ?  Op dit adres zou je best ook nog een [ping]  testen (invoeren in de tab[ping] zie boven)

Offline marius sr

  • Lid
  • Steunpunt: Nee
Re: geen internetverbinding onder Ubuntu wel onder Windows Vista
« Reactie #15 Gepost op: 2009/03/01, 12:16:12 »
Hallo Track,

Alles lukt tot het testen van de aanspreekbaarheid van de ethernetpoort. Hoe doe je dat? Hoe kom ik verder aan het IP-adres van mijn router?

Bedankt

Marius

Offline marius sr

  • Lid
  • Steunpunt: Nee
Re: geen internetverbinding onder Ubuntu wel onder Windows Vista
« Reactie #16 Gepost op: 2009/03/01, 12:18:56 »
Hallo Chris,

Ik heb het geprobeerd, maar dat gaf geen soelaas.

Bedankt

Marius

Offline track

  • Lid
  • Steunpunt: Nee
Re: geen internetverbinding onder Ubuntu wel onder Windows Vista
« Reactie #17 Gepost op: 2009/03/01, 12:22:28 »
Dus de ping op het ether-adres gaat mis ?  Timeout ?
En de lijn van het "Netwerktoestel:"  [ethernet (eth0)] is toch goed ?

Om het standaard- IP-adres van de router te vinden zou ik in de documentatie van de router kijken.
Misschien is het ook gewoon de  192.168.1.1 (een gis maar).

track

Offline marius sr

  • Lid
  • Steunpunt: Nee
Re: geen internetverbinding onder Ubuntu wel onder Windows Vista
« Reactie #18 Gepost op: 2009/03/01, 12:55:36 »
Ik heb gepingd op 192.168.178.20, dat gaf geen reactie. Verder heb ik gepingd op 192.168.1.1 en dat werkte prima.

Marius

Offline track

  • Lid
  • Steunpunt: Nee
Re: geen internetverbinding onder Ubuntu wel onder Windows Vista
« Reactie #19 Gepost op: 2009/03/01, 13:12:12 »
Dus is het adres van de router  192.168.1.1  en hetgene van je eigen computer  192.168.1.20  (denk ik).
(bij mij trouwens ook: 192.168.178.1 router en 192.168.178.20 eigen comp)

De volgende stap zou een ping naar de DNS-server zijn.  Je moet vanuit de "http.." een geldig IP-adres krijgen toch.
Dus een ping op  212.54.40.25  (en 212.54.35.25). 

Wat is er trouwens met die  192.168.178.101 die in de Win.. configuratie stond ?

track

Offline marius sr

  • Lid
  • Steunpunt: Nee
Re: geen internetverbinding onder Ubuntu wel onder Windows Vista
« Reactie #20 Gepost op: 2009/03/01, 14:06:46 »
Hallo Track,

Ik denk dat het IP adres van de computer 192.168.1.101 is en het adres van de router 192.168.1.1 . Ik heb die twee server adressen gepingd en dat werkte prima. Dat getal met 178 erin komt niet uit de Windows configuratie, ik denk dat dat een misverstand is.

Hoe verder, zijn we opgeschoten?

Bedankt

Marius

Offline track

  • Lid
  • Steunpunt: Nee
Re: geen internetverbinding onder Ubuntu wel onder Windows Vista
« Reactie #21 Gepost op: 2009/03/01, 14:16:08 »
Dat met die "178" was gewoon mijn eigen adres als een voorbeeld, verder niks.

Maar anders ziet het goed uit.  Want die "212.54.40.25"  zit al ergens buiten in de wereld.
En als je die kunt aanpingen  zegt dat dat je nu al wél via het net naar buiten geraakt.
De hardware, verbinding en al werkt allemaal, prima dus.

De vraag is, waar loop je nu vast ?  Als je dus de internet-browser firefox opent, wat gebeurt er ?

track

Offline marius sr

  • Lid
  • Steunpunt: Nee
Re: geen internetverbinding onder Ubuntu wel onder Windows Vista
« Reactie #22 Gepost op: 2009/03/01, 14:25:19 »
Het aanpingen van 212.54.40.25 lukte prima. Als ik internet open krijg ik wel de openingspagina maar veel verder kom ik niet. Als ik bijvoorbeeld de postbank opzoek krijg ik na enige (een lange) tijd de opningspagina maar inloggen kan ik niet. Google krijg ik redelijk snel, maar doorzoeken lukt niet. Er gebeurt dus wel wat maar hij komt niet ver genoeg.

Marius

Offline track

  • Lid
  • Steunpunt: Nee
Re: geen internetverbinding onder Ubuntu wel onder Windows Vista
« Reactie #23 Gepost op: 2009/03/01, 14:39:18 »
Dat betekent uiteindelijk dat je het internet wél kunt bereiken.  Anders was er geen google.

Misschien draait iets niet stabiel dus.  Wat gebeurt als je "ubuntu" in de google-zoek intikt (en [Enter]) ?

Komt er een lijst van 10 resultaten ?

track

Offline marius sr

  • Lid
  • Steunpunt: Nee
Re: geen internetverbinding onder Ubuntu wel onder Windows Vista
« Reactie #24 Gepost op: 2009/03/01, 15:10:32 »
Dat lukt allemaal. Als ik dan echter op Ubuntu NL klik gebeurt er niets.

Marius