Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Systeem->Hardware->Hardware Drivers levert NIETS meer op..........  (gelezen 503 keer)

Offline Goldfingers

  • Lid
  • Steunpunt: Nee
ok, ok
Ik geef het toe, ik heb vreselijk zitten klooien. Ik dacht dat ik wel de nieuwste NVIDIA drivers van de site van nvidia zelf kon installeren. Inderdaad, en toen begon de ellende !! Ik wil dus mijn "oude drivers" weer installeren maar hoe dan ook lukt me dat niet. Ik heb alles wat met nvidia te maken had via Synaptic gewist en ben opnieuw begonnen met installeren van de noodzakelijke bestanden maar het lukt gewoon niet om de Hardware Drivers iets te laten melden: het scherm blijft gewoon strak leeg en ik blijf zitten met een bagger resolutie van 800 * 600 terwijl ik 1600 *1050 aankan.
Nvidia X server settings levert de melding op dat ik niet de X driver heb en nvidia-xconfig` als root levert gewoon nix op. ....
Ik kom er niet meer uit, wie kan me helpen ??
What's in a name....
AMD Zambezi FX6100, 16 Gb intern, Nvidia GTX650 TI, SSD Samsung 830, SSD Liteon 160 Gb. 1 HDD 500 Gb

Offline kebabfish

  • Lid
  • Steunpunt: Ja
Re: Systeem->Hardware->Hardware Drivers levert NIETS meer op..........
« Reactie #1 Gepost op: 2009/02/25, 22:04:52 »
Opstarten in recovery mode, en proberen de x-server te herstellen?
En tevens kan je in synaptic op zoek gaan naar "nvidia glx 180", deze driver werkt prima.
Op de chat te vinden als debiantux

Offline Goldfingers

  • Lid
  • Steunpunt: Nee
Re: Systeem->Hardware->Hardware Drivers levert NIETS meer op..........
« Reactie #2 Gepost op: 2009/02/25, 22:13:36 »
dank voor het meedenken !, maar ook dat heb ik gedaan en levert niets op........welke drivers moet ik nu hebben, die glx of anderen ?? Ik heb de 180 glx geinstalleerd maar nada dus.
What's in a name....
AMD Zambezi FX6100, 16 Gb intern, Nvidia GTX650 TI, SSD Samsung 830, SSD Liteon 160 Gb. 1 HDD 500 Gb

Offline Goldfingers

  • Lid
  • Steunpunt: Nee
Re: Systeem->Hardware->Hardware Drivers levert NIETS meer op..........
« Reactie #3 Gepost op: 2009/02/26, 09:50:23 »
Ik ben al iets verder gekomen: via envyng -t heb ik de nvidia drivers verwijderd. Daarna krijg ik wel in hardware-Drivers keurig weer de vermelding dat er restricted drivers zijn maar welke versie ik ook installeer, 1.80 of 1.77 levert telkens weer een foutmelding op dat ik alleen in low-graphics kan starten en het scherm ziet er totaal verkeerd uit, deels verschoven en niet met de monitor te herstellen.
Zonder enige restricted driver heb ik dan wel een goede resolutie maar kan ik geen visuele effecten / Compiz instellen...... Snap er geen ****** van. ???

Ik krijg overigens wel direct bij het booten kort een foutmelding erbij: PCI  (getallen) BAR1 : Error (tekst die te kort blijft staan om te lezen)..

Zucht, HELLUP !


What's in a name....
AMD Zambezi FX6100, 16 Gb intern, Nvidia GTX650 TI, SSD Samsung 830, SSD Liteon 160 Gb. 1 HDD 500 Gb