Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST] Assault Cube installeren  (gelezen 4005 keer)

Offline aeromaxx

  • Lid
  • Steunpunt: Nee
[OPGELOST] Assault Cube installeren
« Gepost op: 2009/02/25, 14:30:16 »
Ik wil graag weten hoe ik Assault Cube installeer.
Als ik naar de homepage ga van hun kan ik een rar bestand downloaden voor linux. ik zou niet weten hoe ik deze installeer.
weet iemand anders dit mischien?

http://assault.cubers.net/

Greets Aeromaxx.
« Laatst bewerkt op: 2009/02/26, 10:49:42 door aeromaxx »
Waarom?... Arme studenten kunnen geen windows betalen....


Offline asilnevs

  • Lid
    • jef-damen
    • Ubuntu - Video - 2012
  • Steunpunt: Nee
Re: Assault Cube installeren
« Reactie #2 Gepost op: 2009/02/25, 14:39:20 »
En ik vermoed dat je het ook heel simpel via Synaptic kan installeren.
Allemaal Linux gerelateerde links op mijn website http://home.scarlet.be/jefdamen/Ubuntu.html
Mijn filmpjes met Openshot en Kdenlive gemaakt:http://www.youtube.com/user/asilnevs
https://jefdamen.wordpress.com/
We are spiritual beings having a human experience

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: Assault Cube installeren
« Reactie #3 Gepost op: 2009/02/25, 14:41:08 »
Toch niet.

Offline aeromaxx

  • Lid
  • Steunpunt: Nee
Re: Assault Cube installeren
« Reactie #4 Gepost op: 2009/02/25, 14:43:05 »
via die link met die Debjes krijg ik een error:

Error: Dependency is not satisfiable: libopenal1

Iemand?

ik krijg de data files wel geinstalleerd. mischien dat die ook eerst moeten?

edit:

Toch niet, ik krijg het spel zelf niet geinstalleerd ik krijg weer dezelfde error. de data files zijn wel geinstalleerd.

Greets
« Laatst bewerkt op: 2009/02/25, 14:45:17 door aeromaxx »
Waarom?... Arme studenten kunnen geen windows betalen....

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: Assault Cube installeren
« Reactie #5 Gepost op: 2009/02/25, 14:53:04 »
sudo apt-get install libopenal1

Of via Synaptic libopenal1 installeren.

Offline aeromaxx

  • Lid
  • Steunpunt: Nee
Re: Assault Cube installeren
« Reactie #6 Gepost op: 2009/02/25, 15:00:33 »
hij kan het pakket in synaptic niet vinden, en in de terminal ook niet.

-desktop:~$ sudo apt-get install libopenal1
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
Reading state information... Klaar
E: Kon pakket libopenal1 niet vinden
Waarom?... Arme studenten kunnen geen windows betalen....

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: Assault Cube installeren
« Reactie #7 Gepost op: 2009/02/25, 15:09:20 »
Welke versie van Ubuntu hebt ge en hebt ge de juiste versie van getdeb afgehaald?

Offline aeromaxx

  • Lid
  • Steunpunt: Nee
Re: Assault Cube installeren
« Reactie #8 Gepost op: 2009/02/25, 15:10:42 »
ik heb 8.04

Ik weet niet of ik de goede versie heb. maar ik heb dat al gekeken en ze geven bij alle 2 de pakketen dezelfde Error.
welke zou ik volgens jou moeten hebben dan?

Greets
Waarom?... Arme studenten kunnen geen windows betalen....

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: Assault Cube installeren
« Reactie #9 Gepost op: 2009/02/25, 15:27:14 »
Ge hebt die voor Hardy nodig dan.
Het 'probleem' is dat in 8.04 libopenal0a zit, niet libopenal1. Ik zou het gek vinden daarom dat als ge een deb voor Hardy wilt installeren, dat hij iets gaat zeggen over libopenal1.
« Laatst bewerkt op: 2009/02/25, 15:29:00 door Nunslaughter »