Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Internet knipperlicht  (gelezen 813 keer)

Offline ajm

  • Lid
  • Steunpunt: Nee
Internet knipperlicht
« Gepost op: 2006/09/28, 17:07:43 »
Hallo allemaal
Ik heb weer een vraagje.waaruit blijkt dat alle begin moeilijk is.

Ik heb een KPN breedband verbinding.
Met Windows XP werk die al zeer geruime tijd zonder enig probleem.

Met Ubuntu, waarmee ik nu een aantal weken bezig ben heb ik problemen met die verbinding.

Zet ik de computer aan, dan heb ik de ene keer wel vebinding en de andere keer niet.

Als ik geen verbindig heb, dan ga ik naar "beheer-netwerk-ethernetverbinding."
Deze verbinding staat daar geactiveerd.
Maar hij werkt kennelijk niet.

Als ik deze verbinding deactiveer en daarna gelijk weer activeer werkt de boel weer wel.

Overigens staat bij "eigenshappen" het volgende
Interface naam eth0
deze verbinding activeren is aangevinkt
configuratie DHCP
IP adres,subnetmaster en gateway adres zijn leeg.

Er gaat kennelijk bij het opstarten iets mis.
Hoewel activering is aangevinkt geeft het programma hier meestal geen gehoor aan.

Iemand enig idee hoe ik van dit euvel af kom

Ton

Offline Tukcedo

  • Lid
    • http://www.tukcedo.nl
  • Steunpunt: Nee
Internet knipperlicht
« Reactie #1 Gepost op: 2006/09/28, 17:22:20 »
Je kunt er ook voor kiezen een vast ip adres in te stellen. Ik meen dat ik hier ergens al eerder had gelezen dat DHCP via de ADSL modem problemen gaf dat met een statisch (vast) ip adres werd opgelost.

Kijk even wat de waarden zijn op het moment dat het wel werkt en sla deze dan vervolgens op als vast adres.
Tukcedo Services - Unix en Linux Consultants
http://www.tukcedo.nl