Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Soundblaster 16 Vreemd probleem  (gelezen 647 keer)

Offline rensport

  • Lid
  • Steunpunt: Nee
Soundblaster 16 Vreemd probleem
« Gepost op: 2009/02/22, 14:38:40 »
Dag mede-computeraars.

Ik loop tegen een vreemd probleem aan. Onlangs heb ik mijn eerste computer, een AMD500 K7 weer in ere hersteld en met zoveel mogelijk van de oude spulletjes die ik her en der verzameld had weer ingericht met Ubuntu 8.10. Zoals ik dat bij Ubuntu gewend bent ging dat probleemloos. Echter toen ik een echt oud ISAPNP Vibra16 geluidskaartje aanbracht, liep ik tegen een gek probleem aan.
Als de computer opstart en aankomt bij het inlogveld waar de gebruikersnaam ingevuld moet worden, kwam er keurig het bekende welkomstgeluid uit de speakers, het tromroffeltje, zal ik het maar noemen.
Echter als de computer daarna doorstart en bij het bureau-blad aankom, wil het geluid verder niet meer werken.
Op dit forum ben ik al de nodigen tegengekomen die deze kaart, kortweg soundblaster 16, alleen met de nodige truken werkend kregen. Alleen deze variant ben ik nog nergens eerder tegengekomen. Ik heb namelijk het idee dat de kaart dus wel herkend wordt tijdens de opstartfase. Maar naarmate het systeem verder doorboot, overruled wordt door bijv Gstreamer. Spelen met bijv OSS ipv standaard ALSA levert geen merkbaar verschil op.
In de terminal ALSA proberen op te starten lukt niet. Er worden geen elementen gevonden, meldt hij.
Iemand een goed idee hierbij? 

Online Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Soundblaster 16 Vreemd probleem
« Reactie #1 Gepost op: 2009/02/22, 16:11:21 »

Offline rensport

  • Lid
  • Steunpunt: Nee
Re: Soundblaster 16 Vreemd probleem
« Reactie #2 Gepost op: 2009/04/24, 22:30:32 »
Bedankt voor de tip maar er zat geen werkende tip bij. Uiteindelijk heb ik maar een ander geluidskaartje genomen dat wel goed ondersteund werd. Frappant detail. Toen ik later een stokoude Pentium 1 166 nieuw lezen inblies met Mandrake 8.1 werd het kaartje moeiteloos herkend en werkte het instant.