Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Instaleren lukt niet op Fujitsu Siemen Amilo Xa2528 Laptop  (gelezen 3907 keer)

Offline marksken

  • Lid
  • Steunpunt: Nee
Instaleren lukt niet op Fujitsu Siemen Amilo Xa2528 Laptop
« Gepost op: 2009/02/21, 23:11:17 »
Wat ik ook probeer het lukt gewoon niet om ububtu 8.10 te instaleren op mijn xa2528, ook kan ik em ook gewoon van de live-cd booten, zelfde probleem als ik hem van in windows instaleer. Hij blokeert steeds bij boot Iso verschillende keren gedownload elke keer zelfde problemen, verschillende versies geprobeerd (ubuntu 32/64 bit, kubuntu 32/64) Iemand nog tips ?
« Laatst bewerkt op: 2009/02/24, 12:09:54 door marksken »

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: Instaleren lukt niet op Fujitsu Siemen Amilo Xa2528
« Reactie #1 Gepost op: 2009/02/21, 23:18:37 »
Welkom,
probeer het eens met de Alternate install CD
http://releases.ubuntu.com/intrepid/

GrJ.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Instaleren lukt niet op Fujitsu Siemen Amilo Xa2528
« Reactie #2 Gepost op: 2009/02/22, 00:26:37 »
Ter info Een linkje in het duits over de problemen met deze notebook:
http://www.willemer.de/informatik/unix/Xa2528.htm
En een link (die ook in het artikel word gegeven) naar de site van instalinux om zelf een mini-distro (ongeveer 30MB) samen te stellen en dan via internet te installeren. Langs die weg zou het moeten gaan. (zeggen ze toch):
http://www.instalinux.com/

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: Instaleren lukt niet op Fujitsu Siemen Amilo Xa2528
« Reactie #3 Gepost op: 2009/02/22, 10:54:57 »
Ik lees hier net in de duitse LinuxUser bij een testje met drei netbooks;
Letterlijke tekst; "Fujitsu Siemens zeigt wie man Netbooks baut die nicht
Linuz kompatibel sind"

De Amilo Mini had oa. geen wlan, geen functieknoppen afvrage  en nog wat
(niet linux gerelateerd)  issues

Slechte zaak dus, ik heb ze gelukkig altijd al gemeden, maar ja als je er al
ééntje hebt is dat jammer.

Groeten Gerrit
-- = >  simplify if you can   -- = >

Offline marksken

  • Lid
  • Steunpunt: Nee
Re: Instaleren lukt niet op Fujitsu Siemen Amilo Xa2528
« Reactie #4 Gepost op: 2009/02/22, 21:24:28 »
Bedankt voor de tips ga het morgens een proberen met installinux cd en de alternate cd zal jullie op de hoogte houden
« Laatst bewerkt op: 2009/02/24, 12:09:26 door marksken »

Offline Jan E.

  • Lid
  • Steunpunt: Nee
Re: Instaleren lukt niet op Fujitsu Siemen Amilo Xa2528
« Reactie #5 Gepost op: 2009/02/23, 14:51:15 »
Ik heb hier ook twee Fujitsu notebooks staan en die geven ook allebei problemen met de installatie van Ubuntu. Vreemd genoeg gaat het met bijv. openSuse, Mandriva of Pardus wel goed. Op die dingen willen Fedora en Sabayon niet eens volledig opstarten..


Samsung NP300E7A
Ubuntu 14.04

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Nee
Re: Instaleren lukt niet op Fujitsu Siemen Amilo Xa2528
« Reactie #6 Gepost op: 2009/02/23, 17:29:07 »
Hallo, had hier ook een installatieprobleem met een Fujitsu-Siemens Amilo-zoveel, heb ik opgelost door deze regel aan grub toe te voegen:

linux irqpoll noapic acpi=off

Daarna installeerden zowel Fedora als - later - Ubuntu prima. Voor Ubu wel die alternate-cd gebruiken, als ik het me goed herinner.

Hoop dat dit helpt.

Groet, Paul.
https://allesgimpofbijna.wordpress.com - GIMP en omstreken
https://paulsphotopalace.wordpress.com (Engelstalig) - Raw, RawTherapee, G'MIC, GIMP...

Offline track

  • Lid
  • Steunpunt: Nee
Re: Instaleren lukt niet op Fujitsu Siemen Amilo Xa2528
« Reactie #7 Gepost op: 2009/02/23, 18:40:14 »
Als jullie hier een oplossing of aanpak zien zou ik het heel belangrijk vinden dat je de resultaten ook voor een "zoek" zichtbaar maakt.

In deze gehele draad zit b.v. niet één keer het woord "laptop".  Hoe zou je die draad ooit weer terug kunnen vinden ?   Er zou gewoon geen trefwoord voor de zoekmachine zijn.
Het best is om uiteindelijk het resultaat met alle gegevens nog een keer in een zin samen te vatten.

Of beter nog naar  https://wiki.ubuntu.com/LaptopTestingTeam/  in te leveren. Daar zijn ze voor iedereen op één plek bereikbaar.

Jullie zien trouwens zelfs hoe moelijk het is als je alles vanuit 1000 hoeken bijeen moet zoeken. (en som zelfs misleidend)

Vriendelijke groet,

track

Offline marksken

  • Lid
  • Steunpunt: Nee
Re: Instaleren lukt niet op Fujitsu Siemen Amilo Xa2528 Laptop
« Reactie #8 Gepost op: 2009/02/24, 12:14:44 »
Het is me al gelukt om ubuntu er op te krijgen via de installinux cd te gebruiken , het meeste werkt al maar ik moet nog mijn ingebouwde bison webcam, en de dvd drive werkende krijgen. Voor de rest ben ik zeer tevreden van Ubuntu. Wireless heb ik nog niet geprobeerd. Alvast al bedankt voor de hulp.  :D

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Instaleren lukt niet op Fujitsu Siemen Amilo Xa2528 Laptop
« Reactie #9 Gepost op: 2009/02/24, 19:10:49 »
Graag gedaan en altijd welkom.

Probeer nu eens om via de gewone Livecd of de alternate (eventueel de 8.04 LTS) toch ubuntu te installeren, misschien werkt het nu wel.

Misschien ook een idee: Opstarten door achteraan de kernel line: pnp=off (Plug and Play)  er bij te voegen of dit in het bios op Off te zetten. Dan herkend je bios je hardware en word dit niet overgelaten aan het OS.

Offline marksken

  • Lid
  • Steunpunt: Nee
Re: Instaleren lukt niet op Fujitsu Siemen Amilo Xa2528 Laptop
« Reactie #10 Gepost op: 2009/02/25, 10:25:22 »
Hello,

Ik ben een echt noob als het over Ubuntu (of andere linux varianten) gaat.
Daarom weet ik ook niet echt hoe ik dat moet doen, zoals bv  Opstarten door achteraan de kernel line: pnp=off (Plug and Play)  er bij te voegen of
                                                                                                         
                                                                                                    opgelost door deze regel aan grub toe te voegen: linux irqpoll noapic acpi=off

Verder heb ik ook nog een uitleg gevonden gevonden over een config aan de kernel toe te voegen ofzo, ik heb de tekst hieronder bijgevoegd,
maar ik begrijp het niet al te goed. ???

Mischien dat jullie er wel iets van verstaan.  :rolleyes:

Nogmaals bedankt en sorry voor mijn beperkte kenis van Ubuntu

Graag gedaan en altijd welkom.

Probeer nu eens om via de gewone Livecd of de alternate (eventueel de 8.04 LTS) toch ubuntu te installeren, misschien werkt het nu wel.

Misschien ook een idee: Opstarten door achteraan de kernel line: pnp=off (Plug and Play)  er bij te voegen of dit in het bios op Off te zetten. Dan herkend je bios je hardware en word dit niet overgelaten aan het OS.

Hallo, had hier ook een installatieprobleem met een Fujitsu-Siemens Amilo-zoveel, heb ik opgelost door deze regel aan grub toe te voegen:

linux irqpoll noapic acpi=off

Daarna installeerden zowel Fedora als - later - Ubuntu prima. Voor Ubu wel die alternate-cd gebruiken, als ik het me goed herinner.

Hoop dat dit helpt.

Groet, Paul.



On UBUNTUUSERS.DE there is a post of somebody having managed to get the drive going by tweaking kernel options. Is there anybody out there, that would do us, Amilo xa2528 owners, the favour of compiling such a kernel or providing us with a patch and put it in the repository?

Below I provide the above mentioned post, lspci, extracts from boot.msg, /proc/modules


Hans

Post ubuntuusers-Forum:

" Servus,

hab das Problem mit der DVD nun selbst gelöst, indem ich mir den aktuellen Kernel 2.6.24.4 von kernel.org runtergeladen habe und mit bestimmten Einstellungen kompiliert habe (infos dazu findet Ihr auch unter http://www.amilo-forum.de/htopic,199...528+linux.html und FSC Amilo XA2528 - Probleme mit CD/DVD-LW - Unixboard.de). Als Basis habe ich die aktuelle Ubuntu 8.04, alpha6 verwendet, die ich per net-install auf das Notebook gebracht hab.

Bislang konnte mir aber keiner sagen, welche der folgenden Einstellungen in der .config des Kernels nun den Erfolg beschert hat.

CONFIG_FUJITSU_LAPTOP=m
CONFIG_IDE=m
CONFIG_BLK_DEV_IDE=m
# CONFIG_BLK_DEV_IDE_SATA is not set
# CONFIG_BLK_DEV_HD_IDE is not set
# CONFIG_BLK_DEV_IDEDISK is not set
CONFIG_IDEDISK_MULTI_MODE=y
CONFIG_BLK_DEV_IDEACPI=y
CONFIG_IDE_GENERIC=m
CONFIG_BLK_DEV_IDEPCI=y
# CONFIG_IDEPCI_SHARE_IRQ is not set
CONFIG_BLK_DEV_AMD74XX=m
CONFIG_BLK_DEV_IDEDMA=y
CONFIG_SCSI=y
CONFIG_SCSI_DMA=y
CONFIG_SCSI_TGT=m
CONFIG_SCSI_NETLINK=y
CONFIG_SCSI_PROC_FS=y
CONFIG_BLK_DEV_SD=y
CONFIG_ATA=y
# CONFIG_ATA_NONSTANDARD is not set
CONFIG_ATA_ACPI=y
CONFIG_SATA_AHCI=y
CONFIG_SATA_NV=y
CONFIG_PATA_ACPI=m
# CONFIG_PATA_AMD is not set
CONFIG_ATA_GENERIC=m
CONFIG_MD=y
CONFIG_BLK_DEV_DM=m
CONFIG_I2C_NFORCE2=m
CONFIG_SND_HDA_CODEC_REALTEK=y
CONFIG_SND_HDA_GENERIC=y
CONFIG_SOUND_PRIME=m
CONFIG_SOUND_OSS=m
CONFIG_HID_SUPPORT=y
CONFIG_HID=m

Nachteil: die zuvor erfolgreich installierten Nvidia Treiber funktionieren nicht mehr, weil sie nicht mehr zu dem aktuellen Kernel passen. Aber unter http://us.download.nvidia.com/XFree8...69.12-pkg1.run findet ihr die aktuelle Version zum Nachinstallieren - damit funktionierts dann wieder.

Hat von Euch jemand den Sound aus den Notebook Lautsprechern oder die WebCam zum laufen gebracht ?!"
(Anm. Sound läuft out of the box, wenn auch nicht sehr laut; Webcam geht in der Tat nicht)


lspci
00:00.0 RAM memory: nVidia Corporation C51 Host Bridge (rev a2)
00:00.1 RAM memory: nVidia Corporation C51 Memory Controller 0 (rev a2)
00:00.2 RAM memory: nVidia Corporation C51 Memory Controller 1 (rev a2)
00:00.3 RAM memory: nVidia Corporation C51 Memory Controller 5 (rev a2)
00:00.4 RAM memory: nVidia Corporation C51 Memory Controller 4 (rev a2)
00:00.5 RAM memory: nVidia Corporation C51 Host Bridge (rev a2)
00:00.6 RAM memory: nVidia Corporation C51 Memory Controller 3 (rev a2)
00:00.7 RAM memory: nVidia Corporation C51 Memory Controller 2 (rev a2)
00:02.0 PCI bridge: nVidia Corporation C51 PCI Express Bridge (rev a1)
00:03.0 PCI bridge: nVidia Corporation C51 PCI Express Bridge (rev a1)
00:04.0 PCI bridge: nVidia Corporation C51 PCI Express Bridge (rev a1)
00:09.0 RAM memory: nVidia Corporation MCP51 Host Bridge (rev a2)
00:0a.0 ISA bridge: nVidia Corporation MCP51 LPC Bridge (rev a3)
00:0a.1 SMBus: nVidia Corporation MCP51 SMBus (rev a3)
00:0a.3 Co-processor: nVidia Corporation MCP51 PMU (rev a3)
00:0b.0 USB Controller: nVidia Corporation MCP51 USB Controller (rev a3)
00:0b.1 USB Controller: nVidia Corporation MCP51 USB Controller (rev a3)
00:0d.0 IDE interface: nVidia Corporation MCP51 IDE (rev f1)
00:0e.0 IDE interface: nVidia Corporation MCP51 Serial ATA Controller (rev f1)
00:10.0 PCI bridge: nVidia Corporation MCP51 PCI Bridge (rev a2)
00:10.1 Audio device: nVidia Corporation MCP51 High Definition Audio (rev a2)
00:14.0 Bridge: nVidia Corporation MCP51 Ethernet Controller (rev a3)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
03:00.0 Ethernet controller: Atheros Communications Inc. AR242x 802.11abg Wireless PCI Express Adapter (rev 01)
05:00.0 VGA compatible controller: nVidia Corporation GeForce 8600M GS (rev a1)
07:06.0 FireWire (IEEE 1394): VIA Technologies, Inc. IEEE 1394 Host Controller (rev c0)


Extract from boot.msg

<5>SCSI subsystem initialized
<7>libata version 3.00 loaded.
<7>sata_nv 0000:00:0e.0: version 3.5
<4>PCI: Enabling device 0000:00:0e.0 (0005 -> 0007)
<4>ACPI: PCI Interrupt Link [LTID] enabled at IRQ 23
<6>ACPI: PCI Interrupt 0000:00:0e.0[A] -> Link [LTID] -> GSI 23 (level, low) -> IRQ 23
<7>PCI: Setting latency timer of device 0000:00:0e.0 to 64
<6>scsi0 : sata_nv
<6>scsi1 : sata_nv
<6>ata1: SATA max UDMA/133 cmd 0x30b0 ctl 0x30a4 bmdma 0x3090 irq 23
<6>ata2: SATA max UDMA/133 cmd 0x30a8 ctl 0x30a0 bmdma 0x3098 irq 23
<6>ata1: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
<6>ata1.00: ATA-8: WDC WD2500BEVS-22UST0, 01.01A01, max UDMA/133
<6>ata1.00: 488397168 sectors, multi 16: LBA48 NCQ (depth 0/32)
<6>ata1.00: configured for UDMA/133
<6>ata2: SATA link down (SStatus 0 SControl 300)
<5>scsi 0:0:0:0: Direct-Access ATA WDC WD2500BEVS-2 01.0 PQ: 0 ANSI: 5
<7>pata_amd 0000:00:0d.0: version 0.3.10
<7>PCI: Setting latency timer of device 0000:00:0d.0 to 64
<6>scsi2 : pata_amd
<6>scsi3 : pata_amd
<6>ata3: PATA max UDMA/133 cmd 0x1f0 ctl 0x3f6 bmdma 0x3080 irq 14
<6>ata4: PATA max UDMA/133 cmd 0x170 ctl 0x376 bmdma 0x3088 irq 15
<6>ata3.00: ATAPI: HL-DT-ST DVDRAM GSA-T20N, WW01, max UDMA/33
<4>ata3.00: Drive reports diagnostics failure. This may indicate a drive
<4>ata3.00: fault or invalid emulation. Contact drive vendor for information.
<7>ata3: nv_mode_filter: 0x739f&0x701f->0x701f, BIOS=0x7000 (0xc000c700) ACPI=0x701f (60:600:0x13)
<6>ata3.00: configured for UDMA/33
<3>ata3.00: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x2 frozen
<3>ata3.00: cmd a0/00:00:00:24:00/00:00:00:00:00/a0 tag 0 pio 36 in
<4> cdb 12 00 00 00 24 00 00 00 00 00 00 00 00 00 00 00
<4> res 40/00:00:00:00:00/00:00:00:00:00/00 Emask 0x4 (timeout)
<3>ata3.00: status: { DRDY }
<6>ata3: soft resetting link
<7>ata3: nv_mode_filter: 0x701f&0x701f->0x701f, BIOS=0x7000 (0xc000c700) ACPI=0x701f (60:600:0x13)
<6>ata3.00: configured for UDMA/33
<6>ata3: EH complete
<4>ata3.00: limiting speed to UDMA/25IO4

<4>ata3.00: limiting speed to PIO4

<4>ata3.00: limiting speed to PIO3

<4>ata3.00: limiting speed to PIO0

<< endless iterations >>

<3>ata3: WARNING: synchronous SCSI scan failed without making any progress,
<4> switching to async

/proc/modules

pata_amd 33284 0 - Live 0xffffffff88097000
sata_nv 46860 5 - Live 0xffffffff8808a000
libata 194976 2 pata_amd,sata_nv, Live 0xffffffff88059000
scsi_mod 194904 5 st,sr_mod,sg,sd_mod,libata, Live 0xffffffff88028000

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Instaleren lukt niet op Fujitsu Siemen Amilo Xa2528 Laptop
« Reactie #11 Gepost op: 2009/02/25, 19:16:10 »
Hello,

Ik ben een echt noob als het over Ubuntu (of andere linux varianten) gaat.
Daarom weet ik ook niet echt hoe ik dat moet doen, zoals bv  Opstarten door achteraan de kernel line: pnp=off (Plug and Play)  er bij te voegen of
                                                                                                         
                                                                                                    opgelost door deze regel aan grub toe te voegen: linux irqpoll noapic acpi=off

Verder heb ik ook nog een uitleg gevonden gevonden over een config aan de kernel toe te voegen ofzo, ik heb de tekst hieronder bijgevoegd,
maar ik begrijp het niet al te goed. ???

Mischien dat jullie er wel iets van verstaan.  :rolleyes:

Nogmaals bedankt en sorry voor mijn beperkte kenis van Ubuntu

Als je opstart en je ziet de grubmenulijst op e drukken en dan met de pijltjestoets de tweede lijn kiezen waar vooraan 'kernel' staat. Dan weer e drukken en linux irqpoll noapic acpi=off toevoegen aan het eind van de regel. Dan b drukken om te booten. (Dit is even uit het hoofd, maar ben er bijna 100% zeker van dat ik goed zit)

Nooit Sorry zeggen voor je beperkte kennis van Ubuntu. Want over een paar jaar zul je dit eigenlijk nog zeggen. Hoe meer je te weten komt, hoe meer je zult zeggen dat je eigenlijk nog veel te leren hebt.  =D  ;)

Wat de toevoeging voor een config, daar kan ik je niet mee helpen, Sorry voor mijn beperkte kennis daarover.  =D =D =D  ;)

Offline marksken

  • Lid
  • Steunpunt: Nee
Re: Instaleren lukt niet op Fujitsu Siemen Amilo Xa2528 Laptop
« Reactie #12 Gepost op: 2009/02/25, 22:25:30 »
Hallo,

Ik heb het geprobeerd met die regels in kernel
zowel "linux irqpoll noapic acpi=off" als "pnp=off"
maar geen resultaat .

Toch bedankt voor de tips.

Offline marksken

  • Lid
  • Steunpunt: Nee
Re: Instaleren lukt niet op Fujitsu Siemen Amilo Xa2528 Laptop
« Reactie #13 Gepost op: 2009/02/26, 11:31:12 »
Vandaag heb ik knoppix 6 geprobeerd en die boot wel vannop cd en ik kan ook de cd-rom benaderen als hij volledig geladen is
is al een grote verandering Nu nog zoeken wat er verschilt aan die knoppix dat het booten toch mogelijk maakt

Offline marksken

  • Lid
  • Steunpunt: Nee
Re: Instaleren lukt niet op Fujitsu Siemen Amilo Xa2528 Laptop
« Reactie #14 Gepost op: 2009/03/11, 16:00:23 »
Ik heb een link gekregen met wat de oplossing zou moeten zijn, maar ik weet niet direct waar ik deze dingen kan veranderen.


http://bugzilla.kernel.org/attachment.cgi?id=18748&action=view

Offline marksken

  • Lid
  • Steunpunt: Nee
Re: Instaleren lukt niet op Fujitsu Siemen Amilo Xa2528 Laptop
« Reactie #15 Gepost op: 2009/06/08, 18:59:34 »
Ik heb een config gekregen voor kernel 2.6.29.1 maar ik weet niet wat ik daarmee moet doen ???