Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: World of warcraft vreemd beeld  (gelezen 1098 keer)

Offline L.P.

  • Lid
  • Steunpunt: Nee
World of warcraft vreemd beeld
« Gepost op: 2009/02/21, 18:16:53 »
Ik heb world of warcraft geinstaleerd nu draait het als een trein alleen als ik opstart dan is het menu ingedrukt aan beide kanten zit een zwarte balk van een 6 cm nu log ik in krijg ik mijn character er voor hier precies hetzelfde ga ik helemaal naar world of warcraft toe dan heb ik het beeld gewoon vullend over de monitor
Ik druk nu op de esc toets nu krijg ik het menu van world of warcraft er voor dit is ook ingedrukt de icoontjes die je gebruikt zijn heel ver weg zijn eigenlijk gewoon klein

Wie kan me helpen dit is niet om aan te zien ik draai wow met wine heb een nvidia 9600 gt video kaart met 512 mb er op systeem geheugen is 4 Gig


Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: World of warcraft vreemd beeld
« Reactie #1 Gepost op: 2009/02/21, 18:17:43 »
offtopic: doet je punttoets het niet meer ofzo XD

ontopic: heb je hem op OpenGL-modus gezet?

Offline kamelot

  • Lid
  • Steunpunt: Nee
Re: World of warcraft vreemd beeld
« Reactie #2 Gepost op: 2009/02/21, 18:38:31 »
Zou je misschien een screenshot kunnen posten misschien kan ik dan zien wat je bedoel want ik snap het niet helemaal .
Humankind cannot gain anything without first giving something in return.
To obtain, something of equal value must be lost

Offline L.P.

  • Lid
  • Steunpunt: Nee
Re: World of warcraft vreemd beeld
« Reactie #3 Gepost op: 2009/02/21, 18:55:12 »
Afbeelding staat beneden
En waar kan ik opengl vinden ?

offtopic mijn punttoets doet het wel kijk maar ...

[verwijderd door de beheerder]

Offline kamelot

  • Lid
  • Steunpunt: Nee
Re: World of warcraft vreemd beeld
« Reactie #4 Gepost op: 2009/02/21, 19:06:00 »
Volgens mij heb je gewoon een hele vreemde resolutie gedaan .

Om opengl aan te zetten moet je in je config.wtf de volgende lijnen toevoegen .


SET gxApi "opengl"
SET ffxGlow "0"
SET hwDetect "0"

Het bestand gewoon met gedit of kate (tekst verwerker) openen en de regels toevoegen .

Ik heb trouwens ook een 9600 en ik heb mij resolutie op 1440x900 staan .

config.wtf staat trouwens in de map /World of Warcraft/WTF
Humankind cannot gain anything without first giving something in return.
To obtain, something of equal value must be lost