Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: problemen met update manager 8.10  (gelezen 476 keer)

URob

  • Gast
problemen met update manager 8.10
« Gepost op: 2009/02/21, 10:33:17 »
Tijdens het installeren (of poging tot) van de updates komt er een pop-up met volgende foutmelding:

E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.

In een terminal venster het volgende ingegeven:

sudo dpkg --configure -a

-> melding:
dpkg: ../../src/packages.c:221: process_queue: Controletest 'dependtry <= 4' faalt.

Opnieuw update manager opgestart, deze haalt nu de 4 pakketten op en begint met installatie.
Tijdens de installatie een crash rapport en een vesnter met volgende melding:

E: libldap-2.4-2: pakket libldap-2.4-2 is niet gereed voor configuratie
E: vim-common: pakket vim-common is niet gereed voor configuratie
E: ufw: pakket ufw is niet gereed voor configuratie
E: ghostscript: pakket ghostscript is niet gereed voor configuratie
E: gnome-power-manager: pakket gnome-power-manager is niet gereed voor configuratie
E: libxine1-bin: pakket libxine1-bin is niet gereed voor configuratie
E: nautilus: pakket nautilus is niet gereed voor configuratie
E: pulseaudio: pakket pulseaudio is niet gereed voor configuratie
E: pulseaudio-esound-compat: pakket pulseaudio-esound-compat is niet gereed voor configuratie
E: pulseaudio-utils: pakket pulseaudio-utils is niet gereed voor configuratie
E: xserver-xorg-video-intel: pakket xserver-xorg-video-intel is niet gereed voor configuratie


+ Melding: HERSTART vereist ..

Iemand een idee wat er verkeerd gaat ???
Ondertussen doe ik een herstart en zie verder ...

« Laatst bewerkt op: 2009/02/21, 10:53:35 door URob »

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: problemen met update manager 8.10
« Reactie #1 Gepost op: 2009/02/21, 11:31:32 »
probeer dit eens
sudo dpkg --clear-avail && sudo apt-get update

GrJ.

URob

  • Gast
Re: problemen met update manager 8.10
« Reactie #2 Gepost op: 2009/02/22, 11:41:37 »
Bedankt - opgelost