Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Audio werkt niet in webbrowser (FF3)  (gelezen 12688 keer)

NavadeHo

  • Gast
Audio werkt niet in webbrowser (FF3)
« Gepost op: 2009/02/19, 19:06:46 »
Ik werk met Ubuntu 8.10, maar het geluid in FF3 werkte niet (o.a. YT filmpjes e.d.), dus zocht ik hier op het forum naar een oplossing en vond verschillende topics. Maar deze leken allemaal verouderd en de posts spraken elkaar tegen. Dus heb ik nu alles gedaan, maar werkt het nóg niet.

Wat moet ik nou precies doen??

TIA,
« Laatst bewerkt op: 2009/02/24, 03:09:18 door NavadeHo »

Offline Mikkel

  • Lid
  • Steunpunt: Nee
Re: Audio werkt niet in webbrowser (FF3)
« Reactie #1 Gepost op: 2009/02/19, 19:43:41 »

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Audio werkt niet in webbrowser (FF3)
« Reactie #2 Gepost op: 2009/02/19, 19:57:25 »
Systeem -> Voorkeuren -> Geluid. Zet alles op ALSA, en herstart.

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: Audio werkt niet in webbrowser (FF3)
« Reactie #3 Gepost op: 2009/02/19, 21:42:29 »

NavadeHo

  • Gast
Re: Audio werkt niet in webbrowser (FF3)
« Reactie #4 Gepost op: 2009/02/20, 16:57:14 »
Even offtopic tussendoor:

Hoe kan ik het Ubuntu inlogscherm resetten, want ik krijg nu steeds het Xubuntu scherm en als ik 'm op Gnome zet ook een ander scherm :S

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: Audio werkt niet in webbrowser (FF3)
« Reactie #5 Gepost op: 2009/02/20, 17:28:02 »
Even offtopic tussendoor:

Hoe kan ik het Ubuntu inlogscherm resetten, want ik krijg nu steeds het Xubuntu scherm en als ik 'm op Gnome zet ook een ander scherm :S
kijk eens bij: Systeem>>Beheer>>Aanmeldvenster tabblad Lokaal

GrJ.

NavadeHo

  • Gast
Re: Audio werkt niet in webbrowser (FF3)
« Reactie #6 Gepost op: 2009/02/20, 22:16:52 »
En hoe kan ik de achtergrond kleur dat resetten? ???

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: Audio werkt niet in webbrowser (FF3)
« Reactie #7 Gepost op: 2009/02/20, 22:22:24 »
En hoe kan ik de achtergrond kleur dat resetten? ???


NavadeHo

  • Gast
Re: Audio werkt niet in webbrowser (FF3)
« Reactie #8 Gepost op: 2009/02/20, 22:44:32 »
Ik bedoel naar de standaard Ubuntu kleur..

Zou iemand misschien de kleurnaam willen opgeven?

P.S. Mijn problemen met de audio in FF zijn opgelost trouwens, hartstikke bedankt :D
(YouTube en alle andere filmpjes werken nu met geluid <3)

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: Audio werkt niet in webbrowser (FF3)
« Reactie #9 Gepost op: 2009/02/20, 22:48:50 »
Ik dacht deze:  #FFC020

GrJ
« Laatst bewerkt op: 2009/02/20, 22:51:40 door joop905 »

Offline Mikkel

  • Lid
  • Steunpunt: Nee
Re: Audio werkt niet in webbrowser (FF3)
« Reactie #10 Gepost op: 2009/02/20, 23:12:01 »
De standaard achtergrondkleur van Human is #DAB082

NavadeHo

  • Gast
Re: Audio werkt niet in webbrowser (FF3)
« Reactie #11 Gepost op: 2009/02/20, 23:41:33 »
Bedankt, die bedoelde ik inderdaad, Mikkel.

(Nu werkt alles weer goed/normaal)

Allemaal bedankt =D

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: Audio werkt niet in webbrowser (FF3)
« Reactie #12 Gepost op: 2009/02/20, 23:46:57 »
Zet het topic even als opgelost. Zie:
 http://forum.ubuntu-nl.org/index.php/topic,37125.0.html

NavadeHo

  • Gast
Re: Audio werkt niet in webbrowser (FF3)
« Reactie #13 Gepost op: 2009/02/21, 00:36:12 »
Ja, was ik van plan.

NavadeHo

  • Gast
Re: Audio werkt niet in webbrowser (FF3)
« Reactie #14 Gepost op: 2009/02/24, 03:10:09 »
Het lijkt erop dat ik het weer verknoeit heb, want de audio doet het weer niet meer.

(Had ik ook maar meteen de vraag hier gesteld en niet al die codec packs geïnstalleerd..)

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: Audio werkt niet in webbrowser (FF3)
« Reactie #15 Gepost op: 2009/02/24, 09:48:43 »
kijk hier eens naar: punt 9.  http://sites.google.com/site/computertip/geengeluid

GrJ.

NavadeHo

  • Gast
Re: Audio werkt niet in webbrowser (FF3)
« Reactie #16 Gepost op: 2009/02/24, 14:19:00 »
Werkt niet :(

NavadeHo

  • Gast
Re: Audio werkt niet in webbrowser (FF3)
« Reactie #17 Gepost op: 2009/02/24, 21:12:14 »
Kan iemand nog helpen?

NavadeHo

  • Gast
Re: Audio werkt niet in webbrowser (FF3)
« Reactie #18 Gepost op: 2009/02/24, 22:07:36 »
Heb nu nog een probleem:

Als ik een link open (uit XChat) dan schiet FF(3) naar fullscreen :S (Sinds een tijdje)

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Audio werkt niet in webbrowser (FF3)
« Reactie #19 Gepost op: 2009/02/24, 22:22:39 »
Misschien Visuele effekten eens uitzetten?
Of venster van firefox op 'unmaximize' (middelste knop) en dan je venster verkleinen met de muis en dan maximaliseren.

En wat probleem met geluid in firefox betreft.
Installeer eerst de Add-On: Foxmarks eerst zodat je je favorieten (Bookmarks) niet verliest. Worden vastgezet op een server. Heel interessant als je meerdere computers of versies op één computer hebt. Kan je altijd je bookmarks syncroniseren.

Daarna deinstalleer je firefox via Synaptic volledig (markeren voor volledige verwijdering) en verwijder ook de verborgen map .Mozilla.
Dus NIET markeren voor herinstallatie.
Daarna firefox terug installeren, misschien lost dit iets op.

NavadeHo

  • Gast
Re: Audio werkt niet in webbrowser (FF3)
« Reactie #20 Gepost op: 2009/02/24, 22:47:00 »
Meer info over FireFox link probleem: als ik dat probleem heb gehad moet ik het venster eerst wegklikken, voordat ik 'm weer actief kan maken.


NavadeHo

  • Gast
Re: Audio werkt niet in webbrowser (FF3)
« Reactie #22 Gepost op: 2009/02/24, 23:47:40 »
Eigenlijk bedoel ik dat de balk grijs blijft..

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Audio werkt niet in webbrowser (FF3)
« Reactie #23 Gepost op: 2009/02/24, 23:49:37 »
Even een screenshotje maken als je wil en hier posten.

NavadeHo

  • Gast
Re: Audio werkt niet in webbrowser (FF3)
« Reactie #24 Gepost op: 2009/02/24, 23:52:00 »
Maar de herinstallatie heeft dat probleem opgelost O0 <- opmerking :p