Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: NVIDIA via binary package  (gelezen 994 keer)

toorn101

  • Gast
NVIDIA via binary package
« Gepost op: 2006/09/26, 22:24:06 »
Hoi, ik heb een probeem met het installeren van de NVIDIA drivers. Elke keer als ik mijn systeem opstart, kan de X server niet starten, omdat de kernel module niet overeenkomt met de X module. Dan voer ik het NVIDIA installatiescript weer uit, en kan ik alles normaal gebruiken, totdat ik weer opnieuw opstart. Is de kernel module op een of andere manier beschermd tegen veranderingen?? Ik heb ook al geprobeerd via de methode van de wiki, maar dat wil ook niet lukken..

kernel: 2.16.15-27-386

Offline eendje

  • Lid
  • Steunpunt: Nee
NVIDIA via binary package
« Reactie #1 Gepost op: 2006/09/26, 22:47:21 »
Welke wiki? De pagina die hieronder staat?

https://help.ubuntu.com/community/BinaryDriverHowto/Nvidia

Als je het volgens die pagina doet wordt bij updates ook je NVIDIA spullen bijgewerkt en anders moet je het bij elke update zelf doen.
Een dag niets geleerd is een dag niet geleefd!
Ik blog dus ik besta!
__________________________________________________________
Een vraag? Heb je al eens gekeken op: http://wiki.ubuntu-nl.org/FAQ?

toorn101

  • Gast
NVIDIA via binary package
« Reactie #2 Gepost op: 2006/09/28, 11:11:20 »
Hoi, Eendje, bedankt!

Ik denk dat ik de oude 'binary' driver eerst moet uninstallen, want helaas werkt ook de methode van jouw link niet. Ik krijg erg gekke dingen, zoals de naam van mijn videokaart als "ATI" enzovoort. Maar goed, eerst nog eens zorgen dat ubuntu uberhaupt nog wil starten want een poging tot herinstallatie van Windows heeft mijn Grub verkl***, en na het herinstalleren van GRUB kan mijn ubuntu schijf weer niet worden gevonden.... lang leve dual boot! Maargoed, dat is weer voer voor een nieuwe thread.

Offline eendje

  • Lid
  • Steunpunt: Nee
NVIDIA via binary package
« Reactie #3 Gepost op: 2006/09/28, 11:57:16 »
Dat van ATI heb ik ook wel eens gehad. Open in de terminal je xorg.conf, dmv. het volgende commando:

sudo nano /etc/X11/xorg.conf

Zoek het regeltje waar zoiets staat als:

Section "Device"
    Identifier    "NVIDIA Corporation NVIDIA Default Card"
    Driver        "ati"
    BusID        "PCI:0:5:0"
EndSection

en vervang dat door

Section "Device"
    Identifier    "NVIDIA Corporation NVIDIA Default Card"
    Driver        "nv"
    BusID        "PCI:0:5:0"
EndSection

Druk op CTRL+X en daarna j

type startx of reboot en als het goed is werkt het dan weer (met de default drivers van Ubuntu).
Een dag niets geleerd is een dag niet geleefd!
Ik blog dus ik besta!
__________________________________________________________
Een vraag? Heb je al eens gekeken op: http://wiki.ubuntu-nl.org/FAQ?