Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: OPGELOST OOpresentatie werkt niet  (gelezen 1068 keer)

Offline Jakke5

  • Lid
  • Steunpunt: Nee
OPGELOST OOpresentatie werkt niet
« Gepost op: 2009/02/16, 16:07:43 »
Hallo
Ik start een nieuw topic met een oude vraag die niet opgelost geraakt. Is dat een goede procedure of niet??
In tegenstelling tot wat bij topic 37508 gebeurt (of niet gebeurt) krijg ik een OOpresentaie niet aan het draaien d.w.z. vóór elke dia moet ik de spatiebalk indrukken (misschien lukt het met CR of een andere toets ook wel - nog niet geprobeerd). Ik denk dat ik alle mogelijke en onmogelijke dingen geprobeerd heb, maar het lukt niet. Dus nu moet ik toch elke keer nog beroep doen op Windows ...

Is er niemand die raad weet?

« Laatst bewerkt op: 2009/02/17, 22:13:50 door Jakke5 »

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: OOpresentatie werkt niet
« Reactie #1 Gepost op: 2009/02/16, 18:26:42 »
Hallo

Aha nu wordt het me wat duidelijker denk ik,
je wilt geen autostart van een willekeurige ppt file, maar je
wilt, dat tussen de dia's  bijv. 2 a 3 seconden zit?

Dat moet je even instellen.
Zorg dat er een vinkje bij ( via Beeld) - Taakvenster staat
Kies in dat Taakvenster; Diawissel (even openklappen)
Vink weg bij Muisklik, vink moet nl op Automatisch na.. en vul daar de
seconden die wilt in
Klaar

Groeten Gerrit

 
-- = >  simplify if you can   -- = >

Offline Jakke5

  • Lid
  • Steunpunt: Nee
Re: OOpresentatie werkt niet
« Reactie #2 Gepost op: 2009/02/16, 22:12:01 »
Nee, mrGee, ik ben al blij als ik niet voor elke dia een toets moet indrukken. M'n presentaties "werken" in WinXP, ik hoef niet telkens een toets in te drukken, de tijd tussen 2 dia's wordt bepaald door de maker van de presentatie en het geheel "draait". Maar in Ubuntu niet, vandaar m'n frustratie.
Je raad geldt voor de maker van de presentatie (voor mij dus óók) maar ik wil ook presentaties draaien die in Win gemaakt zijn)
Erg bedankt voor de reactie. Als maker van presentaties ga ik zeker doen wat je aanraadt. Hopelijk lost het helemaal m'n probleem op. Dat zie je dan wel aan "opgelost"

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: OOpresentatie werkt niet
« Reactie #3 Gepost op: 2009/02/16, 22:18:55 »
Dat zou dus eigenlijk betekenen, dat een bestaande ppt met geldige tijdsafloop
tussen de dia's, bij het importeren in impress, die tijdsopmaak "'kwijt raakt" ?
Heb ik eerlijk gezegd niet naar gekeken, ik maak zelf geen ppt's, maar alles
in impress en zelfs dat nog niet erg vaak

Goed wachten we even af.

Groeten Gerrit

edit; welke versie gebruik je overigens? 2.4 of 3.0
-- = >  simplify if you can   -- = >

Offline Jakke5

  • Lid
  • Steunpunt: Nee
Re: OOpresentatie werkt niet
« Reactie #4 Gepost op: 2009/02/16, 22:38:23 »
Hoi, mrGee

Je goede raad opgevolgd, ik krijg de presentaie nu wel in beweging, maar (nog) niet met de oorspronkelijke, door de maker ingestelde tijd.
Dan heb ik nog een vraag: hoe laat je de oorspronkelijk meegegeven muziek hoorbaar?

En nog een opmerkingetje: het menuutje Diawissel zit onder "Presentatie". Ik dacht dat ik alles geprobeerd had. Net dát dus niet...

Offline Bobbie

  • Lid
  • Steunpunt: Nee

Offline Jakke5

  • Lid
  • Steunpunt: Nee
Re: OOpresentatie werkt niet
« Reactie #6 Gepost op: 2009/02/17, 00:14:15 »
Dank je wel Bobbie. Een zeer interessant en leerzaam document :). Een van de vele die ik niet kende.

Weet jij hoe ik een zelf gekozen muziek kan toevoegen? Dat vind ik niet zo meteen in deze handleiding. Of heb ik er over gekeken?

Offline Bobbie

  • Lid
  • Steunpunt: Nee
« Laatst bewerkt op: 2009/02/17, 08:09:44 door Bobbie »
Wil je je gelijk, of wil je geluk?
Handige tips voor beginners: http://sites.google.com/site/computertip/
https://www.dropbox.com/referrals/NTYwNzEzMjY5

Offline Jakke5

  • Lid
  • Steunpunt: Nee
Re: OOpresentatie werkt niet
« Reactie #8 Gepost op: 2009/02/17, 10:21:07 »
Wel bedankt Bobbie. De lijst geluiden biedt al wel een grote keuze, maar m'n vraag was hoe ik m'n eigen geluid(en) kan toevoegen, of als achtergrond gebruiken bij een presentatie.

Offline Bobbie

  • Lid
  • Steunpunt: Nee
Re: OOpresentatie werkt niet
« Reactie #9 Gepost op: 2009/02/17, 13:00:30 »
Onder "invoegen" Flim en geluid kan je een  geluids bestand toevoegen en kijk dan eens onder "Help"
en  "help bij open officce" tabblad "index" ->Geluiden->  invoegen en afspelen .

Gr

Offline Jakke5

  • Lid
  • Steunpunt: Nee
Re: OOpresentatie werkt niet
« Reactie #10 Gepost op: 2009/02/17, 22:12:51 »
Hartelijk bedankt Bobbie, dat is precies wat ik zocht. En het werkt nog bovendien. Ik marker dus het topic met opgelost

Offline Bobbie

  • Lid
  • Steunpunt: Nee
Re: OPGELOST OOpresentatie werkt niet
« Reactie #11 Gepost op: 2009/02/17, 22:19:32 »
Graag gedaan.

gr

nb kijk hier nog even naar, daarin kan je vinden hoe je je topic als "opgelost" kan sluiten

http://forum.ubuntu-nl.org/index.php/topic,37125.0.html
« Laatst bewerkt op: 2009/02/17, 22:21:57 door Bobbie »
Wil je je gelijk, of wil je geluk?
Handige tips voor beginners: http://sites.google.com/site/computertip/
https://www.dropbox.com/referrals/NTYwNzEzMjY5