Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: gnome-power-manager update  (gelezen 796 keer)

Gast

  • Gast
gnome-power-manager update
« Gepost op: 2006/09/26, 18:59:21 »
Ik draai Ubuntu 6.06 op mijn MSI Megabook S250. Alles werkt prima, behalve de gnome-power-manager. De versie die ik gebruik is 2.14.3.

Het volgende is het probleem:
- Als ik mijn adapter uit het stopcontact haal wordt er niet herkend dat ik op batterij-stroom werk. Mijn beeldscherm dimt wel een stukje (het blacklight). Ik kan dus niet zien hoeveel tijd ik nog over heb, want Ubuntu denkt dat ik nog op de adapter werk
- Ik kan niet kiezen wat Ubuntu moet doen als ik mijn laptop dicht klap. Hij blijft dus gewoon aanstaan.

Nu dacht ik dat ik misschien moet updaten naar een nieuwere versie (2.17 is de huidige). Deze update komt bij mij echter niet binnen via apt-get. En ik heb eigenlijk geen zin om alle dependencies en de nieuwe gnome-power-manager met de hand te installeren.

Is er een andere oplossing? Ik heb niks kunnen vinden via google, ubuntu forums, etc.

Offline Sander50

  • Lid
    • http://www.somp.nl
  • Steunpunt: Nee
gnome-power-manager update
« Reactie #1 Gepost op: 2006/09/26, 21:22:14 »
Omdat Dapper nog Gnome 2.14 gebruikt, is het niet zomaar mogelijk om daar gnome-power-manager 2.16 of 2.17 op te draaien. Binnenkort (over een paar dagen) komt echter de betaversie van Edgy uit (de nieuwste versie van ubuntu; 6.10) Deze gebruikt powermanager v 2.16, die misschien al beter werkt. Misschien is het een idee om deze versie te proberen, en als het dan nog niet werkt, kun je misschien een bugreport filen.

Offline zappa

  • Lid
    • http://www.c3c.be
  • Steunpunt: Nee
gnome-power-manager update
« Reactie #2 Gepost op: 2006/09/26, 21:31:08 »
Dit heeft meer te maken met HAL en vooral ACPI. Ik heb echter geen laptop, kan je niet echt verder helpen. Zoek daarop + ubuntu + hibernation of zo in google + laptop type. ;)

Gast

  • Gast
gnome-power-manager update
« Reactie #3 Gepost op: 2006/10/21, 21:03:43 »
Inmiddels ben ik over op de RC van 6.10, maar het probleem blijft. Nu lijkt het erop dat ik de --retain-privileges parameter mee moet geven bij opstarten van de HAL deamon. Maar hoe en waar doe ik dat?