Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST] Opstartbroblemen bij Ubuntu 8.10 na update  (gelezen 1356 keer)

Offline WimD

  • Lid
  • Steunpunt: Nee
[OPGELOST] Opstartbroblemen bij Ubuntu 8.10 na update
« Gepost op: 2009/02/14, 15:47:36 »
Ik heb Ubuntu samen met Vista. Op een Medion laptop met een Nvidia Geforce 9100 mc 9600 gs kaart

Bij de installatie heb ik acpi=off en pnp=off. Dat ging goed en ik heb programma's geinstalleerd. Ook heb ik de update gedraaid en ik denk dat het daar fout ging. Ik moest een restart maken en dat ging goed, maar hij sluit niet goed af (blijft hangen in een zwart scherm bij het afsluiten. Ik heb gekeken bij energiebeheer en daar daar bij black  scherm "shutdown" ingevuld.

De volgende dag wilde ik de computer opnieuw opstarten en kreeg ik de volgende melding:

KInit: name_to_dev_t (/dev/disk/by-uuid/e937ece0.....
Kinit:trying to resume from (/dev/disk/by-uuid/e937ece0.....
KInit:No resume image doing normal boot...
en dan inloggen
Wachtwoord en eindigd met naam$
en dan weet ik het niet meer, behalve dan weer alles opnieuw installeren omdat je dan geen vorige sessie kunt herstarten wordt het wel heel gevaarlijk om wijzigingen in je systeem aan te brengen. Je weet nooit of de computer opnieuw opstart en of je het nog kunt repareren.

Dus een beginneling t.a.v. linux Ubuntu die nu verstandig is om hier mee door te gaan (oei, dat is vloeken in de kerk), maar ik had hiervoor andere problemen en zit dus al twee weekenden aan de computer te knoeien en kom op deze manier niet veel verder. Dus een beetje moedeloos, sorry.
Maar aan de andere kant leek het me ook leuk om met Ubuntu aan de slag te gaan en van wat ik er van gezien heb was ik zeer van onder de indruk. Dus het is niet alleen frustratie.

Ik hoop dat iemand mij kan helpen, bij voorbaat dank

Wim
« Laatst bewerkt op: 2009/02/15, 21:22:50 door WimD »

Offline ohjajoh

  • Lid
  • Steunpunt: Nee
Re: Opstartbroblemen bij Ubuntu 8.10 na update
« Reactie #1 Gepost op: 2009/02/14, 17:18:42 »
Als ik het goed begrijp heb je niet afgesloten door m uit te zetten maar door m in slaapstand te zetten en dat is misgegaan, nu accepteert ie je naam-wachtwoord combinatie niet. correct?

Als dat zo is, probeer nog eens in te loggen, als dat niet lukt probeer eens in te loggen zonder de x-server (dan krijg je wellicht een duidelijkere foutmelding). Dit doe je door bij dat inlogscherm op Ctrl-Alt-F1 te drukken. Terug naar het grafische inlogscherm doe je met Ctrl-Alt-F7
Mocht het je wel lukken om niet-grafisch in te loggen toets dan: sudo shutdown -h now <enter> (je moet even je wachtwoord bevestigen)
Wat ie dan doet: De computer dient nu uit te gaan zoals het hoort, heb je dat ook getest. (je kunt die test ook doen door in het grafische inlog-scherm voor opties->afsluiten te kiezen)

Laat maar even weten wat je aan foutmeldingen krijgt.

Offline track

  • Lid
  • Steunpunt: Nee
Re: Opstartbroblemen bij Ubuntu 8.10 na update
« Reactie #2 Gepost op: 2009/02/14, 17:22:05 »
Hoi Wim,

het lijkt mij geen goed idee om een installatie zonder "ACPI" te doen, met name niet op een laptop. Want het beheer van alle speciale hardware-instellingen gaat net via die "ACPI". En zonder "PNP" zou je alle externe aansluitingen handmatig moeten instellen.
Die zwarte scherm zie ik ook in dit verband.  Misschien zal een dmesg in de terminal je iets meer verklappen (moet je per tijdstempel zoeken). Anders staan er in  /var/log  nog wat meer log-bestanden.

Vriendelijke groet,

track

p.s. Waarom heb je trouwens die acpi=off en pnp=off gedaan ?
p.s.2  Heb je ooit met "[type-van-je-laptop] Ubuntu installation" gegoogeld ?
« Laatst bewerkt op: 2009/02/14, 17:26:16 door track »

Offline WimD

  • Lid
  • Steunpunt: Nee
Re: Opstartbroblemen bij Ubuntu 8.10 na update
« Reactie #3 Gepost op: 2009/02/14, 17:56:04 »
Hallo,

Als ik zonder acp=oof en pnp=off probeer te instaleren dan geeft hij de volgende melding:
Kernel panic - not syncing: attempted to kill init

Dus hij starte alleen goed op als ik beiden op off zette.
Als je weet hoe ik dat kan omzeile hoor dat graag.

Bij een Sudo opdracht gaf hij aan dat sudo niet geinstalleerd was. Ik heb dat toen gedaan, waarop hij zij dat dit niet helemaal gelukt was en dat ik 'missing moest proberen en update maar dat ging ook niet goed. Dit zo toch met de installatie mee moeten worden geinstalleerd.

Die 'Cltr+Alt+F1 en F7 ga ik zo proberen
Ps. ik kon op dat zwarte scherm niets intypen dus ook geen sudo shutdown

Groeten Wim 

Offline track

  • Lid
  • Steunpunt: Nee
Re: Opstartbroblemen bij Ubuntu 8.10 na update
« Reactie #4 Gepost op: 2009/02/14, 18:35:23 »
Die die acpi=off en pnp=off zijn maar een noodoplossing. Bij de zwarte scherm zal je niets kunnen intikken omdat hij dan waarschijnlijk vastgelopen is.

Wa heeft trouwens het googelen mt "[type-van-je-laptop] Ubuntu installation" opgebracht ?  Of: wat is het type van je laptop precies ?

Heb ik het goed begrepen dat hij ook niet meer tot in het grub-startmenu raakt ?

track

Offline WimD

  • Lid
  • Steunpunt: Nee
Re: Opstartbroblemen bij Ubuntu 8.10 na update
« Reactie #5 Gepost op: 2009/02/14, 19:15:49 »
Hallo,

Ik heb aan het googlen gegaan maar ik kom niet veel verder dan een paar die gelijke problemen met acpi etc hebben en daar ook niet veel verder mee komen.
Ik kom wel in grub (recover al geprobeerd, maar lukt ook niet). Het lijkt volgens mij te liggen aan de nieuwe update van de grafische kaart Nvidia Geforce 9100 mc 9600 gs
Ik heb een medion laptop MD 97320 met Vista

Kan ik die update ongedaan maken?

Offline track

  • Lid
  • Steunpunt: Nee
Re: Opstartbroblemen bij Ubuntu 8.10 na update
« Reactie #6 Gepost op: 2009/02/14, 19:27:46 »
Kun je niet in het grub-menu de oude kernel kiezen en opstarten ?
Want dat was bij mij de weg na een kernel-update.

Of heb je met de "recovery mode" iets kunnen doen ?

track

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Opstartbroblemen bij Ubuntu 8.10 na update
« Reactie #7 Gepost op: 2009/02/14, 19:56:14 »
Citaat
KInit: name_to_dev_t (/dev/disk/by-uuid/e937ece0.....
Kinit:trying to resume from (/dev/disk/by-uuid/e937ece0.....
KInit:No resume image doing normal boot...
en dan inloggen
Wachtwoord en eindigd met naam$
en dan weet ik het niet meer,

Tik hier achter eens: startx
Hiermee start je het grafische gedeelte op.
Als je nu in de destop komt en alles opgestart is, dan terug eens herstarten.
Wat de drivers betreft: Het beste is de driver(s) te installeren die aangeboden worden in Systeem>Beheer>Hardware Drivers.  Staat er daar niets in dan niets installeren.
In Synaptic kan je altijd met de zoek opdracht eens zoeken via de zoekterm: 9600 GS   (dan komen alle drivers die die kaart ondersteunen in een lijst te voorschijn.

Offline track

  • Lid
  • Steunpunt: Nee
Re: Opstartbroblemen bij Ubuntu 8.10 na update
« Reactie #8 Gepost op: 2009/02/14, 20:35:17 »
Deze draad heeft het er ook over: http://forum.ubuntu-nl.org/index.php/topic,34744.30.html
Er werd ook voorgesteld om de bootparameter "noacpi" in te voegen.
In ieder geval blijkt het inderdaad een probleem te zijn dat ook anderen hebben, en nog zonder een echte oplossing.

Dus zou dit misschien een geval voor een grondiger onderzoek zijn. Levert een bootparameter "BOOT_DEBUG=3"
(volgens https://help.ubuntu.com/7.04/installation-guide/i386/boot-parms.html) misschien iets op ?
Het resultaat zou ik ergens in  /var/log  verwachten. Daar heb je een kans om een nadere hint te vinden.

track

p.s. er is ook nog een (Duitse) documentatie: http://wiki.ubuntuusers.de/Booten
« Laatst bewerkt op: 2009/02/14, 20:44:18 door track »

Offline WimD

  • Lid
  • Steunpunt: Nee
[OPGELOST] Re: Opstartbroblemen bij Ubuntu 8.10 na update
« Reactie #9 Gepost op: 2009/02/15, 21:17:16 »
[OPGELOST] Ik heb eeb nieuwe update gedownload en deze gaf geen foutmeldingen bij de instalatie.Dus opnieuw alles geinstalleerd. Wel moest in nog acpi=off en pnp=off gebruiken maar voor de rest ging alles goed, behalve dat ik ook recover moest draaien van windows, maar ja je moet er wat voor over hebben om nieuw besturingssysteem een kans te geven. Ik hoop dat ik nu een beetje van genieten. Voorlopig draait het stabiel.

Allen bedankt!!

Wim