Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: GoogleEarth 5.0 wil niet starten  (gelezen 3659 keer)

Offline frankje

  • Lid
  • Steunpunt: Nee
GoogleEarth 5.0 wil niet starten
« Gepost op: 2009/02/14, 08:38:17 »
Hallo,

Ik heb net googleearth 5.0 voor linux geinstalleerd op mijn laptop met intrepid ibex en als ik opstart verschijnt er even wat, maar het verdwijnt weer net zo snel. Hoe krijg ik GE toch draaiende?



mvrgr, Frank
Mac OS X  El Capitan  dualboot met Ubuntu 15.10

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: GoogleEarth 5.0 wil niet starten
« Reactie #1 Gepost op: 2009/02/14, 09:44:54 »
Start Googlearth eens op vanuit het terminalvenster?
zie je dan een foutmelding in het terminalvenster verschijnen?


Offline frankje

  • Lid
  • Steunpunt: Nee
Re: GoogleEarth 5.0 wil niet starten
« Reactie #3 Gepost op: 2009/02/14, 11:05:46 »
@hans, dit is inderdaad de link die ik heb gebruikt. @joop, als ik hem vanaf de terminal opstart, komt de oude versie tevoorschijn. Hoe kan ik deze uninstallen?


mvrgr, Frank
Mac OS X  El Capitan  dualboot met Ubuntu 15.10

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: GoogleEarth 5.0 wil niet starten
« Reactie #4 Gepost op: 2009/02/14, 11:11:43 »
Bij mij werkt ie ook niet helemaal goed. Hij start wel, maar ik zie geen wereldbol en de helft van de opties is "grayed out". Ze hebben dus nog heel wat bugs op te lossen...

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: GoogleEarth 5.0 wil niet starten
« Reactie #5 Gepost op: 2009/02/14, 11:13:47 »
@hans, dit is inderdaad de link die ik heb gebruikt. @joop, als ik hem vanaf de terminal opstart, komt de oude versie tevoorschijn. Hoe kan ik deze uninstallen?


mvrgr, Frank
ik kom dit tegen:  http://forum.ubuntu-nl.org/index.php?topic=36524.msg354058

Offline frankje

  • Lid
  • Steunpunt: Nee
Re: GoogleEarth 5.0 wil niet starten
« Reactie #6 Gepost op: 2009/02/14, 11:48:28 »
ok ik krijg bij het opstarten nu de volgende foutmelding:


Installing mimetypes...
Installing desktop menu entries...
Installing desktop icon...
Warning: Unable to create prefs directory '/home/frank/.googleearth'. Bestand bestaat al.
./googleearth-bin: relocation error: /usr/lib32/i686/cmov/libssl.so.0.9.8: symbol BIO_test_flags, version OPENSSL_0.9.8 not defined in file libcrypto.so.0.9.8 with link time reference
frank@frank-laptop:~$
Mac OS X  El Capitan  dualboot met Ubuntu 15.10

Offline Hanssun

  • Lid
  • Steunpunt: Nee
Re: GoogleEarth 5.0 wil niet starten
« Reactie #7 Gepost op: 2009/02/14, 12:35:27 »
@hans, dit is inderdaad de link die ik heb gebruikt. @joop, als ik hem vanaf de terminal opstart, komt de oude versie tevoorschijn. Hoe kan ik deze uninstallen?


mvrgr, Frank

bij mij doet die het goed en heb dezelfde link gevolgd.



[verwijderd door de beheerder]

Offline frankje

  • Lid
  • Steunpunt: Nee
Re: GoogleEarth 5.0 wil niet starten
« Reactie #8 Gepost op: 2009/02/15, 11:25:54 »
Vreemd, bij mij start GE op, ik krijg heel even een globe te zien, en dan sluit het zaakje af....


mvrgr, Frank
Mac OS X  El Capitan  dualboot met Ubuntu 15.10

Offline Hanssun

  • Lid
  • Steunpunt: Nee
Re: GoogleEarth 5.0 wil niet starten
« Reactie #9 Gepost op: 2009/02/15, 11:28:20 »
misschien legt het aan je compiz?

Gr Hans,

Offline nickbouwhuis

  • Lid
  • Steunpunt: Nee
Re: GoogleEarth 5.0 wil niet starten
« Reactie #10 Gepost op: 2009/02/15, 11:47:49 »
Ik heb hetzelfde probleem. Eerst kon ik em niet installeren. heb je em geinstalleerd en dan werkt ie niet. Erg vervelend

Offline frankje

  • Lid
  • Steunpunt: Nee
Re: GoogleEarth 5.0 wil niet starten
« Reactie #11 Gepost op: 2009/02/15, 11:49:16 »
Ik heb de visuele effecten uitgeschakeld, maar nog steeds hetzelfde verhaal, jammer...


mvrgr, Frank
Mac OS X  El Capitan  dualboot met Ubuntu 15.10

Offline Hanssun

  • Lid
  • Steunpunt: Nee
Re: GoogleEarth 5.0 wil niet starten
« Reactie #12 Gepost op: 2009/02/15, 14:24:30 »
Ik heb de visuele effecten uitgeschakeld, maar nog steeds hetzelfde verhaal, jammer...


mvrgr, Frank

heb je wel google earth?

Gr Hans,

Offline ohjajoh

  • Lid
  • Steunpunt: Nee
Re: GoogleEarth 5.0 wil niet starten
« Reactie #13 Gepost op: 2009/02/15, 16:48:25 »
Hebben jullie niks aan natuurlijk, maar bij mij werkt het prima. Heeft zichzelf volautomagisch over de oude heen gezet. Wellicht niet zo compatible met sommige grafische-kaart-drivers? Ikzelf gebruik Nvidia versie 177 voor m'n ouwe GeForce 6200SE.
Ik kan het niet helemaal uit jullie foutmeldingen halen, maar Java up to date hebben zal ook helpen....

Offline Hanssun

  • Lid
  • Steunpunt: Nee
Re: GoogleEarth 5.0 wil niet starten
« Reactie #14 Gepost op: 2009/02/15, 18:21:22 »
bij mij doet die het ook goed ik heb gewoon een GoogleEarthLinux.bin.tar.gz bestand aangemaakt en toen uit gepakt en geinstalleerd en dat gaat gewoon super snel als je het bestand de rechten geeft om in het terminal venster te installeren =D , hier een printscreen.

Gr Hans,

[verwijderd door de beheerder]

Offline frankje

  • Lid
  • Steunpunt: Nee
Re: GoogleEarth 5.0 wil niet starten
« Reactie #15 Gepost op: 2009/02/15, 23:48:58 »
Dan denk ik dat het aan mijn grafische kaart ligt, Ik heb een Toshiba L360 sattelite laptop, en de graf. kaart is volgens mij van intel.


grtn, Frank
Mac OS X  El Capitan  dualboot met Ubuntu 15.10

Offline frankje

  • Lid
  • Steunpunt: Nee
Re: GoogleEarth 5.0 wil niet starten
« Reactie #16 Gepost op: 2009/02/16, 00:15:03 »
heb net ff geprobeerd, mijn machine draait dual boot met vista, en daar draait google earth 5 perfect. Dus niet de kaart maar iets in Ubuntu. Aiai, kan eigenlijk niet zo zijn, mensen...



mvrgr, Frank
Mac OS X  El Capitan  dualboot met Ubuntu 15.10

Offline jnom

  • Lid
  • Steunpunt: Nee
Re: GoogleEarth 5.0 wil niet starten
« Reactie #17 Gepost op: 2009/02/18, 17:50:13 »
Bij mij werkte de oplossing volgens onderstaande link.
 
http://www.google.com/support/forum/p/earth/thread?tid=2adca7f2f27a7702&hl=en

De file libcrypto.so.0.9.8 die bij mij in de google-earth map stond verwijdert en daarna opstarten via toepassingen.

Gr, Johan

Offline frankje

  • Lid
  • Steunpunt: Nee
Re: GoogleEarth 5.0 wil niet starten
« Reactie #18 Gepost op: 2009/02/23, 08:17:11 »
Ik heb nu geupgrade naar de testversie van Jaunty Jackalope, en nu doet GE het wel. Het lag dus gek genoeg aan Ibex!!



mvrgr, Frank
Mac OS X  El Capitan  dualboot met Ubuntu 15.10

Offline harry_zoveel

  • Lid
  • Steunpunt: Nee
Re: GoogleEarth 5.0 wil niet starten
« Reactie #19 Gepost op: 2009/02/27, 15:20:22 »
't ligt volgens mijn ervaringen niet aan 'Ibex', want op mijn PC werkt het wel, maar op m'n Toshiba-laptop niet en op beide heb ik een dualboot met Xp en Ubuntu 8.10 (in XP werkt het overigens op beide machines)

ra, ra.

gr. Harry
Verscheidenheid maakt elke kleur bijzonder

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Re: GoogleEarth 5.0 wil niet starten
« Reactie #20 Gepost op: 2009/02/27, 16:04:49 »
Op open suse 1.1 doet de beta het ook niet. de gewone versie weer wel. (tosh)

Offline patrick

  • Lid
  • Steunpunt: Nee
Re: GoogleEarth 5.0 wil niet starten
« Reactie #21 Gepost op: 2009/03/01, 21:09:49 »
Ik krijg deze fout als ik google-erath 5 wil opstarten
werk wel met de 64bit versie van ubuntu
patrick@polderke:~/google-earth$ ./googleearth
Warning: Unable to create prefs directory '/home/patrick/.googleearth'. Bestand bestaat al.
./googleearth-bin: relocation error: /usr/lib32/i686/cmov/libssl.so.0.9.8: symbol BIO_test_flags, version OPENSSL_0.9.8 not defined in file libcrypto.so.0.9.8 with link time reference

Acer desktop met intel E5200 - 4Gb Ram - ATI RADEON HD3450 256Mb - 640Gb HD en 1 van 320 Gb.
Dual boot systeem met Ubuntu 11.04 32Bit en Windows 7 Ultimate 32Bit

Offline testcees

  • Documentatieteam
    • testcees
    • www.testcees.nl
  • Steunpunt: Nee
Re: GoogleEarth 5.0 wil niet starten
« Reactie #22 Gepost op: 2009/03/01, 22:20:06 »
ok ik krijg bij het opstarten nu de volgende foutmelding:
./googleearth-bin: relocation error: /usr/lib32/i686/cmov/libssl.so.0.9.8: symbol BIO_test_flags, version OPENSSL_0.9.8 not defined in file libcrypto.so.0.9.8 with link time reference
frank@frank-laptop:~$
Dat heeft iets te maken met libcrypto.so.0.9.8. Je kan als  lapmiddel de ubuntu versie gebruiken.
Ga naar de installatie map, hier /opt/google-earth, en maak een link naar de ubuntu versie:
cd /opt/google-earth/
sudo mv libcrypto.so.0.9.8 libcrypto.so.0.9.8.old
sudo ln -s /usr/lib/libcrypto.so.0.9.8 libcrypto.so.0.9.8
Ik heb zojuit de Sleepnet-kieswijzer ingevuld op www.waartrekjijdegrens.nl/