Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: GnomeUI-Waarschuwing?  (gelezen 472 keer)

Offline gercokees

  • Lid
  • Steunpunt: Nee
GnomeUI-Waarschuwing?
« Gepost op: 2006/09/26, 18:03:55 »
Hi,
Wat is dit nu weer?

gercokees@Laptop:~$ gksudo gedit /etc/apt/sources.list
(gedit:5554): GnomeUI-WARNING **: While connecting to session manager:
Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed.

En daarna krijg ik gewoon gedit met het gevraagde sources.list, en kan ik editen wat ik wil, geen probleem. Maar wel een beetje wazige melding als je het mij vraagt...
Groet,
Gerco-Kees
<><

Offline zappa

  • Lid
    • http://www.c3c.be
  • Steunpunt: Nee
GnomeUI-Waarschuwing?
« Reactie #1 Gepost op: 2006/09/26, 18:31:15 »
Ik dacht dat het een gekende bug was. Gebruik sudo ;)

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
GnomeUI-Waarschuwing?
« Reactie #2 Gepost op: 2006/09/26, 18:39:45 »
Citaat van: zappa
Ik dacht dat het een gekende bug was. Gebruik sudo ;)
gebruik gksudo voor grafische programma's en sudo voor terminalprogramma's

die waarschuwing mag je gewoon negeren; er is al een bugrapport over geplaatst omdat het verwarrend is voor velen, maar het heeft geen enkele nuttige betekenis voor de eindgebruiker..
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

Offline gercokees

  • Lid
  • Steunpunt: Nee
GnomeUI-Waarschuwing?
« Reactie #3 Gepost op: 2006/09/26, 18:59:47 »
Oh, oke,
een hele geruststelling... dank
Groet,
Gerco-Kees
<><