Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: USB 2.0 probleem  (gelezen 802 keer)

vdvorst

  • Gast
USB 2.0 probleem
« Gepost op: 2009/02/13, 20:15:16 »
Ik heb gisteren een herinstallatie kubuntu gedaan, en sinds die installatie heb ik geen usb 2.0 meer...
In de bios heb ik niets veranderd (gekeken maar usb 2.0 staat aan) en hardware driver updates heeft deze niet meer...

Toch weet ik zeker dat het eerst wel ging, en ik weet dat de hardware er geschikt voor is.

Met 800KiB/s overschrijven schiet niet echt op... Het ging altijd met 20/21 MiB/s...

Is hier een oplossing voor?

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: USB 2.0 probleem
« Reactie #1 Gepost op: 2009/02/13, 22:32:37 »
Wat geeft lsusb in de terminal te zien?

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: USB 2.0 probleem
« Reactie #2 Gepost op: 2009/02/14, 16:53:09 »
Hallo

er schijnen ook wat issues te zijn inzake usb snelheid zag ik oa. op launchpad

kun je ook even in de terminal
lsmod |grep -i ehci
doen
en evt. ook even
dmesg| grep -i ehci

Misschien kunnen we er wat mee.

oja hier;
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/182931
staat een stukje van die bug, ik dacht in combi met met 8.04 en ouder
Men verwachte daar dat de kernels van 8.10 en upwards dit zouden
verhelpen, welke kubuntu versie gebruik je?
en wat voor kernel;
uname -r
in de terminal

Groeten Gerrit

-- = >  simplify if you can   -- = >