Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Slecht geluid ubuntu  (gelezen 1435 keer)

Wesseltje

  • Gast
Slecht geluid ubuntu
« Gepost op: 2009/02/13, 11:10:06 »
Ik heb sinds vandaag ubuntu op mijn pc, tof!
Het geluid vind ik echter tegenvallen, heeft iemand hier goede software voor?

Gr

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: Slecht geluid ubuntu
« Reactie #1 Gepost op: 2009/02/13, 11:21:23 »

Offline Maik

  • Lid
  • Steunpunt: Nee
Re: Slecht geluid ubuntu
« Reactie #2 Gepost op: 2009/02/13, 11:23:08 »
Wat is het specifieke probleem met het geluid? Meer informatie hierover zou fijn zijn. :)

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: Slecht geluid ubuntu
« Reactie #3 Gepost op: 2009/02/13, 11:27:19 »
Hallo

Je kunt om te beginnen even de diverse volume schuifregelaars in je mixer niet op
voluit zetten, dat geeft nl. al snel een vervorming

Groeten Gerrit
-- = >  simplify if you can   -- = >

Wesseltje

  • Gast
Re: Slecht geluid ubuntu
« Reactie #4 Gepost op: 2009/02/13, 12:02:43 »
Ik heb gewoon geluid, alleen het geluid is gewoon niet mooi helder. Ik zoek dus een programma, eventueel drivers die het geluid verbeteren.

edit:
Wat blijkt, ik heb een 5.1 geluidssysteem, 2 rear 2 front 1 sub. alleen de 2 front en de sub doen het. Ook heb ik nog een extra versterker aan mijn pc hangen, die werkt ook niet.
« Laatst bewerkt op: 2009/02/13, 12:07:16 door Wesseltje »

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Slecht geluid ubuntu
« Reactie #5 Gepost op: 2009/02/13, 12:16:21 »
Open de geluidsinstellingen, en zet alle schuifjes open. Voeg ook alle beschikbare schuifjes toe.

Wesseltje

  • Gast
Re: Slecht geluid ubuntu
« Reactie #6 Gepost op: 2009/02/13, 12:28:43 »
Danku, alleen de extra versterker doet het nog niet

Offline peter10

  • Lid
    • Mijn Hyve
  • Steunpunt: Nee
Re: Slecht geluid ubuntu
« Reactie #7 Gepost op: 2009/02/13, 19:39:17 »
Danku, alleen de extra versterker doet het nog niet
welke driver gebruik je? ALSA of PulseAudio? Staat aangegeven in de geluidinstellingen, geloof ik.