Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: nvidia probleem gedeeltelijk opgelost  (gelezen 1654 keer)

lopm

  • Gast
nvidia probleem gedeeltelijk opgelost
« Gepost op: 2009/02/12, 21:53:26 »
Hallo, met veel moeite wist ik mijn kinderen te overhalen om op ubuntu over te stappen
De eertste problemen zijn ontstaan tijdens de instalatie van het spel WOW.
Er zit een nog een oude nforce2 kaart in en de 3D werkte niet
Bij installatie van nvidio-glx-173 driver is er iets fout gelopen
bij opstarten krijg ik deze melding

FATAL: Module nvidia not found.
(EE) NVIDIA(0): Failed to load the NVIDIA kernel module!
(EE) NVIDIA(0): ***Aborting***
(EE) Screen(s) found, but none have a usale configuration.

ik zowat het hele internet afgezocht en van alles geprobeert
einde raad hoop ik hier op hulp
anders denk ik dat ik xp weer mag installeren  :-[

bedankt voor alle reacties
« Laatst bewerkt op: 2009/02/13, 00:20:33 door lopm »

Offline tiemenhakvoort

  • Lid
  • Steunpunt: Nee
Re: nvidia probleem
« Reactie #1 Gepost op: 2009/02/12, 22:13:56 »
met die nforce 2 bedoel je neem ik aan de geforce 2 kaart?
probeer het eens met envyng, is te vinden in synaptic pakketbeheer
dit programma zal de goede driver installeren
wel eerst de huidige driver verwijderen.

ps. is die videokaart niet veel te oud om goed wow mee te kunen spelen?

It ain't me, it ain't me, I ain't no fortunate one, no.

Offline ptb

  • Lid
  • Steunpunt: Nee
Re: nvidia probleem
« Reactie #2 Gepost op: 2009/02/12, 22:22:28 »
voor de geforce 2 heb je de nvidia-glx-71 nodig.Is wel erg oud trouwens.

lopm

  • Gast
Re: nvidia probleem
« Reactie #3 Gepost op: 2009/02/12, 22:24:10 »
geen envyng in synaptic
het zou moeten lukken met deze kaart na enkele hndleidingen op het internet
in een nforce 2 kaart computer 2004

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: nvidia probleem
« Reactie #4 Gepost op: 2009/02/12, 22:28:25 »
hier wel.
Systeem- Beheer - Synaptic pakketbeheer

zoekterm: envyng-gtk

lopm

  • Gast
Re: nvidia probleem
« Reactie #5 Gepost op: 2009/02/12, 22:33:55 »

lopm

  • Gast
Re: nvidia probleem
« Reactie #6 Gepost op: 2009/02/12, 22:35:55 »
hier wel.
Systeem- Beheer - Synaptic pakketbeheer

zoekterm: envyng-gtk

69 paketten gevonden mar geen envyng

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: nvidia probleem
« Reactie #7 Gepost op: 2009/02/12, 22:39:44 »
welke type Ubuntu (nummer) gebruiken je

lopm

  • Gast
Re: nvidia probleem
« Reactie #8 Gepost op: 2009/02/12, 22:41:52 »
welke type Ubuntu (nummer) gebruiken je
laatste versie 8.10

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: nvidia probleem
« Reactie #9 Gepost op: 2009/02/12, 23:04:07 »
Als je synaptic open hebt kijk dan eens naar Instellingen>Softwarebronnen. Staan op het eerste tabblad de vier bovenste vierkantjes aangevinkt? Zoniet doe dit dan, je zal de pakketten eens moeten herladen en dan zal de envyng-gtk erin staan als ik me niet bedrieg.

lopm

  • Gast
Re: nvidia probleem
« Reactie #10 Gepost op: 2009/02/12, 23:09:50 »
Als je synaptic open hebt kijk dan eens naar Instellingen>Softwarebronnen. Staan op het eerste tabblad de vier bovenste vierkantjes aangevinkt? Zoniet doe dit dan, je zal de pakketten eens moeten herladen en dan zal de envyng-gtk erin staan als ik me niet bedrieg.

stonden reeds aan
bij update wel een foutmelding
geen envyng-gtk te vi,den


Citaat
Ophalen van cdrom:[Ubuntu 8.10 _Intrepid Ibex_ - Release i386 (20081029.5)]/dists/intrepid/main/binary-i386/Packages.gz Om deze APT deze CD te laten herkennen kunt u best apt-cdrom gebruiken. 'apt-get update' is niet in staat om nieuwe CDs toe te voegen is mislukt
Ophalen van cdrom:[Ubuntu 8.10 _Intrepid Ibex_ - Release i386 (20081029.5)]/dists/intrepid/restricted/binary-i386/Packages.gz Om deze APT deze CD te laten herkennen kunt u best apt-cdrom gebruiken. 'apt-get update' is niet in staat om nieuwe CDs toe te voegen is mislukt
Ophalen van sommige indexbestanden is mislukt, deze zijn of genegeerd, of er zijn oudere versies van gebruikt.
« Laatst bewerkt op: 2009/02/12, 23:14:16 door lopm »

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: nvidia probleem
« Reactie #11 Gepost op: 2009/02/12, 23:15:37 »
Dat zijn foutmeldingen omdat het vinkje bij je cdrom nog aanstaat in de softwarebronnen. Hij probeerd dus van de cd te downloaden. Vink deze uit en je zult ze niet meer krijgen.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: nvidia probleem
« Reactie #12 Gepost op: 2009/02/12, 23:24:23 »
nforce word wel ondersteund door de 173 maar de uwe is een nforce 2 en die vind je niet in de uitleg van de 173, en het is een oude kaart dus waarschijnlijk geeft die driver geen/ of geen goede ondersteuning ofwel kan je met zo'n oude kaart geen 3D hebben. Ander (evt. tweedehands) kaartje erin zetten?
Misschien via de terminal:
sudo dpkg-reconfigure xserver-xorgDan kom je in een tekstgebaseerd venster en kan je je kaart en toetsenbord handmatig instellen.

lopm

  • Gast
Re: nvidia probleem
« Reactie #13 Gepost op: 2009/02/12, 23:36:46 »

kan hier weinig configureren
het eneige dat ik zie is
U kunt de X-server instellen zodat sommige operaties, zoals het wisselen  │
 │ van beeldmodus, via het framebufferstuurprogamma van de kernel verlopen,  │
 │ en dus niet via directe communicatie met de videokaart.                   │
 │                                                                           │
 │ Theoretisch werken beide aanpakken, praktisch werkt soms de een, en soms  │
 │ de ander. Gebruik van deze optie is normaal een goede keus, mocht u       │
 │ problemen krijgen kunt u ze altijd afzetten.                              │
 │                                                                           │
 │ Gebruik maken van de framebuffer-interface in de kernel?     


de rest is keybord
De kaart heeft gewerkt enkel trilde ze beeld versprong steeds na verwijderen van de drivers en install nieuwe ging het fout

lopm

  • Gast
Re: nvidia probleem gedeeltelijk opgelost
« Reactie #14 Gepost op: 2009/02/13, 00:25:08 »

In mijn log zag ik dat na het opstarten vn de nvidia driver
X.Org X server -- VESA display driver opstarte
afgezet in Synaptic

mijn dank aan allen hier

de hardware driver wil wel nog steeds niet de kaart instaleren
ik open hiervoor een ander topic later
thanks

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: nvidia probleem gedeeltelijk opgelost
« Reactie #15 Gepost op: 2009/02/13, 01:19:34 »
Start anders eens in 'recovery mode' en dan zie je een heleboel tekst voorbij komen, daarna kom je in een menu en daar kies je voor 'try to fix xserver'. Laat de computer zijn werk doen en als je weer in het menu komt gewoon enter drukken.
Je werkt met 8.10 zie ik. Als je er niet uitkomt dan kan je nog altijd 8.04 installeren. Dit kan je ook eventueel naast 8.10 installeren. Daarin heb  je een progje waarin je je kaart en/of driver kan kiezen, en ook je monitor en resolutie kan instellen. Dit werkt niet in 8.10.
Commando indien je toch overweegt 8.04 te installeren: In de terminal tik je dan in: gksudo displayconfig-gtk