Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Problemen met dualboot en wine...  (gelezen 429 keer)

vdvorst

  • Gast
Problemen met dualboot en wine...
« Gepost op: 2009/02/12, 19:05:19 »
Ik zit met enkele problemen, ik heb het zo nog niet kunnen vinden:

1. Ik heb itunes in windows gehad, maar aangezien ik problemen had met drivers wil ik helmaal van windows af. Ik heb wel een herstart windows gedaan waarna het dualboot menu niet meer verschijnt... Hoe kan ik dit terugkrijgen? (kubuntu staat er zeker nog op, want windows heb ik op dezelfde partitie geinstalleerd als dat het stond)

2. Nadat ik het dualboot menu terugheb en ik weer in linux zit, hoe kan ik dan de partitie met windows verwijderen, en toevoegen aan linux? (of gaat dit niet zonder herinstallatie linux?)

3. Hoe krijg ik wine goed geinstalleerd in kubuntu? dit heb ik gisteren geprobeerd, maar het werkte niet zoals moet.. in ubuntu heb ik dit gehad, en er kwam bij programma's een apart deel met wine. Nu kwam het bij overige software en itunes was na installatie niet terug te vinden..

Hopelijk kan ik hierna zonder windows verder, en kan ik mijn telefoon (iphone) syncen via itunes in wine :P

bedankt!

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Problemen met dualboot en wine...
« Reactie #1 Gepost op: 2009/02/12, 20:11:02 »
1 Je moet de grub herinstalleren, reboot met de livecd en terminal openen en doen wat in de link staat:
http://forum.ubuntu-nl.org/index.php/topic,35766.msg346391.html#msg346391
2 Maak er een aparte partitie van om je documenten enzo op te zetten of gebruik het om een andere versie of distro op te zetten om deze te gebruike/testen, bij voorbeeld als er een nieuwe versie uitkomt en je wil deze eens uitproberen kan je deze partitie gebruiken voor je een nieuwe install (oude versie veranderen door de nieuwe) of upgrade wil doen.
3 ?

vdvorst

  • Gast
Re: Problemen met dualboot en wine...
« Reactie #2 Gepost op: 2009/02/12, 21:33:22 »
Inmiddels staat er kubuntu opnieuw op,
KDE 4.2 geinstalleerd, en nu werkt mijn toetsenbord niet meer zodra in aangemeld ben... (kan dus wel inloggen, maar daarna werkt het niet meer)
Echt raar :s