Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Compiz, dan weer wel, dan weer niet.  (gelezen 449 keer)

Offline Ploffie

  • Lid
  • Steunpunt: Nee
Compiz, dan weer wel, dan weer niet.
« Gepost op: 2009/02/09, 19:02:31 »
Hij lijkt een beetje een eigen willetje te hebben, dat hele compiz gebeuren.
Het was al een hele toer om hem aan de praat te krijgen, doet hij het eindelijk een paar dagen, is het weer weg.
Opnieuw opstarten laat mij ook niet de optie invoeren bij visuele effecten, kan niet zegt hij dan.

Even Windows nodig gehad, daarna weer Ubuntu opstarten en ik kan de visuele effecten wel weer aanzetten  :rolleyes:

Herkenbaar?
Desktop en Kleptop voorzien van 10.04.1...dusss...

˙doʞ uɾız do ʇɐɐʇs pʃǝɹǝʍ ǝʃǝɥ ǝ◖

Offline rene4all

  • Lid
  • Steunpunt: Nee
Re: Compiz, dan weer wel, dan weer niet.
« Reactie #1 Gepost op: 2009/02/09, 20:37:59 »
Ik heb weleens gehoord dat dit aan kde programma's ligt die geinstalleerd staan op je pc.


Offline Ploffie

  • Lid
  • Steunpunt: Nee
Re: Compiz, dan weer wel, dan weer niet.
« Reactie #2 Gepost op: 2009/02/09, 20:41:27 »
Draait Compiz alleen onder Ubuntu dan?

Als ik Compiz aan heb staan werken ook sommige toetsenbordfuncties niet meer.

Ik vrees dat Compiz en ik geen vrienden worden dan..
Desktop en Kleptop voorzien van 10.04.1...dusss...

˙doʞ uɾız do ʇɐɐʇs pʃǝɹǝʍ ǝʃǝɥ ǝ◖

Offline siegi

  • Lid
  • Steunpunt: Nee
Re: Compiz, dan weer wel, dan weer niet.
« Reactie #3 Gepost op: 2009/02/09, 20:43:40 »
Lijkt me een rare verklaring rene.

Als het een hele toer is geweest om het in gang te krijgen zou ik wel eens willen weten welke toer je gevolgd hebt.
Waarschijnlijk moet men daar de fout gaan zoeken.

De simpele manier is overigens systeem > voorkeuren > uiterlijk > effecten > aanvinken.

Offline Ploffie

  • Lid
  • Steunpunt: Nee
Re: Compiz, dan weer wel, dan weer niet.
« Reactie #4 Gepost op: 2009/02/09, 21:01:20 »
Het werkte in eerste instantie gewoon niet, daarna heb ik middels een helper op het mozilla forum enkele aanpassingen gemaakt in de xorg conf, deze werkten echter niet.
Mijn videokaart was volgens de helper de boosdoener en dat zou nooit wat worden (ATI)

Na wat ge-edit in de xorg werd mijn beeldschermresolutie ineens 600x400 ipv 1200x1100 (ongeveer) en kreeg ik enorme grote letters.

Ik wist niet meer hoe dit ongedaan te maken, opties bij beeldschermresolutie waren er niet, alleen maar die 600x400...

Toen maar in de safe mode, xfix uitgevoerd et voila, Compiz werkte voor het eerst, nou ja, hij had het al eens gedaan maar ik weet niet meer hoe dat kwam.

Nu werkt ie af en aan, maar zoals ik al vertelde werkt bijvoorbeeld Ctrl B niet meer in Firefox om de bladwijzers er naast te krijgen, gisteren lukte dit nog met Ctrl/Alt/B maar dat ging vandaag ook al niet meer.

Nou ja, als het zo moeilijk gaat dan laat maar denk ik dan, tis slechts oogsnoep, maar wel een beetje leuk.
Desktop en Kleptop voorzien van 10.04.1...dusss...

˙doʞ uɾız do ʇɐɐʇs pʃǝɹǝʍ ǝʃǝɥ ǝ◖