Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: (Kubuntu) Geluid doet het niet  (gelezen 2025 keer)

Skilltone

  • Gast
(Kubuntu) Geluid doet het niet
« Gepost op: 2009/02/09, 08:41:38 »
Goede morgen,

Sinds gisteren Kubuntu. Heb een aantal dingen voor elkaar gekregen, maar geluid nog steeds niet. Ik krijg wel een dongeltje als ik hem opstart, maar geluid bij verschillende kleine spelletjes, youtube video en een cd krijg ik niet voor elkaar. Me geluid staat gewoon aan. Geslecteerd op front. Meer kon ik niet vinden bij kmix en andere geluidsinstellingen kon ik helemaal niet vinden. Als ik me laptop aansluit op aparte speakers (Creative T20) komt er ook geen geluid uit.
Volgends me hardware.html file heb ik

  description:   Audio device
  product:   MCP67 High Definition Audio
  vendor:   nVidia Corporation

Wie kan me helpen?

MvG

Martin

Edit; ik heb gevonden dat Kubuntu een HDA Nvidea (ALC268 Analog) gebruikt. maar werk niet.
« Laatst bewerkt op: 2009/02/09, 08:56:42 door SkillStone »

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: (Kubuntu) Geluid doet het niet
« Reactie #1 Gepost op: 2009/02/09, 16:38:35 »
Dit is hee merkwaardig, want ik heb precies dezelfde geluidskaart als jij en bij mij werkt het wel op Kubuntu. Ik gebruik nu 8.10 en het werkt, maar op Kubuntu 8.04 werkte het ook al.

Skilltone

  • Gast
Re: (Kubuntu) Geluid doet het niet
« Reactie #2 Gepost op: 2009/02/10, 23:22:04 »
Goede avond,

Ik heb in twee avonden dit geprobeerd

http://sites.google.com/site/computertip/geengeluid

geen resultaat.

Nog meer opties?

MvG

Martin

Offline Bobbie

  • Lid
  • Steunpunt: Nee
Re: (Kubuntu) Geluid doet het niet
« Reactie #3 Gepost op: 2009/02/10, 23:36:08 »
Heb je al op de site van Vistaus gekeken (onder bij zijn handtekening) daar heeft hij ook de nodige multimedia installatie op staan voor Kubuntu

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: (Kubuntu) Geluid doet het niet
« Reactie #4 Gepost op: 2009/02/10, 23:47:01 »
Sorry foutje

GrJ

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: (Kubuntu) Geluid doet het niet
« Reactie #5 Gepost op: 2009/02/11, 16:30:58 »
Heb je al op de site van Vistaus gekeken (onder bij zijn handtekening) daar heeft hij ook de nodige multimedia installatie op staan voor Kubuntu

:)

Een directe link naar de betreffende pagina op mijn site: http://sites.google.com/site/ubukuntu/kubuntu--na-het-installeren

Skilltone

  • Gast
Re: (Kubuntu) Geluid doet het niet
« Reactie #6 Gepost op: 2009/02/11, 21:40:08 »
Goede avond,

Ik had die al gezien. ik heb vandaag alles toegevoegd wat met alsa begint, tig keer opnieuw opgestart. geen resultaat. Ik had vandaag ook nog wat werk te doen, en kom achter dat kubuntu qua rekenprogramma's zo instabiel is al de nete. niet willen onthouden van klemborden. Daarnaast wil hij spontaan internet niet meer doen. en nee, het is dan geen verbinding, nee het is geen netwerkmanager meer, die er spontaan mee uitschei en afsluit.

Me collega's hebben misschien gelijk. Kubuntu is er nog niet klaar voor. Kan Ubuntu nog eens proberen, maar ik geloof er niet meer zo in.

Bedankt voor de reacties.

MvG

Martin

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: (Kubuntu) Geluid doet het niet
« Reactie #7 Gepost op: 2009/02/12, 17:16:04 »
Ik blijf het toch maar vreemd vinden dat het geluid het bij mij wel doet met dezelfde kaart...