Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Opgelost....WoW vs Kubuntu 8.10  (gelezen 1206 keer)

Offline dvbacc

  • Lid
  • Steunpunt: Nee
Opgelost....WoW vs Kubuntu 8.10
« Gepost op: 2009/02/08, 21:24:47 »
Hallo allemaal,

ik ben splinter nieuw hier  =D en zo ook met ubuntu  XD...
ik kreeg zwaar de balen van Windows Vista en heb maar besloten over te stappen op Kubuntu, nu ben ik al een paar dagen bezig met het uitvogellen van een aantal dingen, zowaar duid ik op het volgende probleem....

Na enige moeite heb ik dan eindelijk World of Warcraft aan de gang gekregen, ik moest hiervoor wel instellen dat hij met OpenGL draaid inplaats van DirectX dt even te zijde, ik kom het spel in en begin te spelen, opzig gaat het aardig maar heb erg veel last van gestotter op het scherm.. erg vervelend en ik kom er maar niet uit, ik zal nog even het nodige uitleggen met wat voor systeem ik draai, en hopende dat er iemand is die mij hier verder mee kan helpen  :rolleyes:

Systeem specs:
Intel Core 2 Quad Q6600 2.4Ghz
4 gyg intern geheugen
Nvidia 8600 GT videokaart met 256mb geheugen.

Nvidia driver versie = 173.14.12, ik weet dat ik ook die 177 versie kan gebruiken, maar dit maakt weinig tot geen verschil bij mij.

ik kom er echt niet uit, hoe ik dat gestotter eruit kan krijgen, ik hoop dan ook dat iemand een oplossing voor mij heeft, hou er graag wel rekening mee dat ik splinternieuw met Kubuntu ben  XD Groetjes Dennis

nog even een toevoeging, ingame haal ik wel eens een fps rate van 160  ??? erg hoog volgens mij  :P
« Laatst bewerkt op: 2009/02/09, 16:25:13 door dvbacc »
Ubuntu 10.04Lts x86_64


Offline kebabfish

  • Lid
  • Steunpunt: Ja
Re: WoW vs Kubuntu 8.10
« Reactie #1 Gepost op: 2009/02/08, 21:29:25 »
Heb je de desktop effecten aan staan? Anders moet je compiz/kwin even uitzetten (kwin met shift-alt-F12, compiz weet ik eventjes niet)
Op de chat te vinden als debiantux

Offline dvbacc

  • Lid
  • Steunpunt: Nee
Re: WoW vs Kubuntu 8.10
« Reactie #2 Gepost op: 2009/02/08, 21:30:52 »
desktop effecten heb ik uit gezet, maar geen verschil.
p.s. als ik shift-alt-f12 doe gebeurd er niks  :P
« Laatst bewerkt op: 2009/02/08, 21:32:38 door dvbacc »
Ubuntu 10.04Lts x86_64


Offline kebabfish

  • Lid
  • Steunpunt: Ja
Re: WoW vs Kubuntu 8.10
« Reactie #3 Gepost op: 2009/02/08, 21:33:34 »
http://appdb.winehq.org/objectManager.php?sClass=version&iId=14154

Zo te zien krijgen ze hem hier goed aan de praat. Wellicht heb je wat aan hun tips?
Op de chat te vinden als debiantux

Offline dvbacc

  • Lid
  • Steunpunt: Nee
Re: WoW vs Kubuntu 8.10
« Reactie #4 Gepost op: 2009/02/08, 21:49:33 »
Het is werkelijk geweldig, ik heb die driver van nvidia geinstaleerd 180.11 en het werkt perfect! hartstikke bedankt voor die supersnelle reactie  =D
Ubuntu 10.04Lts x86_64


Offline Maik

  • Lid
  • Steunpunt: Nee
Re: WoW vs Kubuntu 8.10
« Reactie #5 Gepost op: 2009/02/08, 22:52:16 »
Hallo en van harte welkom op het forum, dvbacc.  :)

Als je probleem hiermee opgelost is zou je dan aub het volgende even willen doen?:

http://forum.ubuntu-nl.org/index.php/topic,37125.0.html

Alvast bedankt. ;)

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: WoW vs Kubuntu 8.10
« Reactie #6 Gepost op: 2009/02/09, 12:32:54 »
desktop effecten heb ik uit gezet, maar geen verschil.
p.s. als ik shift-alt-f12 doe gebeurd er niks  :P
Wanneer je desktopeffecten aan staan in Systeeminstellingen, kun je ze snel aan- en uitzetten met die sneltoets ;) Handig dus, als je eventjes gaat gamen.