Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Welke versie ubuntu  (gelezen 967 keer)

Offline summer of 69

  • Lid
  • Steunpunt: Nee
Welke versie ubuntu
« Gepost op: 2009/02/08, 09:17:28 »
Hallo,

Ik heb momenteel Hardy draaien en intrepid op een oudere test pc. Voor m'n persoonlijke financïen gebruik ik Kmymoney. Blijkbaar is de versie in Intrepid nieuwer en uitgebreider. Is het de moeite om voledig te veranderen naa rIntrepid of liever te wachten op versie 9.04. Hardy is tenslotte een LTS versie en stabieler dan intrepid of zie ik dat verkeerd. Graag wat goede raad :)
dierenliefde is onvoorwaardeljk, dierenleed ten zeerste verwerpelijk

Offline Hanssun

  • Lid
  • Steunpunt: Nee
Re: Welke versie ubuntu
« Reactie #1 Gepost op: 2009/02/08, 09:39:28 »
Hallo,

Ik heb momenteel Hardy draaien en intrepid op een oudere test pc. Voor m'n persoonlijke financïen gebruik ik Kmymoney. Blijkbaar is de versie in Intrepid nieuwer en uitgebreider. Is het de moeite om voledig te veranderen naa rIntrepid of liever te wachten op versie 9.04. Hardy is tenslotte een LTS versie en stabieler dan intrepid of zie ik dat verkeerd. Graag wat goede raad :)

ik gebruik zelf ook Intrepid en ik heb nog geen onstabiliteit geconcenteerd het draait hier als een geolied machine  ;) ;) ;) , en straks als Jaunty Jackalope uit komt ga ik gewoon weer mee.

Gr Hans,

Offline summer of 69

  • Lid
  • Steunpunt: Nee
Re: Welke versie ubuntu
« Reactie #2 Gepost op: 2009/02/08, 10:13:03 »
Ha, ok. Maar als je /home niet formateert ( er staan nogal wat bestanden op) moet je dan eerst niet alle verborgen bestanden verwijderen vóór de installatie van de nieuwe versie?
dierenliefde is onvoorwaardeljk, dierenleed ten zeerste verwerpelijk

Offline summer of 69

  • Lid
  • Steunpunt: Nee
Re: Welke versie ubuntu
« Reactie #3 Gepost op: 2009/02/08, 10:26:41 »
Heb al een antwoord gevonden op m'n vraag denk ik zie : http://sites.google.com/site/computertip/herinstallatie
Puntje 4 ;)
dierenliefde is onvoorwaardeljk, dierenleed ten zeerste verwerpelijk

Offline summer of 69

  • Lid
  • Steunpunt: Nee
Re: Welke versie ubuntu
« Reactie #4 Gepost op: 2009/02/08, 11:04:03 »
Is er eigenlijk geen mogelijkheid om de nieuwste versie van Kmymoney in Hardy te installeren ?
dierenliefde is onvoorwaardeljk, dierenleed ten zeerste verwerpelijk

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Welke versie ubuntu
« Reactie #5 Gepost op: 2009/02/08, 11:23:31 »
Nope. De KDE-pakketten in Hardy zijn ouder dan in Intrepid.

Offline Roel1963

  • Lid
  • Steunpunt: Nee
Re: Welke versie ubuntu
« Reactie #6 Gepost op: 2009/02/08, 11:24:54 »
Volgens mij wel, hij staat ook op http://packages.ubuntu.com/intrepid/

Ik weet alleen niet of het verstandig is. Ik heb trouwens hetzelfde gedaan met gtk-gnutella, deze ook uit de intrepid packages gehaald aangezien de versie in de hardy pakketbronnen niet werkt.

Het KAN alleen wel zo zijn dat het programma zich soms afwijkend gedraagt omdat het niet bij deze Ubuntu-versie hoort.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Welke versie ubuntu
« Reactie #7 Gepost op: 2009/02/08, 11:37:23 »
Ik raad het niet aan, omdat het pakket niet voor niets afwezig is in Hardy. Waarschijnlijk heeft het allerlei dependancies die je apart moet downloaden, en dat is enorm omslachtig en tijdrovend.

Offline siegi

  • Lid
  • Steunpunt: Nee
Re: Welke versie ubuntu
« Reactie #8 Gepost op: 2009/02/08, 11:38:03 »
Het probleem is bij packages van intrepid in hardy te installeren, dat je meestal problemen krijgt met afhankelijkheden.

Er is in het begin gezegd door sommige mensen op het forum dat intrepid een instabiele test versie is, aangezien het de eerste release na de LTS is.
Dit komt omdat bij edgy (een versie na de vorige LTS 6.06) men minder tijd had (4 maanden) om de versie af te krijgen.
Daardoor was toen op voorhand aangegeven dat deze versie niet dezelfde kwaliteit had als de andere ubuntu versies.

Offline summer of 69

  • Lid
  • Steunpunt: Nee
Re: Welke versie ubuntu
« Reactie #9 Gepost op: 2009/02/08, 11:45:09 »
Tja, wat julie beweren vermoedde ik al. Ik ben zowiezo al geen voorstander om software te installeren die niet in de repos van de versie aanwezig is. Volgens deze instructies zou het wel kunnen : http://www.nabble.com/installing-KMyMoney-0.9x-CVS-on-Ubuntu-Hardy-Heron-8.04--how-to--p19891208.html
maar na het voorlopig toevoegen van de bronnen krijg je al direct een waarschuwing betreffende de key. Beter zo laten denk ik. En om Intrepid i.p.v. hardy te installeren enkel en alleen voor die nieuwere versie van kmymoney lijkt me niet opportuun :)
dierenliefde is onvoorwaardeljk, dierenleed ten zeerste verwerpelijk