Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Flash 9 en 10 tegelijk. (opgelost)  (gelezen 4188 keer)

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Flash 9 en 10 tegelijk. (opgelost)
« Gepost op: 2009/02/08, 03:23:30 »
Vroeger, toen alles nog duidelijk was, als je toen adobe-flashplugin met versie 10 installeerde, dan werd in dezelfde moeite flashplugin-nonfree met daarin versie 9 eruit gegooid. Daarnet verwijderde ik flashplugin-nonfree, herstarte Firefox en herinstalleerde dezelfde plugin weer. Sites met flash echter vroegen om de flash plugin terwijl die geïnstalleerd was. Wat bleek? Onder add-ons bleek de Shockwave Flash Plugin niet geïnstalleerd. Die is kennelijk ook nodig. Ik installeerde daarop de adobe-flashplugin met versie 10. Vroeger zou ik de vraag voorgelegd hebben gekregen of versie 9 verwijderd mocht worden, want anders kon versie 10 niet geïnstalleerd worden. Nu werd mij die vraag niet gesteld. Versie 10 werd zonder meer geïnstalleerd. Na installatie was nu wel in add-ons de Schockwave Flash Plugin geïnstalleerd, en vroegen sites met flash niet om de flash plugin. Wel knalt Firefox er de eerste keer nog steeds uit en speelt het betreffende flashfilmpje pas de tweede keer af, maar daar valt mee te leven, zullen we maar zeggen. Ik heb nu dus zowel versie 9 als versie 10 geïnstalleerd. Iets in mij zegt dat dit niet goed is. Ben ik nu een ouwe zeur of bedriegt mijn gevoel mij toch niet? Ik heb Hardy 8.04.2.
« Laatst bewerkt op: 2009/02/12, 16:58:50 door HermanDegenhart »

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Re: Flash 9 en 10 tegelijk.
« Reactie #1 Gepost op: 2009/02/08, 04:14:23 »
Zou de Gnash Player iets met dit probleem te maken hebben? Indien ook geïnstalleerd, zit hij dan wel of niet in de weg? Ik kan me nog herinneren dat ik in een vorige versie van Ubuntu een flash-achtige player moest verwijderen om de Flashplayer van Adobe beter te laten werken.

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Re: Flash 9 en 10 tegelijk.
« Reactie #2 Gepost op: 2009/02/09, 00:35:41 »
Het probleem zou kunnen zijn dat ik niet aan de Shockwave Plugin voor versie 10 kan komen. Als een site met flash de geïnstalleerde flashplayer niet kan vinden, dan komt dat omdat de met die versie overeenkomende Shockwave Flash plugin niet geïnstalleerd is. Als ik naar de betreffende download site van Mozilla ga, dan is ook daar de plugin versie 10 niet te vinden, danwel hij is niet geschikt voor Linux. Hoe los ik dit op?

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: Flash 9 en 10 tegelijk.
« Reactie #3 Gepost op: 2009/02/09, 11:11:17 »
Nog even een kleine randbemerking.
Altijd eerst de Non-free de-installeren voordat U de flash 10 installeerd.
Ook niet in één voorgang  de-installeren en installeren aanvinken (vaak problemen met Firefox).
Dus na het installeren van ubuntu restrict extras > eerst de nonfree flash verwijderen.
Dan pas aanvinken voor installeren de flash 10.

Als U het anders doet staat de flash 10 geinstalleerd in Synaptic , MAAR niet in Firefox daar staat dan NIKS.
Zelf voorgehad , al twee keer.
En inderdaad vroeger was het anders dan verwijderde automatisch de Non free flash bij installeren van de flash 10.
Hier kunt u goed Uw Firefox testen .
http://gratis-tv.tk/
« Laatst bewerkt op: 2009/02/09, 12:05:01 door Wanda Rooze »
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Re: Flash 9 en 10 tegelijk.
« Reactie #4 Gepost op: 2009/02/09, 18:34:39 »
Femke en Tom Rooze, zeer bedankt. Ik heb alle adviezen uitgevoerd. Ik heb dus nu alleen versie 10 geïnstalleerd. Desalniettemin wordt deze player niet door sites met flash herkend. Dat komt omdat de overeenkomstige Shockwave Flash Plugin, die voor versie 10 dus, niet in Firefox geïnstalleerd is. Voor alle zekerheid, de Shockwave Flash Plugin voor versie 9 is eruit. Er is dus geen enkele Shockwave Flash plugin in Firefox geïnstalleerd. Hoe kom ik aan de juiste plugin?

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Re: Flash 9 en 10 tegelijk.
« Reactie #5 Gepost op: 2009/02/09, 18:56:21 »
Ik heb ook de Gnash Player en de Mozilla-Gnash plugin verwijderd, zou mogelijk in de weg kunnen zitten, maar dat maakte geen verschil. Heb het dus maar weer teruggezet.

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: Flash 9 en 10 tegelijk.
« Reactie #6 Gepost op: 2009/02/09, 19:12:01 »
Beste Heer Degenhart.
Alleen de Adobe flash plugin 10 .
En de Libflash moz plugin.
En de Mplayer moz plugin.
En gewoon verder geen geplugins meer aub.
Dus begin eens schoon al die plugins weg gooien.
Dan Uw moz Map bij verborgen bestanden weg gooien, ja ik weet radical.
Dan start  Uw firefox opnieuw en configureer hem naar Uw smaak.
Dan de adobe flash 10 plugin installeren.
Dan de Libflash moz plugin installeren .
Verder niets van andere flash troep erbij zetten.
Laat tijdens dat installeren U firefox uitstaan.
En dan kijk maar bij firefox (about:plugins) dan moet het goed zijn.

En aub geen gnash troep er bij
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Re: Flash 9 en 10 tegelijk.
« Reactie #7 Gepost op: 2009/02/09, 19:34:41 »
Heer Rooze, bedoelt u met .moz map de map Mozilla?

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: Flash 9 en 10 tegelijk.
« Reactie #8 Gepost op: 2009/02/09, 19:51:28 »
Heer Rooze, bedoelt u met .moz map de map Mozilla?
Ja Meneer Degenhart.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Re: Flash 9 en 10 tegelijk.
« Reactie #9 Gepost op: 2009/02/09, 20:24:27 »
Heb de map .mozilla verwijderd. Ben nu alle Bookmarks kwijt. Desalniettemin is het probleem niet opgelost. Ook staat er geen Shockwave Flash Plugin in Firefox.

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: Flash 9 en 10 tegelijk.
« Reactie #10 Gepost op: 2009/02/09, 20:30:56 »
Heb de map .mozilla verwijderd. Ben nu alle Bookmarks kwijt. Desalniettemin is het probleem niet opgelost. Ook staat er geen Shockwave Flash Plugin in Firefox.
En heeft U ook de flash plugins verwijderd .
En dan de  adobe flash 10 plugin op nieuw geinstalleerd.
U kunt eventueel ook klik op herinstalleren bij de adobe flash 10.
Dan moet hij erin staan , heb het al tientallen keren zo gedaan.
Wat betreft Uw bookmarks installeer volgende keer de addon foxmarks , moet u nooit meer u bookmarks her-installeren.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Re: Flash 9 en 10 tegelijk.
« Reactie #11 Gepost op: 2009/02/09, 20:41:51 »
Alle flash plugins zijn verwijderd en ook de gnash troep zoals u dat noemt. Alleen de adobe flash plugin 10 en de beide door u genoemde mozilla plugins zijn geïnstalleerd. Desondanks is het probleem hetzelfde. Voor de goede orde; het gaat om Hardy 8.04.2. Ik had voordat ik de map .mozilla weggooide Foxmarks geïnstalleerd. Hoe krijg ik nu mijn bookmarks weer terug? En hoe krijg ik Flash werkend, want dat moet toch mogelijk zijn?

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: Flash 9 en 10 tegelijk.
« Reactie #12 Gepost op: 2009/02/09, 20:56:00 »
Gewoon weer de Addon foxmarks installeren in uw firefox en de wizard volgen , u bend daar een gerigistreerde gebruiker.
Staat de adobe flash plugin nu in Uw  about:plugins.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Re: Flash 9 en 10 tegelijk.
« Reactie #13 Gepost op: 2009/02/09, 21:18:40 »
Als ik in Firefox Extra/add-ons aanklik en dan Plug-ins, dan krijg ik vervolgens:
Adobe Reader 8.0
Default Plugin
Demo Print Plugin for unix/linux
DivX Browser Plug-in
GCL Web Browser Plugin 0.96-pre
gecko-mediaplayer 0.6.0
Helix DNA Plugin: RealPlayer G2 Plug-in Compatible
iTunes Application Detector
Java(TM) Plug-in 1.6.0_07-b06
mplayerplug-in 3.50
QuickTime Plug-in 6.0 / 7 (Gecko Media Player Plugin for QuickTime)
QuickTime Plug-in 6.0 / 7 (mplayer plugin for QuickTime)
Real Player 9 (Gecko Media Player Plugin for QuickTime)
Real Player 9 (mplayer plugin for QuickTime)
VLC Multimedia Plugin
Windows Media Player Plug-in (Gecko Media Player Plugin for QuickTime)
Windows Media Player Plugin (mplayer plugin for QuickTime)

Dus geen Shockwave Flash Player Plug-in versie 9 of 10.

Offline crashit

  • Lid
    • Tekstbureau Anderverhaal
  • Steunpunt: Nee
Re: Flash 9 en 10 tegelijk.
« Reactie #14 Gepost op: 2009/02/09, 21:24:38 »
Even ter verduidelijking: Shockwave is wat anders dan Flash. Flash is wel geport naar Linux, Shockwave is alleen voor Windows. Kom je dus op sites waar shockwave gebruikt wordt, dan zullen die niet werken.
"If engineers built buildings the way Microsoft builds operating systems the first woodpecker to come along would bring civilization to its knees."

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: Flash 9 en 10 tegelijk.
« Reactie #15 Gepost op: 2009/02/09, 21:25:31 »
En in Synaptic staat de flash plugin 10 wel als geinstalleerd ?.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: Flash 9 en 10 tegelijk.
« Reactie #16 Gepost op: 2009/02/09, 21:30:51 »



Zo moet het er bij U ook uitzien.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Re: Flash 9 en 10 tegelijk.
« Reactie #17 Gepost op: 2009/02/09, 21:31:23 »
Jazeker, adobe flashplugin (10) is geïnstalleerd. Voor de vorige reagant, Shockwave player mag dan wel een Windows player zijn, toen ik nog de flash player 9 uit Ubuntu restricted had geïnstalleerd, had ik ook die Shockwave Player Plugin in Firefox. Die was nodig om de sites met flash de player te laten vinden. Want was deze plugin eruit, die sites konden de flashplayer niet vinden, van welke versie dan ook.

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Re: Flash 9 en 10 tegelijk.
« Reactie #18 Gepost op: 2009/02/09, 21:41:51 »
Zou het aan de defaultplugin kunnen liggen? Dat is de enige plugin die uit schijnt te staan. De rest staat allemaal aan, danwel actief.

Default Plugin

    Bestandsnaam: libnullplugin.so
    The default plugin handles plugin data for mimetypes and extensions that are not specified and facilitates downloading of new plugins.

MIME-type    Beschrijving    Achtervoegsels    Actief
*    All types    .*    Nee

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: Flash 9 en 10 tegelijk.
« Reactie #19 Gepost op: 2009/02/09, 21:46:20 »
Is bij mij ook.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Re: Flash 9 en 10 tegelijk.
« Reactie #20 Gepost op: 2009/02/09, 22:20:03 »
Maar waarom werkt Flash 10 dan niet bij mij en Flash 9 wel?

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Re: Flash 9 en 10 tegelijk.
« Reactie #21 Gepost op: 2009/02/09, 23:49:29 »
Heer Rooze en alle andere meedenkers, gelukkig heb ik mijn bookmarks weer terug. Nu nog Flash 10 werkend en ik ben een gelukkig mens.

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Re: Flash 9 en 10 tegelijk.
« Reactie #22 Gepost op: 2009/02/10, 01:26:09 »
Heer Rooze, hoe komt het dat u wel een Shockwave Flash Plug-in hebt voor versie 10 en dat bij mij niet wil lukken? Ik voel me gediscrimineerd.

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: Flash 9 en 10 tegelijk.
« Reactie #23 Gepost op: 2009/02/10, 07:59:09 »
Heer Rooze, hoe komt het dat u wel een Shockwave Flash Plug-in hebt voor versie 10 en dat bij mij niet wil lukken? Ik voel me gediscrimineerd.
Gaat U nog eens naar synaptic en zoek adobe flash 10 plugin , en rechts klik en aangeven voor herinstalleren.
Dus niet verwijderen maar herinstalleren.
Als hij dan niet in Uw Firefox staat , geef ik het op.
Dan moet U eens een steunpunt zoeken bij U in de buurt.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Re: Flash 9 en 10 tegelijk.
« Reactie #24 Gepost op: 2009/02/10, 19:57:04 »
Heer Rooze, ik vrees dat het onvoorstelbare gaat gebeuren; u geeft het op. Echter nog twee opmerkingen. Vroeger, toen de vrouwen nog mooi waren en de mannen stoer, toen had ik ook een probleem met Flash. Het bleek dat er een half bakken flashversie van nota bene Ubuntu zelf in de weg zat. Toen die was verwijderd, was ook het probleem opgelost. Zou er ook nu iets in de weg kunnen zitten?
Opmerking 2) Als ik in Synaptics adobe-flashplugin aanklik (versie 10 dus) en ik open Eigenschappen en daarna versies, dan staat daar een opmerking onder met links een lampje.De tekst luidt: Om een andere versie dan de standaard versie te installeren (wat wij dus doen), kiest u Pakket -> Versie forceren .......uit het menu. Zou hier in geheimtaal de oplossing staan? Zo ja, hoe doe ik dat precies?
Verder staat er onderaan het lijstje bij rechtsklikken: Suggesties markeren voor installatie: konqueror-nsplugins, ttf-xfree86-nonfree en xfs. Doet dit bij u een lichtje branden?